XFINITY

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About XFINITY

  • Rank
    Noobster
  • Birthday 02/04/1992

Recent Profile Visitors

174 profile views
  1. loot spawns

    I agree, but it's cool when you find an AR at first house then kill your unlooted opponents.
  2. Yes it's a bit odd and takes a bit of time actually. but it works. that's the matter.
  3. HEY GUYS I'VE FOUND AN FIX!!!! just start the game normally. and refresh it from the button. its placed top of the right of your screen. then alt-tab to another program, such as google. or just desktop. then open the game. It should be fixed. !!
  4. I have the same issue. I also tried everything, nothing works. really need help! thanks.
  5. When I launch the game I just see the loading screen after the Bluehole logo. and nothing happens. I was able to play it before the Month 1 update. I already have 59 hours without problems, now I can't even see my character. I tried to validate the files multiple times, restarting PC and Steam also launching in administrator mode. Nothing happens. I also updated Steam. PC SPECS: GPU: ASUS AMD R9 270X 4GB 256BIT CPU: INTEL 6700K @4.0GHZ RAM: 16GB 2888MHZ RAM MB: ASUS ROG MAXIMUS VIII RANGER PSU: 750WATT WIN:10 64BIT Note: I haven't deleted and re-download it yet.
  6. As I mentioned at the title there is a bug in the lobby. If you'd go to the bunker there is a broken car in the right side of the bunker, and If you jump of that you'll be bugged and you cannot get away. sorry for my bad english. SS: http://steamcommunity.com/sharedfiles/filedetails/?id=907092373
  7. Do you care about K/D? and in my personal point of view, it should be kills per game or something like that. 'K/D' in a battleroyale game is a bit odd. and does gameplay affect our K/D ratio? well, I mean personal tactics. 'Cause you know, you can get a win without killing like +10 guys. But you can't gain K/D.
  8. I'm playing with zero problems sometimes. But sometimes it's ending up with crashing. The problem is every time when I force close and re-open the game when it stuck or crashed I got only 7fps's not more. When I restart my PC and launch back then it's woking smoothly. But it's kinda annoying to restart PC every turn. My drivers are up to date. I've tried to validate the files. Nothing works except restarting the PC. Sorry for my English. PC Specs: GPU: ASUS R9 270X 4G OC CPU: Intel i7 6700K @4GHZ(w/aircooler) RAM(S): 16 GB (4X4) RipjawsX @ 2888mhz. MB: ASUS ROG MAXIMUS VIII RANGER. 750Watt psu. W10 64Bit. Thanks.
  9. You are the best admins I've ever seen in a very loong long time. Your game is awesome btw! Keep up the good work and see you on the grounds everyone. Good luck!
  10. Hayır, kontrol ettim. Şimdilik tek çözüm bilgisayarı yeniden başlatıp 2-3 el atıp sonra tekrar yeniden başlatmak oluyor. Umarım yakınta düzeltirler, sinir bozucu...
  11. Kendi sistemime göre optimize ettiğim ayarlarda 40 fps civarında oynarken bir kez shift tab yapıp Steam overlayını açtığımda oyun çöktü ve sonra girdiğimde 7fps nin üstüne çıkmadığını gördüm. Normalde bir sorun yoktu... Dosyaları doğruladım, ayarları kontrol ettim. Zira driverlarla alakalı bir durum olamaz çünkü 40 küsür fps lerde aldığım roundda overlayı açtığımda 7fps ye düştü ve düzelmedi. Şimdiden teşekkürler... edit: Sistemim: ASUS R9 270X 4G TURBO OC, Intel i7 6700K Skylake @4.0ghz, ASUS ROG Maximus Ranger VIII motherboard, 16GB RipjawsX ram 4x4 @ 2888mhz