Jump to content

SejVal306

Newcomers
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SejVal306

  • Rank
    Noobster
  1. Inventory Lag

    So I should turn G-sync off?
  2. Hello!Let me start off saying, all of you at Bluehole are doing a fantastic job at this game, and should continue to update it, and work on new fixes.Side note before starting: I can run this game fine before the update, nothing was wrong with it before, and It ran fine.So, This new update is great! I love almost every bit of it. But, Recently, I have encountered a new glitch where when I go to open up my inventory, the game, and ultimately the server (for myself) Will lag up to 15 seconds before I can access my inventory. Because the inventory is one of the most crucial parts of the game, it makes the game nearly un-playable.Now onto some different lag.Recently, I have built my self a new PC. (Specs Below) And honestly, I've downloaded a lot of new stuff. Drivers, Songs, Games, Anti-Virus, School stuff, the list goes on. And yes, My internet does have a cap on it, yet its pretty high up there. I can run everything on my PC fine, Until I get into a match of PLAYERUNKNOWN'S BATTLEGROUNDS.This is what's going on per-matchThe screen for joining is fine, and I'm loaded into the lobby fine, My inventory is fine, and everything is okay.I'm put into the plane, a little audio lag, nothing out of the ordinary. I decide to jump, and for about the first second to second and a half, I'm fine, and then that's when the lag hits. My screen is frozen, the falling audio is repeating,Eventually, the lag catches up, and I'm either on the ground, or I'm still getting onto the groundFrom there, everything seems okay, I pick up a gun, Some attachments,I open up my inventory to attach said attachments, And the lag is real. My game lags up, for a good 15 seconds, and then I can manage and do stuff in my inventory. After the inventory closes, I'm hit with the good 'ol "Network Lag detected" and my game, of course, lags up. This persists to continue, making the game nearly impossible to playMy attempted solutions (All failed)Re-Starting Wi-FiLowering graphicsRe-Verifying game integrityRestarting Steam/PCRestarting GamePC specs (Generally):CPU: Intel i5-4660 ProcessorCPU cooler: The stock fan that came with ^^Ram: DDR3 Corsair Vengeance 8GBGPU: NVidia GTX 1050 Mobo: Intel PCmate Z97Case: Rosewill Nighthawk 17x (OR something like that)PSU: Thermaltake Bronze 450 wattI want to thank everyone at Bluehole for making such a great game, and I hope that these fixes are made, and that I can continue playing this game. Thanks!
  3. Inventory Lag

    I copied this right from my steam post, so, yeah.. Hello!Let me start off saying, all of you at Bluehole are doing a fantastic job at this game, and should continue to update it, and work on new fixes.Side note before starting: I can run this game fine before the update, nothing was wrong with it before, and It ran fine.So, This new update is great! I love almost every bit of it. But, Recently, I have encountered a new glitch where when I go to open up my inventory, the game, and ultimately the server (for myself) Will lag up to 15 seconds before I can access my inventory. Because the inventory is one of the most crucial parts of the game, it makes the game nearly un-playable.Now onto some different lag.Recently, I have built my self a new PC. (Specs Below) And honestly, I've downloaded a lot of new stuff. Drivers, Songs, Games, Anti-Virus, School stuff, the list goes on. And yes, My internet does have a cap on it, yet its pretty high up there. I can run everything on my PC fine, Until I get into a match of PLAYERUNKNOWN'S BATTLEGROUNDS.This is what's going on per-matchThe screen for joining is fine, and Im loaded into the lobby fine, My inventory is fine, and everything is okay.I'm put into the plane, a little audio lag, nothing out of the ordinary. I decide to jump, and for about the first second to second and a half, Im fine, and then thats when the lag hits. My screen is frozen, the falling audio is repeating,Eventually, the lag catches up, and im either on the ground, or im still getting onto the groundFrom there, everything seems okay, I pick up a gun, Some attachments,I open up my inventory to attach said attachments, And the lag is real. My game lags up, for a good 15 seconds, and then I can manage and do stuff in my inventory. After the inventory closes, Im hit with the good 'ol "Network Lag detected" and my game, of course, lags up. This persists to continue, making the game nearly impossible to playMy attempted solutions (All failed)Re-Starting Wi-FiLowering graphicsRe-Verifying game integrityRestarting Steam/PCRestarting GamePC specs (Generally):CPU: Intel i5-4660 ProcessorCPU cooler: The stock fan that came with ^^Ram: DDR3 Corsair Vengeance 8GBGPU: Nvidia GTX 1050 Mobo: Intel PCmate Z97Case: Rosewill Nighthawk 17x (OR something like that)PSU: Thermaltake Bronze 450 wattI want to thank everyone at Bluehole for making such a great game, and I hope that these fixes are made, and that I can continue playing this game. Thanks!
×