Oracl3man

Duo map marker duplication. (Test server)

41 posts in this topic

I have the right mouse button rebound (not default) and I am not able to place map markers.  Is this a known issue?

Share this post


Link to post
Share on other sites
3 hours ago, Oracl3man said:

I have the right mouse button rebound (not default) and I am not able to place map markers.  Is this a known issue?

Thanks for the report.

Unfortunately, we cannot help you if you do not follow the bug reporting format for threads which includes posting your system information.

Please reply to this thread with the format in the thread below and I'll update your first post.
Hopefully we can find a fix for you as soon as possible! :-)

 

Share this post


Link to post
Share on other sites

Jumped into a duo and whilst in the lobby island I placed a map marker to test out the new shared marker system. 

When moved to the plane I put down a new marker and noticed that on my compass I now had the marker I placed and one which was stuck in place regardless of which direction I was looking, this marker did not appear on my map, nor was did it get removed when I removed my actual marker. 

My teammate could not see the duplicate marker on his map or the compass. 

622590_20170419104040_1.png

Share this post


Link to post
Share on other sites

This happened to me as well, however I did not place a marker on the island only during normal gameplay. I do not know when exactly I started to have 2 though.

Share this post


Link to post
Share on other sites

Bug Description:
I am unable to place map markers using the right mouse button (which I guess is the default).  I have RMB remapped to my old Quake2 config so I have "walk forward" mapped there.  Don't know if that's relevant to my problem, but anyhow I can't place map markers visible to anyone incl myself.

Date Seen:
Every time I run the game.

Server: 
Not on test server


Troubleshooting Attempted:
Tried finding mapping options for "map marker" and couldn't find any

Other Information:
 

Launch Options:
No launch options in use

System Specifications:

See screenshots below

 

 

dxdiag1.PNG

dxdiag2.PNG

Share this post


Link to post
Share on other sites

The marker in the middle of the compass stays their while rotating your character. And you can clearly see that I marked a different direction (120°).20170419191517_1.thumb.jpg.eb9bc591cfe176ec455acaa8f7296b7a.jpg

Share this post


Link to post
Share on other sites
3 hours ago, B878 said:

The marker in the middle of the compass stays their while rotating your character. And you can clearly see that I marked a different direction (120°).20170419191517_1.thumb.jpg.eb9bc591cfe176ec455acaa8f7296b7a.jpg

So the issue is that the markers you place are not moving with the compass when you rotate directions? Is this only in vehicles? 

Share this post


Link to post
Share on other sites
2 hours ago, Caesar of Roma said:

So the issue is that the markers you place are not moving with the compass when you rotate directions? Is this only in vehicles? 

The issue is that after I marked a place on the map (after I jumped out of the airplane), the yellow marker was stuck in the middle of the compass but a second marker was showing me the place(120°) I marked before. So I had 2 yellow markers in the compass of which one was stuck in the middle at the compass at the near the white arrow (look picture) and the other one was showing me the place I marked.

PUBGbug.png

Share this post


Link to post
Share on other sites
2 hours ago, mAritz said:

It's most likely the same as 

 

yes most likely

Share this post


Link to post
Share on other sites

Posted (edited)

3 hours ago, Caesar of Roma said:

So the issue is that the markers you place are not moving with the compass when you rotate directions? Is this only in vehicles? 

Right. No matter where you turn, the marker is in the same spot on the screen, even as the compass moves.  This happens whether on foot or in vehicles.  It seems to happen only when you mark something in the beginning of the round, but I can't confirm that yet.  Will need to test it some more.  The phantom marker also shows on the map as well, and will move by itself if you try to zoom in on the marker.

Edited by OUT FOX EM

Share this post


Link to post
Share on other sites

confirmed. this only gets triggered when setting a waypoint before exiting the plane. once you exit a clone of your marker will get stuck in the compass where ever the center arrow was at the time you exited the plane. it will stay there the remainder of the match.

Share this post


Link to post
Share on other sites

With the new update your teammates can see your marker, but today i foun d a bug.
I dont know why this happend, but i placed a marker and a second marker was displayed right on my watching direction.
No matter if I watch to the south or the north, this marker was straight on my position.
I also moved etc. but this marker was all the game right on me.

1 person likes this

Share this post


Link to post
Share on other sites

So, I just played the newest patch of PUBG (21/04/2017) and found a few errors with their new "shared waypoints" in Duo mode.

 

1. The first error I encountered was that I was able to set more than one waypoint. The first waypoint I set was fixed and could not be changed after placing it however it still appeared on my minimap. I was then able to set the second waypoint and use that as the waypoints are normally intended to function. (Reminder: the first and second waypoints were always visible on my screen. Refer to the first video.) 

2. After I was killed, I decided to spectate my partner and again found that there was an issue with my waypoints. Now the first waypoint that he set and the first waypoint that I set were fixed to the minimap rather than the set location. This meant that as he further explored the world of PUBG, the waypoints on my minimap traveled along with him. (Refer to the first video to see this in action). 

3. Thirdly, again while spectating my teammate I tried to set a new waypoint on my minimap and see if it would change my situation with the bugged out waypoints. However, instead of fixing the issue I discovered that I was now unable to move BOTH of my waypoints from their previously set positions. As you can see in the first video that I have attached, the waypoints did not move when I selected other areas of the map. Although the game clearly registers that I have right-clicked on my map to set a new point, it does not alter its position. (I am not sure if this occurs when I am alive as well). 

4. Finally, when zooming in and out of the minimap, the set waypoints disappeared when I zoomed out too far and reappeared once again when I was within an "appropriate" range. (Again, I am not sure if this also occurred when I was alive). 

 

Hopefully, this gets to the developers and they're able to fix it in the next patch :) Still loving the game! 

 

P.S. Please refer to the attached videos if you did not understand what I meant in my writing! 

 

Error_1_2_3.MOV

Error_4.MOV

Share this post


Link to post
Share on other sites

20170420181141_1.thumb.jpg.1c7a3c9b0b07e8ca56c09d98bf25d67e.jpgY20170420181145_1.thumb.jpg.874f7e72aa0d0182513771440501ee78.jpg

You see i got two markers. The real one an dthe bugged one

Share this post


Link to post
Share on other sites

Posted (edited)

After the the monthly patch, sometimes after placing a way point it bugs and puts a permanent second way point stuck on the compass.

This is post patch so each player has a different color way point, my way point is blue, my friends was yellow.

ZjeCC8s.png

The marker in the yellow square is my actual way point.

The marker in the red square is the permanent "ghost marker" that never goes away until the match is over, but it doesn't lead anywhere, it's just there. It doesn't always pop up at the same spot, I've had it get stuck on the right side of the compass arrow as well.

I don't know how to replicate this, it just seems to happen randomly.

Edited by Aceht
1 person likes this

Share this post


Link to post
Share on other sites

I have the same problem everytime!

Share this post


Link to post
Share on other sites

Bug Description:
If i open the map while spectating i can't set a new marker or remove my old one.

Date Seen:
21.04.2017

Troubleshooting Attempted:
-

Other Information:
-

Launch Options:
Standard

System Specifications:

Intel i7-3770K
8GB RAM
Nvidia GTX 1080

Share this post


Link to post
Share on other sites

Posted (edited)

It won't let me edit my original post. Just wanted to say sorry for posting something that was already posted. I did search for certain words (compass bug, waypoint, etc) but nothing came up. I would have posted in the other threads that I see already existed. My bad. O.o

Edited by Aceht

Share this post


Link to post
Share on other sites

Bug Description:
If I set a Map Marker before jumping out of the plane, once I land and decide to change the marker occasionally the marker will remain on my bearing indicator in the same position at all times.

Date Seen:
4/20/17 shortly after most recent patch

Server: 
I'm on the regular server

Troubleshooting Attempted:
Changing map markers or attempting to remove marker entirely didn't work.

Other Information:
It doesn't remain on the map, only on the bearing indicator.

Launch Options:
-malloc=system +mat_antialias 0 window -USEALLAVAILABLECORES -sm4

System Specifications:
Operating System: Win 10
Graphics Card: Radeon R9 290 4gb
CPU: AMD FX-8350
Ram: 16GB

20170420152833_1.jpg

Share this post


Link to post
Share on other sites

Posted (edited)

Bug Description:
Over several games, I've noticed that I get double markers in my player's color on the compass, making it somewhat confusing if I'm heading toward my marker or the duplicate that the game has created for me.

Date Seen:
04/21/2017

Troubleshooting Attempted:
Attempted to find the duplicate marker to remove it but it's not visible on the large map.
Restarted game.
Disbanded team/squad.

Other Information:
Happened in Squad (4) and Duo (2).
Screenshots

Launch Options: "-USEALLAVAILABLECORES -malloc=system -sm4"

System Specifications:
Operating System: Windows 10
Graphics Card: MSI GTX 970
CPU: Intel i5 4670K
Ram: 16GB g.Skill Trident X (?)

20170421003958_1.jpg

20170420233652_1.jpg

20170420233730_1.jpg

Edited by Nexja [D Black]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now