Jump to content
HDHunter3x

Unable to get in an actual game

Recommended Posts

HDHunter3x    0
Posted (edited)

Bug Description:

So, I dont have any issues loading up the game, but whenever I search for a game and load in...My game turns into a frozen screen in which i see physical players load into some sort of lobby. They dont move...They just stand there. I have an excellent computer able to run high end games. I have waited about 3 weeks for the game to be fixed and after redownloading the game 3 times and updating drivers....I have no avail. Would love some feedback.

I have lowered my settings to low...all the way and that doesn't work either.

I just want to play this game :(

After the recording ended, the plane sound was in the background but the camera was frozen still. 

Proof : 

 

Date Seen:
Past 3 weeks

All of April to present

Server: 
Not on test server

Troubleshooting Attempted:
I have lowered my settings and updated drivers and that is it.

Other Information:
Any other information you believe is relevant to the bug you're experiencing. 

Launch Options:
No launch options other than through steam

System Specifications:
https://gyazo.com/6e2110036c623969cd3d74f27674d592

https://gyazo.com/4e0e297328d401683cc162738618e28a

Edited by HDHunter3x
Added Youtube vid

Share this post


Link to post
Share on other sites
Caesar of Roma    535
5 hours ago, HDHunter3x said:

Bug Description:

So, I dont have any issues loading up the game, but whenever I search for a game and load in...My game turns into a frozen screen in which i see physical players load into some sort of lobby. They dont move...They just stand there. I have an excellent computer able to run high end games. I have waited about 3 weeks for the game to be fixed and after redownloading the game 3 times and updating drivers....I have no avail. Would love some feedback.

I have lowered my settings to low...all the way and that doesn't work either.

I just want to play this game :(

After the recording ended, the plane sound was in the background but the camera was frozen still. 

Proof : 

 

Date Seen:
Past 3 weeks

All of April to present

Server: 
Not on test server

Troubleshooting Attempted:
I have lowered my settings and updated drivers and that is it.

Other Information:
Any other information you believe is relevant to the bug you're experiencing. 

Launch Options:
No launch options other than through steam

System Specifications:
https://gyazo.com/6e2110036c623969cd3d74f27674d592

https://gyazo.com/4e0e297328d401683cc162738618e28a

Hey Hunter, that looks like you are playing on a laptop. The game is still being optimized for desktops. There is a patch coming out in a few hours that will help performance. Hopefully this will address your issue. If not, please reply here and we can go further. :-) 

Share this post


Link to post
Share on other sites
HDHunter3x    0
16 hours ago, Caesar of Roma said:

Hey Hunter, that looks like you are playing on a laptop. The game is still being optimized for desktops. There is a patch coming out in a few hours that will help performance. Hopefully this will address your issue. If not, please reply here and we can go further. :-) 

So after the update this morning, I still am getting the exact same results. I don't understand why have a video chip vs a video card makes all the difference. An update soon to help laptop players would be sweet!

Share this post


Link to post
Share on other sites
Hawkinz    758

@HDHunter3x Your laptop looks like it has decent specs. 

Could you please check your computer is set to high performance mode in the power options? Alternatively, download Razer Cortex: Game Booster and run that before launching the game as that will automatically do this for you.

Share this post


Link to post
Share on other sites
HDHunter3x    0
3 hours ago, Hawkinz said:

@HDHunter3x Your laptop looks like it has decent specs. 

Could you please check your computer is set to high performance mode in the power options? Alternatively, download Razer Cortex: Game Booster and run that before launching the game as that will automatically do this for you.

I set it into high performance and tried...Didn't work

Then downloaded razer cortex, restarted after boosting, and didn't work either. 

 

Share this post


Link to post
Share on other sites

Ive been having this same problem for 2 weeks now. Game worked on my laptop I tired it on my new desktop and ive been having this problem. At first I thought it was a graphics glitch but now I'm having this same problem. Hope the developer knows this is an issue for some.

Share this post


Link to post
Share on other sites
HDHunter3x    0
12 minutes ago, roboticstarfish said:

Ive been having this same problem for 2 weeks now. Game worked on my laptop I tired it on my new desktop and ive been having this problem. At first I thought it was a graphics glitch but now I'm having this same problem. Hope the developer knows this is an issue for some.

I've been having the same issue. I have tried many times and spent the money for the game...Yet, haven't been able to play.

Share this post


Link to post
Share on other sites
Caesar of Roma    535
1 hour ago, HDHunter3x said:

@Hawkinz @Caesar of Roma

 

Is there any way we can get a developer here to help with this issue?

Hey Hunter, this report goes right to the development team which is why we ask for system info. :-) 

Share this post


Link to post
Share on other sites
Oussel    0
2 minutes ago, Caesar of Roma said:

Hey Hunter, this report goes right to the development team which is why we ask for system info. :-) 

Main reason i posted mine was that i have a high end pc and am getting the same issues so i dont think its a hardware issue, i was playing fine a few weeks ago and this happened maybe a week ago

Share this post


Link to post
Share on other sites
HDHunter3x    0
50 minutes ago, Caesar of Roma said:

Hey Hunter, this report goes right to the development team which is why we ask for system info. :-) 

Maybe look into the idea of MSI and the brand. I own a MSI Laptop and the person above me is having the same issues too. ( the guy that put his system info in this thread)

He also has MSI parts. Maybe look into that side of the development. 

Share this post


Link to post
Share on other sites
Oussel    0
1 minute ago, HDHunter3x said:

Just bumping the thread until my game is fixed :)

 

i made my own post hoping to get more attention on this, no luck

Share this post


Link to post
Share on other sites
On ‎4‎/‎24‎/‎2017 at 1:12 PM, HDHunter3x said:

HEY ANY NEWS?!?!?!??!?!?!!?!?!?!?

I got on the other day played fine during the day then at night it got really laggy. The next day I started having the same issue we've been having. I don't see anything in the forums about it and ive been spending way more time than id like to admit searching for an answer. Every patch I hope for something but its not looking good,

Share this post


Link to post
Share on other sites
Hawkinz    758
On 4/25/2017 at 3:12 AM, HDHunter3x said:

HEY ANY NEWS?!?!?!??!?!?!!?!?!?!?

Hunter, could you please do me a faovur and try two things which I believe could fix the bug you're experiecing? 

Make sure your laptop is set to the HIGH PERFORMANCE power option in your windows settings. Alternatively, download Razer Cortex: Game Booster which will do the same thing when launched in game mode.

Also when you launch your game, change it to fullscreen and then try again.

I've got a feeling its an issue where your laptop isn't utilizing its full processing power as it doesn't believe its under load and is using a power saving setting.

Cheers

Share this post


Link to post
Share on other sites
HDHunter3x    0
5 hours ago, Hawkinz said:

Hunter, could you please do me a faovur and try two things which I believe could fix the bug you're experiecing? 

Make sure your laptop is set to the HIGH PERFORMANCE power option in your windows settings. Alternatively, download Razer Cortex: Game Booster which will do the same thing when launched in game mode.

Also when you launch your game, change it to fullscreen and then try again.

I've got a feeling its an issue where your laptop isn't utilizing its full processing power as it doesn't believe its under load and is using a power saving setting.

Cheers

I am not in a power saving mode. I am running many fps at 120 fps. (h1z1, csgo) I have razer cortex. 

If it is a underload issue, I have overclocked my gpu and cpu temporarily and it still doesn't fix the issue. Something on you all's side needs to be done. 

There are obviously more people here who are experiencing the same issue. 

Share this post


Link to post
Share on other sites
Oussel    0
6 hours ago, Hawkinz said:

Hunter, could you please do me a faovur and try two things which I believe could fix the bug you're experiecing? 

Make sure your laptop is set to the HIGH PERFORMANCE power option in your windows settings. Alternatively, download Razer Cortex: Game Booster which will do the same thing when launched in game mode.

Also when you launch your game, change it to fullscreen and then try again.

I've got a feeling its an issue where your laptop isn't utilizing its full processing power as it doesn't believe its under load and is using a power saving setting.

Cheers

Yea ive posted my specs, this isnt a hardware issue, heres another thread where more people post the same issues 

 

Share this post


Link to post
Share on other sites
Oussel    0
1 hour ago, HDHunter3x said:

FIX THE GAME PLEASE. MY PATIENCE IS RUNNING OUT

put this in your launch options 

-USEALLAVAILABLECORES -malloc=system  -sm4

specifically sm4 is what fixed mine

Share this post


Link to post
Share on other sites
HDHunter3x    0
18 hours ago, Oussel said:

put this in your launch options 

-USEALLAVAILABLECORES -malloc=system  -sm4

specifically sm4 is what fixed mine

Launch options? I just click the game on my desktop and it starts....

Share this post


Link to post
Share on other sites
Oussel    0
35 minutes ago, HDHunter3x said:

Launch options? I just click the game on my desktop and it starts....

Have you been trying to figure this out or just been waiting for a answer to fall in your lap? Look up launch options for steam

Share this post


Link to post
Share on other sites
HDHunter3x    0
2 hours ago, Oussel said:

Have you been trying to figure this out or just been waiting for a answer to fall in your lap? Look up launch options for steam

The answer should fall into my lap...I spent 30 bucks on the game...It should work as it says it should. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×