Jump to content
Sign in to follow this  
Mocks

Connection timeout - please help!

Recommended Posts

Mocks    1

Bug Description: Don't know what say. This started happening like three or four days ago. Game loads up, search for a game, it hangs on the loading screen for the lobby, and then I get "Connection timeout. 2.2.14 -".

 a37a796df6554a6fae18c0b4b32e7431.png

Date Seen: Like I said, this started happening three or four days ago.

Server: This is happening on both versions of the game, test and non-test.

Troubleshooting Attempted: Turned off all AV's, started Steam and the game directly as admin, updated GPU drivers, ran CCcleaner and ADWcleaner to remove junk, turned firewall all the way off (game worked for one game, but then it went back to giving me the same issue, firewall is still off), deleted and reinstalled three times, deleted ini files twice. I've literally tried just about everything.

Other Information: Like I said above, this problem started out of nowhere about three to four days ago. Among the attempts I've tried, the game will literally work for one game, then go back to the same problem (doing the fix again yields no result). Its like the game is constantly changing itself to keep me out of the game.

 

Launch Options: Using none.

System Specifications:

ae027f536c7a4745a73476d7eb4daa63.png

 

cad25257add842348e3abee141fc248d.png

  • Like 1

Share this post


Link to post
Share on other sites
Delta    11

Background applications/other opened applications are known to interfere with the game sometimes. Try running the game with no background applications running.

Share this post


Link to post
Share on other sites
Mocks    1
4 minutes ago, Delta said:

Background applications/other opened applications are known to interfere with the game sometimes. Try running the game with no background applications running.

The only program I have running is Chrome on a second monitor. And that's typical of me. I've had Chrome open all through the beta process and since the release of EA, no problems up until four days ago. Chrome has not updated so I don't see no issue there.

Share this post


Link to post
Share on other sites
Delta    11

So you don't have any applications that open on startup? 

Share this post


Link to post
Share on other sites
Mocks    1
Just now, Delta said:

So you don't have any applications that open on startup? 

Steam, Realtek HD Audio Manager, NVIDIA Capture Server Proxy, and HD Audio Background Process are the only applications that run on startup according to Task Manager.

Share this post


Link to post
Share on other sites
Delta    11
1 minute ago, Mocks said:

Steam, Realtek HD Audio Manager, NVIDIA Capture Server Proxy, and HD Audio Background Process are the only applications that run on startup according to Task Manager.

Trying closing ones you don't need. Also, can you check how many people are connected to your network channel? 

Share this post


Link to post
Share on other sites
Mocks    1
1 hour ago, Delta said:

Trying closing ones you don't need. Also, can you check how many people are connected to your network channel? 

I'm the only one connected to my network channel.

Share this post


Link to post
Share on other sites
Mocks    1

Anybody have any ideas on what I can try differently? I really, REALLY want to play this game again.....

Share this post


Link to post
Share on other sites
Caesar of Roma    530
3 hours ago, Mocks said:

Anybody have any ideas on what I can try differently? I really, REALLY want to play this game again.....

Try this Mocks! 

 

Share this post


Link to post
Share on other sites
Mocks    1
9 hours ago, Caesar of Roma said:

Try this Mocks! 

 

 

I tried that fix the other day, and I instantly connected. However, when I went to play another game, nothing happened at all, same ole problem. :(

Share this post


Link to post
Share on other sites
CarbonSky    0

Since the first update released for PUBG I have been unable to consistently connect to matches, I will load for a bit and then it will send me back to the main screen where it will prompt me with "Connection Timeout 2.2.30 -" with that exception after re-installing the game each time I would be able to connect to the first match, but then after that the same problem would occur, I've tried many different things to remedy this and would really appreciate some help, thanks.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×