MeMe-chan

crashes
Mem crashes & CTD

48 posts in this topic

Bug Description:
at first it would just close down with out anything, and now i got a crash report. pretty much im mega confused and can't play with my friends anymore :^) RfQ28MW.png

Date Seen: 

2017/04/20

Server: 
 Live server,

Troubleshooting Attempted:
i did this and it now got me to show me the crash report 

 

 

Launch Options:
None

System Specifications:
cZcrWGs.pngix2Mh5J.png

1 person likes this

Share this post


Link to post
Share on other sites

Same thing happened to me! I verified integrity of game files and it said everything was okay. I've ran the game smoothly and never crashed before this update.

Share this post


Link to post
Share on other sites

Here is my screenshot, I can also hear players in game before I click OK. I tried clicking the x button but still terminates. My friend tells me my character is still in the game.

Problem with pubg.PNG

Share this post


Link to post
Share on other sites
5 minutes ago, raman nudes said:

Same thing happened to me! I verified integrity of game files and it said everything was okay. I've ran the game smoothly and never crashed before this update.

Hey Raman, what are your specs? 

Share this post


Link to post
Share on other sites

Hello

Hello

My game is litterally unplayable since the update and I could play just fine before the update.

I have the stuttering of sounds the map and surroundings is not loading.

The game crashes with this [error message](http://imgur.com/xsNEyd5)  from time to time.

I tried to reinstall the game - I tried the launch settings on and off. I don't know what to do anymore.

so if anybody has any pointers of any kind I would greatly appreciate it.

Thanks in advance for any help

 

Bug Description:
The game does not load the buildings and surrounding area load in very bad quality very low fps , sound is stuttering. sometimes game crashes with this error message when I'm in game http://imgur.com/xsNEyd5

Date Seen:
Post April Monthly update

Server: 
Any servers

Troubleshooting Attempted:
- I tried to reinstall the game

- Change game from HDD to primary SSD

- Tried with launch commands to use all cpus and SM4

- Tried to update GPU drivers

Other Information:
The game does not even load to the lobby properly anymore

The game was fine before the update

Launch Options:
I tried with and without 

-USEALLAVAILABLECORES -malloc=system -sm4

System Specifications:
Operating System: windows 10
Graphics Card: 980 TI
CPU: I5- 6600k 
Ram: 24GB

 

 

Share this post


Link to post
Share on other sites
19 hours ago, Xpd said:

Same thing happening to me, spec is
http://prntscr.com/eyz71g

http://prntscr.com/eyz73t

EDIT: I noticed only people with 8gb of ram are getting this, if thats helpful

 

19 hours ago, MeMe-chan said:

Bug Description:
at first it would just close down with out anything, and now i got a crash report. pretty much im mega confused and can't play with my friends anymore :^) RfQ28MW.png

Date Seen: 

2017/04/20

Server: 
 Live server,

Troubleshooting Attempted:
i did this and it now got me to show me the crash report 

 

 

Launch Options:
None

System Specifications:
cZcrWGs.pngix2Mh5J.png

OK, something to try since you both are on Nvidia is to check your paging file, you may want to adjust this. Please make sure you have room for it too. Also make sure your power option is set to "high performance" and "not energy save."

 

Share this post


Link to post
Share on other sites

Hello Caesar of Roma

you merged my thread with this one and this one has almost no common point with my issues by doing that you are simply making it more difficult for my issue to be resolve or even noticed by the Dev team

I would appreciate it if you would undo that or I'm gonna have to make another thread.

Thanks in advance for your time

Share this post


Link to post
Share on other sites

Bug Description:
Two seconds left in lobby and game crashed. Windows popup of referenced memory could not be read, see screenshot.

Date Seen:
4/22/2017 @ 12:22 

Server: 
EA, squads

Troubleshooting Attempted:
n/a

Other Information:
Probably on game 4 or 5 when this hit. First time I've had this crash

Launch Options:

-USEALLAVAILABLECORES -malloc=system

System Specifications:
Operating System: Win10Pro 64bit
Graphics Card: gtx 1070 8gb
CPU: i7 6700k
Ram: 16gb

Capture.PNG

Share this post


Link to post
Share on other sites

At the next launch of a match my game crashed without an error.

Looking in my event viewer I found the below informational logs under system but otherwise no errors, warnings, etc.

@ 12:36:15pm

A service was installed in the system.

Service Name:  BEDaisy
Service File Name:  C:\Program Files (x86)\Common Files\BattlEye\BEDaisy.sys
Service Type:  kernel mode driver
Service Start Type:  demand start
Service Account:  

@ 12:36:15pm

File System Filter 'BEDaisy' (10.0, ‎2017‎-‎01‎-‎10T20:01:10.000000000Z) has successfully loaded and registered with Filter Manager.

@ 12:37:21pm

File System Filter 'BEDaisy' (Version 10.0, ‎2017‎-‎01‎-‎10T20:01:10.000000000Z) unloaded successfully.

 

 

 

Here is the log from the first crash:

Application popup: TslGame.exe - Application Error : The instruction at 0x00007FFB8F0DC862 referenced memory at 0xFFFFFFFFFFFFFFFF. The memory could not be read.

Click on OK to terminate the program

 

Edited by migiT

Share this post


Link to post
Share on other sites
11 hours ago, CriticalH said:

Hello Caesar of Roma

you merged my thread with this one and this one has almost no common point with my issues by doing that you are simply making it more difficult for my issue to be resolve or even noticed by the Dev team

I would appreciate it if you would undo that or I'm gonna have to make another thread.

Thanks in advance for your time

Same memory issue, like item. 

Share this post


Link to post
Share on other sites
On 4/22/2017 at 1:46 AM, Caesar of Roma said:

 

OK, something to try since you both are on Nvidia is to check your paging file, you may want to adjust this. Please make sure you have room for it too. Also make sure your power option is set to "high performance" and "not energy save."

 

Switched to 16gb paging, high performance was already set and still got a crash. This time game just closed without any memory error and gave me option to send you guys a crash report which i did.

Share this post


Link to post
Share on other sites
On 4/22/2017 at 1:46 AM, Caesar of Roma said:

 

OK, something to try since you both are on Nvidia is to check your paging file, you may want to adjust this. Please make sure you have room for it too. Also make sure your power option is set to "high performance" and "not energy save."

 

Sorry i forgot how to edit my previous post, this is my system info at the moment of crash (maximum usage is at the moment of crash)
http://prntscr.com/eztvdj
Im going to assume that 16gb of pagefile usage isnt normal? Will increase it to 32gb for further testing

Also in case this is leak, it happened in my second game

Share this post


Link to post
Share on other sites

Since the day i have installed the game i have run into many problems, one of the heaviest is when the game suddenly crashes and leaves an error message, this happened to me multiple times during all kinds of stages in the game (home screen, in lobby, during my time flying to the ground and in gunfights or looting.) I have captured the error message and i wanted to report it somewhere so the developers can know, so after googling i ended up here, im sorry if this is the wrong place.

2017-04-23 (2).png

Edited by ApollyonAngel

Share this post


Link to post
Share on other sites
21 hours ago, ApollyonAngel said:

Since the day i have installed the game i have run into many problems, one of the heaviest is when the game suddenly crashes and leaves an error message, this happened to me multiple times during all kinds of stages in the game (home screen, in lobby, during my time flying to the ground and in gunfights or looting.) I have captured the error message and i wanted to report it somewhere so the developers can know, so after googling i ended up here, im sorry if this is the wrong place.

2017-04-23 (2).png

Since i changed pagefile from 16gb to 32gb of allocated memory i haven't gotten a single crash. I recommend you try that, it might help. 

Share this post


Link to post
Share on other sites

59015f877ff8f_MemoryError.thumb.png.a9c3b66d6fc218beb38150f137292570.png

Bug Description: Game crashes instantaneously the start up round timer ends. Conditions to do is to time the shooting of the weapon(AKM) when it strikes zero and continue holding the fire button at auto fire mode.

Date Seen: 27/04/17

Server: Not Test Server

Troubleshoot Attempted: None

Other Information: None

Launch Options: Default

System Specifications:

dxdiag.PNG.c0238d35c58e2002bfb1de0b0c2a0e30.PNG

dxdiag2.PNG.9300287000e1c105d3df9aa66938135a.PNG

 

Share this post


Link to post
Share on other sites

Bug Description:
been with a squad on EU servers cpl of minutes ago, game crashed within 20 seconds at three of us with all the same tslgame.exe error. 4th player meanwhile had ridicously high hardware workload but no crash. all been nearby 395x15 (http://www.pubgmap.com), "4th" in the front afaik...

Date Seen:
~18:45 CEST

Server: 
EU

Troubleshooting Attempted:
-/-

Other Information:
-/-

Launch Options:
probably no matter, one with none at all (not the "4th"), other 3 different settings

mine: -sm4 malloc=system -USEALLAVAILABLECORES

System Specifications:
totally different specs - "4th" got highend, other 2 some good gaming racks, mine is quite old

tslgame.png

Share this post


Link to post
Share on other sites

Was playing first match and was chilling under a window waiting for another player to come out and then black screen  and closed the game complete down. Time was about 10:30 am PT. Looked all over the interweb but couldn't find anything. 

Share this post


Link to post
Share on other sites

Date Seen:
27 APRIL 2017

Information:
Windows 10 - 64 Bit (Pro)
Intel i7 - 4790
AMD R9 270x
12 gigs 1600MHZ RAM
Settings: Very Low (all) Except Viewing distance which is on Ultra

Bug Description:
When driving in a vehicle (Driver/Passenger) at speed my PC abruptly shuts down. This is usually triggered when being shot whilst in the car, or driving through a hole in a fence or slight collision detection at max speed. 

Troubleshooting/Testing Steps Attempted:
Haven't been tested fully but has happened several times. 

DxDiag.txt

Share this post


Link to post
Share on other sites

Bug Description:

Game crashes while doing nothing special, looting in the middle of the map. Half the ambient sounds were gone for a few seconds a few minutes before that. In the previous exact same crash an hour ago, that lasted: footstep, reload sounds were still here, but the rain for example was suddenly gone.

96NvkKxHuINeUYn8-Region.png

Date Seen:

Last seen 2017-04-27 20h15UTC. Was seen previously an hour ago.

Troubleshooting Attempted:

Nothing yet.

Other Information:

To note, in 95 hours of play, that's the first time I had this specific addressing issue (see screenshot). Some crashes, but not that much. Nothing changed on my end.

Launch Options:
-USEALLAVAILABLECORES -malloc=system -sm4


System Specifications:
Operating System: Windows 10
Graphics Card: GTX 970, no OC. Drivier 21.21.13.7892 from 2017-03-16
CPU: i5-4690k, no OC
Ram: 16Gb

 

 

Edited by Blacky

Share this post


Link to post
Share on other sites

The game cursh sometimes in the lobby and rare in the game... now, my game CRUSHED IN DUO IN THE LAST 7 PLAYERS.....

My system:

i5-4460

AMD R9 380 (4GB)

8GB of RAM

 

TsLGame.exe - Application Error

The instruction at 0x0007GGEA8FOD9D5 referenced memory at 0xFFFFFFFFFFFFFFFF. The memory could not be read.

Click on OK to terminate the program

Click on CANCEL to debug the program

Share this post


Link to post
Share on other sites

Bug Description:

I have only had the odd crash before this update but today have had 2 this evening which is unheard off(for me). The battlegrounds windows freezes, I have to open task manager and end the process.

Date Seen:
27/4/17

Server: 
Standard server

Troubleshooting Attempted:
None

Other Information:

This is anytime whilst playing, for instance jumping from storage container during rain caused second crash this evening.

Launch Options:
No

System Specifications:
 

See attached DXdiag screenshots

 

dxdiag-display1.png

dxdiag-system.png

Edited by Terrible Chester

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now