Jump to content
Yalah

Game Crashing/Freezing - Stuck on Loading Mega Thread

Recommended Posts

Kostas    0
Posted (edited)

Played the game for 3-4 hours. At last match after playing about 20 min I was kicked out of server with no error message or server error. The game was running normally. I just camped on the hill and saw one guy running in 50 meters. I shot him once - missed, shot him second time and the game freezed for 5 seconds (when freezed i saw that I hit him in head - the animation of blood stuck) and it throw me to main menu with no message - it was the same as the game ended. This was very disappointing because I was FULLY looted. Maybe with new patch (20.04.2017 or earlier) they added some kind of anti-cheat ant the system considered that I was cheating?! I am fair gamer.
My Specs:

i7-4770k, gtx 690, 8 Gb Ram.

And yeah, at low settings with render distance Medium and anti-aliasing Medium the game runs 60 fps almost without drops at all time.

And it wasn't my Internet connection failure, because I simply saw a guy running from one tree to other and etc.

Edited by Kostas
Adding new details

Share this post


Link to post
Share on other sites
Kostas    0
38 minutes ago, lx said:

since last update the game crashes every 2nd game (without a msg) in the warmup lobby... and every 3rd game iam just synching out of the entire game, I still can move but cant open doors, cant drive, cant do anything...

the same problem... But in my situation it incredibly coincided with the moment I shoot the guy in the head

Share this post


Link to post
Share on other sites
Kostas    0

Played the game for 3-4 hours. At last match after playing about 20 min I was kicked out of server with no error message or server error. The game was running normally. I just camped on the hill and saw one guy running in 50 meters. I shot him once - missed, shot him second time and the game freezed for 5 seconds (when freezed i saw that I hit him in head - the animation of blood stuck) and it throw me to main menu with no message - it was the same as the game ended. This was very disappointing because I was FULLY looted. Maybe with new patch (20.04.2017 or earlier) they added some kind of anti-cheat ant the system considered that I was cheating?! I am fair gamer.
My Specs:

i7-4770k, gtx 690, 8 Gb Ram.

And yeah, at low settings with render distance Medium and anti-aliasing Medium the game runs 60 fps almost without drops at all time.

And it wasn't my Internet connection failure, because I simply saw a guy running from one tree to other and etc.

Share this post


Link to post
Share on other sites
Sparky512    0

Same issue here with an I7 6800K and a GTX1080 its still there after the performance patch, trying start options and all these stuff but it dont help.its completly random and game works fine for a couple of rounds then it freezes and i've to kill the process via task manager. GraphicCard Driver and Windows Updates are the newest. (win10 Creators Update) The game works fine (100fps and more) but sometimes it randomly crashes, i sended many bug reports in the last days, sometimes the crash reporter opens, another time i have to kill the whole .exe via taskmanager^^ any idea?

Share this post


Link to post
Share on other sites

Its been a week and I am still experiencing these crashes and the mods have not responded to any of my problems. What is going on?

Share this post


Link to post
Share on other sites
Spen    107

(info: with lobby i mean the island before the game starts)

Bug Description:
Since the patch the games crashes very frequently when beeing in the lobby (it doesn't matter if you do something or stand still).

The game just closes instantly without any lag or sign before and without any error message. The game is just gone.

This happens only while beeing in the lobby.

Date Seen:
21.04.2017

Troubleshooting Attempted:
-

Other Information:
This is happening to all my friends since the new patch. It is near impossible to play a squad match since all the time the game of someone of the squad is crashing in the lobby.

Launch Options:
Standard

System Specifications:

Intel i7-3770K
8GB RAM
Nvidia GTX 1080

Share this post


Link to post
Share on other sites
Caesar of Roma    535
20 hours ago, BOBCAMO said:

well it's not letting me edit my post again, but also, before all of this happened noticed there was a lot of memory leaks... was causing my GPU to crash with the game and trying to put about 18GB somewhere. had to restart my PC every time this happened. was able to fix this for a while by adding 6GB-8GB to virtual ram/paging file.

Yeah you have like a 10 minute window to edit after posting... Thank you for all the information! I am going to merge this into the mid game crashing thread for the team to see. At this time the only real recommendation that I have for you is to check for updates to your gpu and windows. (There have been a few recently) also, is it crashing to desktop or crashing the whole system and it needs to be restarted? 

Share this post


Link to post
Share on other sites
Matt_U    0

Bug Description:
So at first the game was running smoothly and about a week ago it started freezing when I reach the player lobby. Now since the latest update I'm only having the audio running behind while I'm stuck on the logo screen after launching a matchmaking. I also noticed that the game was using a lot of memory to run the game. The amount of memory keeps increasing until I end the program.

Date Seen:
14/04/2017

Server: 
NOT on the TEST server.

Troubleshooting Attempted:
I uninstalled the game, I verified the integrity of the game files, I checked all the pilots and drivers of my graphic card and CPU, Change the graphics of the game at lowest.

Other Information:

Sometimes I managed to land on the map but the buildings are not even loading and it's taking a long time to render. So I can't loot the place and being behind with no gun and the game stuttering.

Launch Options:
-USEALLAVAILABLECORES -malloc=system

System Specifications:

Date/Day time : Friday 21/04/2017, 01:01:31

Name User : MATTUSALEM

Operating system : Windows 10 Professionnel 64 bits (10.0 build 14393)

Language : French

System Manufacturer : MSI

System model : MS-7693

BIOS : BIOS Date/ 12/16/14 09:50/52 Ver: 04.06.05

CPU : AMD FX-8370 Eight-Core Processor (8 CPUs), ~4,0GHz

Memory : 8192MB RAM

Paging file : 4306 Mo used, 7673 Mo available

DirectX build : DirectX12

Thanks in advance for the help, hope you can find a solution to my issue because I really need to play the game it's like a drug :)

Anyway have a good one

Matt_U


 

Share this post


Link to post
Share on other sites

Date Seen:
20 April 2017

Information:
Windows 7 - 64 Bit (Pro)
Intel i7 - 4790k
Nvidia Geforce GTX 1070
116 gigs RAM
Settings: 2560x1440p

120 Screen Scale

Texture, effects, and view distance on ultra.

All other settings on very low

Bug Description:
Game freezes mid game, I was in a hallway moving forward, nothing else was going on, I was northwest of pochinki (sorry for spelling). After game freezes I had to use task manager to end task, end task was responsive and closed the game first try. Squad mates were able to down my player but could not finish the kill, melee, shooting, nothing, I could not be killed. I encountered this on the other end vs a non squad mate in a mach previously, guy was in a UAZ, we knocked him out and then proceeded to dump bullets into his downed body but he would not die. 
Troubleshooting/Testing Steps Attempted:
No testing steps attempted, no idea what causes it, match I froze in was first match upon loading the game.

Share this post


Link to post
Share on other sites
Maurice    0
Posted (edited)

 

---
Bug Description:
the game at the very beginning is fine, the main menu works and everything is all good, but when i squad up and join a match i am on a loading screen forever and i can hear others around me; i can hear myself punch the air; and i can hear the airplane and also jump out of the airplane i just cannot see anything as the loading screen is up.

Date Seen:
This happened after i played a few games and decided to get back in it started around 6:00 P.M EST on 4/20/2017

Server: 
I am not on the TEST server

Troubleshooting Attempted:

Steps i used to fix my problem( i got them from a friend)

1. Close your game.
2. Navigate to C:\Users\{UserID}\AppData\Local\TslGame\Saved\Config\WindowsNoEditor\ 
3. Delete the GameUserSettings.ini file
4. Verify your game files with Steam
5. Restart your game

Launch Options:

none

System Specifications:
Operating System: Windows 10 64 BIT
Graphics Card: AMD Radeon R9 Fury Series
CPU: AMD FX-8350 Eight-core 4 GHz
Ram: 16 GB
 

Capture.PNG

Capture1.PNG

Edited by Maurice

Share this post


Link to post
Share on other sites
Caesar of Roma    535
3 hours ago, Spen said:

(info: with lobby i mean the island before the game starts)

Bug Description:
Since the patch the games crashes very frequently when beeing in the lobby (it doesn't matter if you do something or stand still).

The game just closes instantly without any lag or sign before and without any error message. The game is just gone.

This happens only while beeing in the lobby.

Date Seen:
21.04.2017

Troubleshooting Attempted:
-

Other Information:
This is happening to all my friends since the new patch. It is near impossible to play a squad match since all the time the game of someone of the squad is crashing in the lobby.

Launch Options:
Standard

System Specifications:

Intel i7-3770K
8GB RAM
Nvidia GTX 1080

Hey Spen, Since it has been happening since the patch I would check this thread out. It seems to be a popular culprit today. 

 

Share this post


Link to post
Share on other sites
Damon    1

My game has been continuously crashing mid game pretty consistently and it's becoming very frustrating. All help will be greatly appreciated!

Date Seen:
20 April 2017

Information:
Windows 7 - 64 Bit (Pro)
Intel i7 - 7700k
EVGA Nvidia Geforce GTX 1070 FTW
16 gigs RAM @ 2800hz using XMP 
256gb SSD

Settings: 1920 x 1080

100 Screen Scale

Anti-Aliasing Ultra
Post - Processing Very Low
Shadows - Very Low
Texture - Low
Effects - Low 
Foliage - Very Low
View Distance - Low

Bug Description:
Game crashing to the desktop and the bug report window displays. Can't find a common cause but usually after 10-15min into the game. 


Troubleshooting/Testing Steps Attempted:
-Uninstalled and Reinstalled
-Deleted all .ini files
-Deleted launch options
-Changed paging file size

Share this post


Link to post
Share on other sites
Damon    1
31 minutes ago, Damon said:

My game has been continuously crashing mid game pretty consistently and it's becoming very frustrating. All help will be greatly appreciated!

Date Seen:
20 April 2017

Information:
Windows 10 Home 64 bit
Intel i7 - 7700k
EVGA Nvidia Geforce GTX 1070 FTW
16 gigs RAM @ 2800hz using XMP 
256gb SSD

Settings: 1920 x 1080

100 Screen Scale

Anti-Aliasing Ultra
Post - Processing Very Low
Shadows - Very Low
Texture - Low
Effects - Low 
Foliage - Very Low
View Distance - Low

Bug Description:
Game crashing to the desktop and the bug report window displays. Can't find a common cause but usually after 10-15min into the game. 


Troubleshooting/Testing Steps Attempted:
-Uninstalled and Reinstalled
-Deleted all .ini files
-Deleted launch options
-Changed paging file size

Edit- Windows 10 Home 64 bit

Share this post


Link to post
Share on other sites
MeMe-chan    1

Bug Description:
at first it would just close down with out anything, and now i got a crash report. pretty much im mega confused and can't play with my friends anymore :^) RfQ28MW.png

Date Seen: 

2017/04/20

Server: 
 Live server,

Troubleshooting Attempted:
i did this and it now got me to show me the crash report 

 

 

Launch Options:
None

System Specifications:
cZcrWGs.pngix2Mh5J.png

  • Like 1

Share this post


Link to post
Share on other sites
raman nudes    0

Same thing happened to me! I verified integrity of game files and it said everything was okay. I've ran the game smoothly and never crashed before this update.

Share this post


Link to post
Share on other sites
raman nudes    0

Here is my screenshot, I can also hear players in game before I click OK. I tried clicking the x button but still terminates. My friend tells me my character is still in the game.

Problem with pubg.PNG

Share this post


Link to post
Share on other sites
Caesar of Roma    535
5 minutes ago, raman nudes said:

Same thing happened to me! I verified integrity of game files and it said everything was okay. I've ran the game smoothly and never crashed before this update.

Hey Raman, what are your specs? 

Share this post


Link to post
Share on other sites
Xpd    0
Just now, raman nudes said:

Mine crashes in the game lobby as well. The difference is that I get a error report and then it crashes.

Problem with pubg.PNG

I had same error like original poster, then i removed all launch parameters and started getting exact same error as you.

Share this post


Link to post
Share on other sites
BOBCAMO    5
Posted (edited)
7 hours ago, Caesar of Roma said:

Yeah you have like a 10 minute window to edit after posting... Thank you for all the information! I am going to merge this into the mid game crashing thread for the team to see. At this time the only real recommendation that I have for you is to check for updates to your gpu and windows. (There have been a few recently) also, is it crashing to desktop or crashing the whole system and it needs to be restarted? 

ah ok, was wondering if there was a timer on it.
ok sweet, been testing more as well. always check even multiple times a day actually lol.
well, when i was first getting it badly a couple weeks ago when i figured out it was a memory leak, it'd crash just about everything to do with my GPU, monitors, steam and the game. it'd crash the drivers and so on. but restarting my pc fixed all that, but caught a couple of the messages before it messed up too much and saw with that split second it was trying to place 19GB some where that it could so i figured i would actually add virtual memory as i usually have it off since i have 16GB of ram. but added i think it was 6GB initial of virtual ram and 8GB max. this time around i added 16GB to 24GB just for the hell of it. but since i did that, that crash that happened stopped. didn't have a problem til this current week almost where just being in a match would randomly close and show the report crash window. which i have been uploading every single one I've gotten. and just started testing the game again once i updated to the one that was released this morning and just starting the game up in 1080 fullscreen and sitting in the main menu without touching anything, i was getting that crash about 10-15 minute of sitting there. so i started messing with the window modes and so far i can last the longest with fullscreen(windowed) finally got a match to work with EVERYTHING on very low and resolution slider set on 100 but i got to being alive to the last 16 people and it crashed. tested just windowed mode the same way and it was worse than fullscreen. also on one of the test's i got a memory code error instead of the crash reporter which i'll add to this post. the picture is to the settings in-game of everything being VERY low except for view distance was either low or medium. slider was 100 resolution i'm always using 1080. was just going to give it a test on windowed fullscreen and turn literally EVERYTHING down and see if i can even get it to last longer. also, the commands for -sm4 doesn't work on my end for anything. doesn't even seem to change any differences both in-game nor crashing wise. also, on a couple of the tests... seemed to last SLIGHTLY longer when i turned the in-game voice chat off, not sure if it was a coincidence or if had an effect. but i'm going to play the game right now after i get done posting this and put all setting's to the lowest including the res slider and see if i can actually get further in a match. but so far... a lot of the test's I've done it can all happen just loading the game up and not even going into a match. just sitting in the main screen and after a time it tends to crash on it's own. going into a match just seems to make it happen sooner or more often. i will keep posting info as i play and test things out. been using monitoring programs also and not seeing ANY spikes in memory, or anything related.it all actually looks fine. so since after like 10 test's i stopped using any as nothing was showing or at least being seen if there was a spike or something to VRAM, RAM or Virtual Memory. although... did notice my processor doesn't seem to use all cores while playing, a couple seem... idle and that was with the useallcores command for steam. just trying to put anything i can think of that's happened or remember seeing and so on.

PUBG Crash with fullscreen windowed all settings very low except view distance..jpg

Edited by BOBCAMO
Edit sentences, words, spelling,

Share this post


Link to post
Share on other sites
NailerTV    0

Game has been crashing at random times. I can play anywhere from 10min to 20min. Out of 10 games only 1 I made it to end without crashing. Also still getting a small stutter in frame rate here and there.

Date Seen:
20 April 2017

Information:
Windows 10 - 64 Bit (Pro)
Intel I5 - 4570 3.2ghz
MSI Nvidia Geforce 1060 3G (OC 1750mhz Boost 2250mhz) (4900 Memory Clock)
16 gigs RAM @ 1600hz using Gskill
No SSD


Settings: 1920 x 1080

100 Screen Scale

Anti-Aliasing Ultra
Post - Processing Ultra
Shadows - Very Low
Texture - Ultra
Effects - Ultra
Foliage - Very Low
View Distance - Ultra

Bug Description:
Game crashing to desktop at random between 10min to 20min into game. Get around 90fps besides a small stutter here and there that drops me to around 40ish fps and then goes back up. The crash doesn't happen after the stutter its completely random.


Troubleshooting/Testing Steps Attempted:
-Uninstalled and Reinstalled 

Never had any launch options are messed with any of the game files. Removed OC on video card didn't change the crashing issue.

Share this post


Link to post
Share on other sites
Jauqee    0

Lenovo Y410P

Windows 10

Intel i7 4700MQ

NVIDEA Geforce 750M

Game crashes shortly after starting a game, usually when picking up items, aiming, and loading the main menu. Takes anywhere between 30 seconds and five minutes of gameplay before crashing. The only message I receive is on saying the game has crashed and prompts me to send an error report to the developers.

Share this post


Link to post
Share on other sites
BOBCAMO    5
Posted (edited)

ugh... think i figured it out... will do more testing but i forgot i had a few things overclocked and forgot about it. usually can't do ANY overclocking with any Alpha, Beta or early access games with out problems on my end... doesn't ever seem to matter how stable the OC is, never had a Alpha, Beta or early access game work with it. can't even up my GPU about 10MHz with out graphical anomalies... i had my most of my MOBO's hardware OC'ed, CPU, RAM, everything, was wondering why i got another memory problem again but this one was familiar so i defaulted all of my hardware and i was able to play a full game with no problems other than the in-game hitching that always happens in the start right after landing from the plane as well as when a lot of stuff goes on. i'll retest everything and see if i happens again, may have just been because of the overclocks... sorry for the info. will post back if i get any problems though.
Might want to make sure to put that somewhere even in the comprehensive guide because i usually tell people not to OC because of this for early access games... and here i did the same mistake, but it doesn't help that I've been sick the last few days lol. with my end at least you might be able to OC you CPU with these types of games but other wise most tend to not like ANY increase... only have i once in the past came a across a game i had to underclock stuff to work. don't know how i figured it out, but i did lol. but the picture on the last post, if windows similar to that come up, that's usually because of my end being OC'ed on either the GPU's VRAM or the RAM.

Edit: also, forgot to mention, these errors to those who don't know, can even happen to small programs... even OBS, steam, ect. can have problems because of OC's. usually rare, but I've seen it happen and have had it happen.

Edited by BOBCAMO
added info

Share this post


Link to post
Share on other sites

Date Seen:
20 April 2017

Information:
Windows 10 - 64 Bit (Pro)
Intel I5 - 6570k 3.4ghz
MSI Nvidia Geforce 1050 TI 4G
8 gigs RAM @ 1333hz 
No SSD


Settings: 1600 x 900

100 Screen Scale

Anti-Aliasing Low
Post - Processing Low
Shadows - Low
Texture - Low
Effects - Low
Foliage - Low
View Distance - Ultra

Bug Description:
Can load into game and join a game fine. After joining a game The below intermediary loading screen between main menu and island never goes away.


Troubleshooting/Testing Steps Attempted:
-Uninstalled and Reinstalled

-Verified Game Cache

I have seen the fix for transferring to SSD, but I do not own an SSD. I have however found a way that works 100% for me (no idea why it does). ALT+TAB out of and then back into the game, and then open the inventory. Attempting them out of order breaks the fix until the game is relaunched. Hope this works for other people too.

afdsdfsdfsd.PNG

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×