Yalah

Mid Game Crashing/Freezing - Stuck on Loading Mega Thread

1,278 posts in this topic

not say I solved it but it seems to be the memory issue that is racking it so high which causes the malfunction..

Share this post


Link to post
Share on other sites
3 hours ago, Aiiiiiiiii said:

Have you tried to monitor your memory usage when you play? Have you tried to remove overclocking, if you've overclocked your components?

Usage of my memory is very high some times it even take all of it (8000MB RAM AND 4000MB of VRAM) i have OC'ed cpu to 4.5ghz and i won't downclock it.

My game crashed only once if it will happend often i will search for fix for now i don't very care.

Share this post


Link to post
Share on other sites
1 minute ago, salazar1104 said:

Usage of my memory is very high some times it even take all of it (8000MB RAM AND 4000MB of VRAM) i have OC'ed cpu to 4.5ghz and i won't downclock it.

My game crashed only once if it will happend often i will search for fix for now i don't very care.

Suit yourself :) See you on the island!

Share this post


Link to post
Share on other sites

So when i go to play pubg squads and duos i crash in the lobby but i can play solos fine sometimes it tells me an error about it not been able to read the memory but usually at about 40 seconds in duos/squads lobbies the game just shuts down and i dont know why it just takes be back to the desktop. I have the minimum specs for the game so im not sure what to do about this.

Share this post


Link to post
Share on other sites

Hello Cyan, This is interesting indeed, i have found a thread which talks about memory related issues which you can check out here.

Here is one also about crashing if this helps.

 

Share this post


Link to post
Share on other sites

Posted (edited)

@dudemang this is what they are currently at but i have tried everything on low , med and high also why capping this pic the game crashed in the menu lol

graphics.JPG

Edited by HappyTheCow

Share this post


Link to post
Share on other sites
6 hours ago, Cyan Hellcase.com said:

So when i go to play pubg squads and duos i crash in the lobby but i can play solos fine sometimes it tells me an error about it not been able to read the memory but usually at about 40 seconds in duos/squads lobbies the game just shuts down and i dont know why it just takes be back to the desktop. I have the minimum specs for the game so im not sure what to do about this.

Hey Cyan, can I get your PC specs? 

Share this post


Link to post
Share on other sites

@HappyTheCow I had similar settings before.  My card didn't have any problems keeping up, but it seems like there are some bugs that don't quite fully support these higher end settings yet.  I have an EVGA 6GB GTX 1060 FTW+ (so not far off from your card).  I switched my settings to the attached and have had 0 crashes since.  I went from a guaranteed crash on every duo and squad to no crashes.  Give it a shot and see if it helps.

graphics.jpg

Share this post


Link to post
Share on other sites

Bug Description:
The game has been working fine until tonight. The menus load fine and I'm able to connect to matchmaking but instead of getting the warmup area I instead get only minimal level geometry and a few character models. I can't move, bring up a menu, or hear any sounds and I have to kill the game with task manager. Really frustrating because, again, despite the early access issues the game has at least let me play it as opposed to just freezing out of the blue.

Date Seen:
5-17-2017.

Server: 
NA Server. (Uhh, not the testing one?) 

Troubleshooting Attempted:
Verified game cache, uninstalled, reinstalled, restarted computer. Nothing has worked.

Other Information:
Absolutely nothing on my machine has changed and I actually got in multiple games earlier this afternoon. Heck my computer hasn't even been shut off/on since that time.

Launch Options:
No custom launch options.

System Specifications:
Operating System: Windows 7 Pro 64 Bit
Graphics Card: nVidia Geforce GTX 970
CPU: Intel Core i5-4590
Ram: 8GB

Nothing is overclocked. Game is installed to a Samsung 850 EVO 250GB SSD.

20170517224814_1.jpg

20170517224602_1.jpg

Share this post


Link to post
Share on other sites

Not seeing an edit button but now I'm finally getting a proper error message and it's Connection Timeout 2.2.47 so I'm guessing this belongs in a different thread now...

Share this post


Link to post
Share on other sites

Just got kicked as we were about to win. 1:20 P.M. PST Squads. 

Literally all 4 of us alive, 1 guy left and I get booted. Squad won the game like 2 seconds after I died. 

Why dont you have some sort of re-connection system? Im so tilted right now im considering quitting. This only seems to happen when I am doing really good. Highly doubt the win will stick. 

Share this post


Link to post
Share on other sites
57 minutes ago, br4ndo said:

Why dont you have some sort of re-connection system? 

This ! It could be a solution until all crashes stop. 

Share this post


Link to post
Share on other sites

@Caesar of Roma here my specs you asked for sorry it took so long to reply 

Processor
Intel(R) Core(TM) i5-4690 CPU @ 3.50GHz
 
Video Card
NVIDIA GeForce GTX 960
 
RAM
16 GB
 
Operating System
Microsoft Windows 10 (build 14393), 64-bit

Share this post


Link to post
Share on other sites
On 5/16/2017 at 11:43 PM, Aiiiiiiiii said:

Have you tried to rename the WindowsNoEditor folder and doing verify game files in steam to redownload the ini files?

\AppData\Local\TslGame\Saved\Config\WindowsNoEditor

No, however I'm happy to report that it hasn't occurred since I made this post it could have just been a particular server or something but its running fine now.

Share this post


Link to post
Share on other sites
1 minute ago, jwill30taps said:

No, however I'm happy to report that it hasn't occurred since I made this post it could have just been a particular server or something but its running fine now.

Good to hear :) See you on the island!

Share this post


Link to post
Share on other sites
32 minutes ago, Aiiiiiiiii said:

Good to hear :) See you on the island!

Alright played a game and was in the lobby for my second game today and it crashed.So I guess I will try the tip you posted earlier.

Share this post


Link to post
Share on other sites

Just check and my windowsnoeditor file folder is named paks? Should it be renamed and if so to what?

 

Share this post


Link to post
Share on other sites

Posted (edited)

last few days constant random crushes; blue screens etc; cant finish one single game; Low memory or just random blue screen

reason:

ntoskrnl.exe    ntoskrnl.exe+5cce4    fffff800`2a203000    fffff800`2aa1b000    0x00818000    0x59028118    28.4.2017. 1:39:04                        
 

System Specifications:
Operating System:win 10 64bit
Graphics Card: rx 480 8Gb
CPU: i5 6500k
Ram:16GB ddr4

 

tryed to reinstal all drivers; windows; game; updated everything and cant sort it

 

ty for help

 

Edited by slashcare

Share this post


Link to post
Share on other sites

@dudemang but how shitty does it look? coz if i have to play this game with everything looking like shit then there is no point really

 

Share this post


Link to post
Share on other sites

@HappyTheCow it's definitely not as nice as ultra.  I won't lie, it's disappointing to have a powerful ass card that can easily handle this game, but not be able to take advantage of it.  But this game is ADDICTING!  Even with crappier settings.  It's worth it for the time being until the devs can figure some of this more complex stuff out.

Share this post


Link to post
Share on other sites

@HappyTheCow literally just had my first in game crash in a week since changing my settings... it was probably my best game this week too >_<

Share this post


Link to post
Share on other sites

Bug Description:

Crashing to desktop/freezing in-game. Complete random intervals. Can go an entire game without crashing or crash 5 minutes into one. More frequent playing duos.

Date Seen:
May 16th, 2017 and continuous still

Server: 
NA/Solo/Duo/Squad

Troubleshooting Attempted:
Reinstalled the game

Verified the files.

Reinstalled my graphics drivers.

Installed newer graphics drivers.

Changed all settings to lowest/highest/combination.

Turned off steam overlay.

Disabled my second monitor.

Ran steam/game via ADMINISTRATOR.

Experimented with my paging ram.

Other Information:

Windows Event Viewer always has some errors for me. I've narrowed it down to compatibility with the game/drivers.

The following are errors from Event Viewer:

Application TslGame.exe has been blocked from accessing Graphics hardware.

 

The description for Event ID 13 from source nvlddmkm cannot be found.

\Device\Video3
Graphics Exception:  MISSING_MACRO_DATA

\Device\Video3
Graphics Exception: ESR 0x404490=0x80000001

Launch Options:
None

System Specifications:
Nvidia GTX 760 4GB
Intel i7 4790K
16GB DDR3 RAM
Windows 10 - 64bit

Share this post


Link to post
Share on other sites

Posted (edited)

Just experienced this 2 minutes ago. Had to end process to exit the game. It has happened 2 other times from what I recall. 

Bug Description:
Stuck in loading screen after matchmaking. I can hear other players, and the game is loading as normal in the background, but I'm in the loading screen with the 3 bars on the bottom right corner moving, not stuck. 

Date Seen:
19/5/2017. Also 2 other times prior to this, but spread out in a span of a few weeks

Server: 
OCEANIC. Solo

Troubleshooting Attempted:
N/A

Launch Options:

-USEALLAVAILABLECORES

System Specifications:
Operating System: Windows 8.1
Graphics Card: GTX 960 4GB
CPU: Intel i5 4590 3.3 Ghz
Ram: 8 GB RAM

No SSD

Edited by Dayman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now