Sign in to follow this  
Followers 0
Smokewolf

bug
Bug Report: Crouch key binding "Z" keep changing to "Y"

8 posts in this topic

Last four or five games I've played, the crouch keybinding of "Z" keeps changing itself to "Y". Once I've realize this has happened, I manually swap the keys back to their former state. Unfortunately, the why and how of this bug isn't obvious. Either this is a direct bug with the keybinding themselves or some other key combination is magically altering the defaults while I'm playing. (Frustrating as hell)

Side Note: Saw earlier today that an an entire city was off in the water. (Rather just above it) This was located on the north/middle of the map and appears to be a graphical glitch of some sort. Should I see this again, I'll snap a screen shot and post it.

Share this post


Link to post
Share on other sites
11 hours ago, Smokewolf said:

Last four or five games I've played, the crouch keybinding of "Z" keeps changing itself to "Y". Once I've realize this has happened, I manually swap the keys back to their former state. Unfortunately, the why and how of this bug isn't obvious. Either this is a direct bug with the keybinding themselves or some other key combination is magically altering the defaults while I'm playing. (Frustrating as hell)

Side Note: Saw earlier today that an an entire city was off in the water. (Rather just above it) This was located on the north/middle of the map and appears to be a graphical glitch of some sort. Should I see this again, I'll snap a screen shot and post it.

1.) do you have any custom keyboard software?

2.) Have you remapped any keys?

3.) How often does it happen? 

Share this post


Link to post
Share on other sites

Posted (edited)

1) No... Using a logitech G110 keyboard but don't currently have Logitech's software installed or mapping / macros assigned.

2) No... I've found that in FPS games that mapped key are often very troublesome. Often its not worth the time to setup nor can mapped keys adapt to the battle as the situation changes.

3) Over the last 2-3 days, pretty much every day. Became painfully obvious while I started using the "alt" key more frequently to scan my surroundings. Please keep in mind that I've using the default setup for the key mapping.

 

Note (1): Far as i know of Windows sticky keys have been disabled.

Note (2): Razer Synapse (v2.20) installed for Razer Abyssus 2014 mouse. No macros or customizations assigned. Current settings: Acceleration "0" Sensitivity "400"

Note (3): Using Windows 10 64bit

Edited by Smokewolf

Share this post


Link to post
Share on other sites

Posted (edited)

One thing I just realized... The G110's default settings for the special function keys maybe an issue here.

Apparently G1 through G12 correspond to Function keys F1 through F12. Not sure if PUBG uses these keys or is some odd combination is forcing the mapping to be altered while in play.

 

g110.jpg

Edited by Smokewolf

Share this post


Link to post
Share on other sites

Posted (edited)

On 5/18/2017 at 1:39 PM, Smokewolf said:

Last four or five games I've played, the crouch keybinding of "Z" keeps changing itself to "Y". Once I've realize this has happened, I manually swap the keys back to their former state. Unfortunately, the why and how of this bug isn't obvious. Either this is a direct bug with the keybinding themselves or some other key combination is magically altering the defaults while I'm playing. (Frustrating as hell)

Side Note: Saw earlier today that an an entire city was off in the water. (Rather just above it) This was located on the north/middle of the map and appears to be a graphical glitch of some sort. Should I see this again, I'll snap a screen shot and post it.

Remove read only flag from GameUserSettings.ini. Sounds like it could be read only for what ever reason. Or does this happen during a round? Then it's definitely third party software causing it.

Edited by Aiiiiiiiii

Share this post


Link to post
Share on other sites

Posted (edited)

Aiiiiiiiiiiiiiiiiii

Where can this .ini be found ?

Yes, it happens during play constantly.

 

Edited by Smokewolf

Share this post


Link to post
Share on other sites
Just now, Smokewolf said:

Aiiiiiiiiiiiiiiiiii

Where can this .ini be found ?

Yes, it happens during play constantly.

 

C:\Users\<your username>\AppData\Local\TslGame\Saved\Config\WindowsNoEditor

Yea sounds like it has something to do with keyboard software or similar then. To narrow things down you could try playing a couple of rounds without the logitech software running in the background.

Share this post


Link to post
Share on other sites

That's just it, I don't have Logitech's software installed...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0