caseyy89

AMD System needs help

35 posts in this topic

Hello, 

i cant seem to get the game running good, i tried everything that i could find online so far

this is what im working with 

 

OS: Windows 10 Home 64-bit
CPU: AMD FX-8350 8-Core @ 4.2ghz
RAM: 16.0 GB Dual-Channel DDR3 RAM
Motherboard: MSI 970A-G43 Plus (MS-7974)
GPU: ATI AMD Radeon R9 390 8GB
Display: 24" Acer GN246HL 144Hz

i cannot get over 40 frames and i have constant stuttering

i tried with and without launch options, fiddled around with the settings ingame, tried to optimize the ini files

admin mode , priority to high, fullscreen etc. etc. 

 

maybe there is something that i dont know but i would love to get the game running in a playable way 

 

Share this post


Link to post
Share on other sites

I have a very similar set up to you, and I run the game just fine, I have all settings on very low, except textures on ultra (mainly for visual clarity although I can run with higher settings), the launch setting -SM4 seemed to cause stuttering for me when I tried it and the only tweaks I've done outside the game are reshade and -USEALLAVAILABLECORES.

Share this post


Link to post
Share on other sites
9 minutes ago, caseyy89 said:

Hello, 

i cant seem to get the game running good, i tried everything that i could find online so far

this is what im working with 

 

OS: Windows 10 Home 64-bit
CPU: AMD FX-8350 8-Core @ 4.2ghz
RAM: 16.0 GB Dual-Channel DDR3 RAM
Motherboard: MSI 970A-G43 Plus (MS-7974)
GPU: ATI AMD Radeon R9 390 8GB
Display: 24" Acer GN246HL 144Hz

i cannot get over 40 frames and i have constant stuttering

i tried with and without launch options, fiddled around with the settings ingame, tried to optimize the ini files

admin mode , priority to high, fullscreen etc. etc. 

 

maybe there is something that i dont know but i would love to get the game running in a playable way 

 

It sounds like two different problems here. 

1.) Stuttering which can be related to hardware or connection 

2.)Low FPS - which is common right now in this unoptimized game.

I would try putting post processing to ultra or high to try and smooth things out. Launch options don't do much anymore. Also, how big is your page file and how reliable is your internet? 

 

 

Share this post


Link to post
Share on other sites

i have 100mbit cable no wifi , page file is disabled

Share this post


Link to post
Share on other sites
Just now, caseyy89 said:

i have 100mbit cable no wifi , page file is disabled

Having no pagefile is not recommended as it's used by many programs even if there's RAM available. Try setting it to system managed or min 4096 max 4096 for example

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Also the performance per core on the FX CPU is quite a bit lower than on the minimum required CPU. So that might be causing bottlenecking at the moment. Have you monitored the CPU usage % while playing?

crysis-3-fps2.png

Here's an example how they compare in another CPU/GPU intensive game. While this might not be fully comparable it's a good representation that in some games the single core performance makes a huge difference.

Edited by Aiiiiiiiii

Share this post


Link to post
Share on other sites

its about 20% usage according to my task manager

Share this post


Link to post
Share on other sites
1 minute ago, caseyy89 said:

its about 20% usage according to my task manager

Did you try the disable turbo mode and disable cool'n'quiet in bios trick? Someone reported having performance increase by doing that on an FX series processor

Share this post


Link to post
Share on other sites

How was the game with pagefile enabled? Less stuttering?

Share this post


Link to post
Share on other sites

dont really remember sadly , but i found the suggestion for disabling it on pubg reddit somewhere

Share this post


Link to post
Share on other sites
39 minutes ago, Aiiiiiiiii said:

Did you try the disable turbo mode and disable cool'n'quiet in bios trick? Someone reported having performance increase by doing that on an FX series processor

changed it gonna see how it goes 

1 hour ago, Aiiiiiiiii said:

Having no pagefile is not recommended as it's used by many programs even if there's RAM available. Try setting it to system managed or min 4096 max 4096 for example

changed aswell

Share this post


Link to post
Share on other sites

@caseyy89, there's a lot of fps tweak / optimization tutorials out there that are either outdated, plain wrong or operate at a depth that could cause more harm than good. I'd start by redownloading the default ini files, getting rid of any launch options as pretty much all the ones that did something are already integrated in the game itself and enabling that pagefile again. Place it on a SSD if possible. If you only have a regular HDD, then I would first make sure it's defragged and then enabling the page file on it so the page file is not spread all over the place making it slower to access.

1 person likes this

Share this post


Link to post
Share on other sites
Just now, Aiiiiiiiii said:

@caseyy89, there's a lot of fps tweak / optimization tutorials out there that are either outdated, plain wrong or operate at a depth that could cause more harm than good. I'd start by redownloading the default ini files, getting rid of any launch options as pretty much all the ones that did something are already integrated in the game itself and enabling that pagefile again. Place it on a SSD if possible. If you only have a regular HDD, then I would first make sure it's defragged and then enabling the page file on it so the page file is not spread all over the place making it slower to access.

im on default ini's again and only put the -useallavailablecores right now , pagefile is on ssd

Share this post


Link to post
Share on other sites

maybe i should mention my settings

Scaling 120

AA Ultra 

PP Very Low

Shadows Very Low

Texture Ultra

Effects very low

Foliage Very Low

View Distance Ultra

Motion Blur off

Share this post


Link to post
Share on other sites
4 minutes ago, caseyy89 said:

im on default ini's again and only put the -useallavailablecores right now , pagefile is on ssd

Just to be sure. You meant you have 40 fps after you land and have played for a while right? Because it's completely normal for the fps to be at that range during the starting island and deployment when there's more than 60 players in the instance.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

going to play a game with the bios and the pagefile and see how it goes 

yeah i meant 40 playing 

Edited by caseyy89

Share this post


Link to post
Share on other sites
2 minutes ago, caseyy89 said:

maybe i should mention my settings

Scaling 120

AA Ultra 

PP Very Low

Shadows Very Low

Texture Ultra

Effects very low

Foliage Very Low

View Distance Ultra

Motion Blur off

Yea try with scaling at 100, AA low/medium, PP low, shadows very low, texture medium/high, effects very low, foliage very low, distance medium/high. Also you can do this in the radeon settings. just a second i'll make screenshots

Share this post


Link to post
Share on other sites

You might want to experiment with post processing. Higher values might unload some work from the CPU.

Share this post


Link to post
Share on other sites

nothing is helping , stutter might be even worse after the launch option the bios and the pagefile :S

Share this post


Link to post
Share on other sites
12 minutes ago, caseyy89 said:

nothing is helping , stutter might be even worse after the launch option the bios and the pagefile :S

That's unfortunate :( Does your fps stay the same no matter on which resolution you play or which ever details? Have you tried to play at the minimum resolution? If the FPS stays roughly the same no matter which resolution you're playing then it usually implies that the CPU is maxed out and can't feed the GPU fast enough for it to render more frames. You might just have to wait until 25th which is less than week away :)

Share this post


Link to post
Share on other sites

i feel like i could barely get 50+ fps if i set everything to very low and go to maybe like 800x600 but how fun is that :S #amdlife

Share this post


Link to post
Share on other sites

Old Vishera/Bulldozer cores fell short in single core performance which is why they weren't super good even tho the core count was nice. Ryzen has been a very nice return back to the CPU business tho :) Try the 1280x720 resolution to see if there's any change to the fps

Share this post


Link to post
Share on other sites

that looks like potato and doesnt run better : / 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now