Jump to content
Sign in to follow this  
Tom 7

Bug: Game starts in wrong resolution

Recommended Posts

Tom 7    0

I've configured the game to use 2560x1600, fullscreen (not windowed), which is the native resolution of my monitor. Every time I start the game, it is actually in a much lower resolution, maybe 1280x800. I have to go into "Settings", make some trivial change (like bump the brightness up one dot) and hit "OK". Then it switches to the right resolution. In all cases the setting shows 2560x1600, so it's not like it's changing my setting, it's just not honoring it.

 

v2.4.22, 15 July 2017. Normal, not test server.

Windows 7 64-bit, 64 GB Ram, single GeForce 1080. Launching from the desktop icon (steam://rungameid/578080), no command-line options or other funny business.

Share this post


Link to post
Share on other sites
Caesar of Roma    552
56 minutes ago, Tom 7 said:

I've configured the game to use 2560x1600, fullscreen (not windowed), which is the native resolution of my monitor. Every time I start the game, it is actually in a much lower resolution, maybe 1280x800. I have to go into "Settings", make some trivial change (like bump the brightness up one dot) and hit "OK". Then it switches to the right resolution. In all cases the setting shows 2560x1600, so it's not like it's changing my setting, it's just not honoring it.

 

v2.4.22, 15 July 2017. Normal, not test server.

Windows 7 64-bit, 64 GB Ram, single GeForce 1080. Launching from the desktop icon (steam://rungameid/578080), no command-line options or other funny business.

Have you tried setting the resolution in the .ini file then making that read only? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×