Baxxy

Missing texture of Buildings/ can go through walls and more...

505 posts in this topic

Date Seen:
24/03/2017

Information:
578080_screenshots_20170324011137_1.thumb.jpg.155c31e53b0d038c77a6e16f63834a59.jpg

578080_screenshots_20170324011135_1.thumb.jpg.652f7beae676439eb7c05b4d793082fb.jpg

Bug Description:
I can fire through a Stone, and hide behind it.

Troubleshooting/Testing Steps Attempted:
/

Share this post


Link to post
Share on other sites

As you can see in the screenshot, there's a bit of rock missing!

23/03/2017

No troubleshooting attempted

Win10
R9 390X
2500K
32GB

20170323201204_1.jpg

Share this post


Link to post
Share on other sites

In some games, when I drop from the ship, buildings around me either don't load at all or aren't done loading and the textures look drawn. They are also not able to be interacted with. When this happens, my game lags a TONNNN. As if I was trying to play this game on a cheap computer. After a while it works but it's not good because it can get me and others killed.

 

My specs:

989ti ftw editioin

8gb ram

i5 6400

 

Share this post


Link to post
Share on other sites

I have the same problem, looking for a fix

Share this post


Link to post
Share on other sites
5 hours ago, Deadpaww said:

In some games, when I drop from the ship, buildings around me either don't load at all or aren't done loading and the textures look drawn. They are also not able to be interacted with. When this happens, my game lags a TONNNN. As if I was trying to play this game on a cheap computer. After a while it works but it's not good because it can get me and others killed.

 

My specs:

989ti ftw editioin

8gb ram

i5 6400

 

Hi @Deadpaww

Unfortunately, we cannot help you if you do not follow the bug reporting format for threads which includes posting your system information.

Please reply to this thread with the format in the thread below and I'll update your first post.
Hopefully we can find a fix for you as soon as possible! :-)

 

Share this post


Link to post
Share on other sites

Hello,
I found a hole in the world (not visible, but you fall through the world when stepping on it). Maybe it should be its own bug-repport as its not a visible hole - but its a hole nevertheless so ill post it in this thread.

My specs: Win10 x64, i7 7700, 1070 oc, 16gig, Ssd
Location: Airfield (military island in south, the to left barrack from mapview)
Other info: Surprise

 

Share this post


Link to post
Share on other sites

turning off shadowplay instant replay fixed the buildings not rendering for me! try it out people, might be an issue with shadowplay for you guys yoo

Share this post


Link to post
Share on other sites

And many more where they shouldn't be in a game. Could of made other screenshots but gunfights were happening

fa9993a749bb4a1cbe9554f36dcf5e0d.png

Screenshot_16.png

Share this post


Link to post
Share on other sites

Here as well, I'm also able to see loot through the buildings if they are invisible, players can also be spotted sometimes through the walls. I also do play on Asian servers but i am Australian don't no if this is much help.

Share this post


Link to post
Share on other sites

58d7363de34d9_system2.jpg.2b0b2bc2cabd99e17f7af7ceaa6f06aa.jpgsystem.jpg.0fb128cb74833a3bf5303e8236dc5ce4.jpg

System Specs^

58d736cff0b0f_pubglitch.thumb.jpg.9218046c458e33e78120f635bd81ab64.jpg

I could see and shoot through this warehouse but, I could not enter it. Tested shooting through it on my squad mates. They weren't too happy with the results.

Share this post


Link to post
Share on other sites

Hi,

When I was parachuting down to the school, the map hasn't loaded yet. I thought it'd load once I get close, but it didn't and so I went through the building and got stuck with nothing loaded, expect the cars, and objects.

Thank you

Share this post


Link to post
Share on other sites

Posted (edited)

On 22.3.2017 at 1:39 AM, ewz-Stormy said:

I wanted to start another thread, but since it's technically the same issue:

Spoiler

 

When I'm parachuting and I get close to the map surface, the game swaps the "low quality" models and textures for the better ones. That's causing a small freeze of the game for me, but it's only for a second or something like that. Everythings fine when everything is loaded and my FPS are "fine". (35-60)

However, sometimes it takes way more time to load up everything properly and I'm "wobbling" on the (low res) ground textures (or roofs) and I have horrible FPS + freezes. I can even see people through walls when that happens. I can't shoot them though, because like I said. I have horrible FPS + Freezes when that happens. It doesn't happen often thoguh. Mostly when I switch the graphics without restarting the game. Also, I noticed some sound stuttering in the game, which is not linked to the above mentioned loading error. Maybe it's related to my soundcard or my mic (Rode NT-USB), which is a playback device aswell.

System:

CPU: AMD FX 8350 @4.00 GHz

GPU: Sapphire R9 290 OC (Driver 17.3.1)

RAM: Corsair Vengeance LP 1600 MHz 2x4 GB (8GB)

Board: Gigbyte GA-990FXA-D3 

Soundcard: Creative Soundblaster Recon 3D PCIe

OS: Windows 10 64 Bit

 

The game is located on a fairly old HDD. (Western Digital 7200 RPM). I thought my HDD is just too slow for the game to load but that seems unlikely, because this doesn't happen very often. And other big open world games like GTA V doesn't seem to have that issue on my system. Also, my CPU doesn't seem to be used entirely. UE4 should be able to use all of my 8 cores afaik, but judging from the task manager, it only uses about 4. I can't confirm that right now, but I will defenitely keep an eye on that one, once the EA is live.

 

 

Here is a little clip of what I was talking about:

https://www.twitch.tv/videos/131374174

And here's a small example of the sound stuttering. (Only in the pre-game lobby)

https://www.twitch.tv/videos/131375775

CPU and Ram usage seem to be okay in that specific situations.

Edited by ewz-Stormy

Share this post


Link to post
Share on other sites

Bug Description:
Incomplete texture on rocks on a hill

Date Seen:
26.03.2017

Troubleshooting Attempted:
Did nothing, didnt want to get stuck

Other Information:
Nop

Launch Options:
N/A

System Specifications:
N/A

 

 

Screenshots of location in attachments, ty for a great game

20170325201333_1.jpg

20170325201335_1.jpg

Share this post


Link to post
Share on other sites

Screenshot

No walls would load, and as you can see there should be some buildings infront of me. This persisted into spectating my buddy. Could easily view people and loot through where a wall should be. Idk what happened to cause this. 

Share this post


Link to post
Share on other sites

Date Seen:
27/03/2017

Information:
When we landed outside of the bunker the entrance and the pipe leading down to the bunker had no textures and i could see right through them under the map. I ran into it and started floating on top of it. I spammed space+shift (because that is how you fix flying bug in cs:go) and it threw me under the map. Turns out there are alot of water under the map so i could swim around and watch everything in the world above me. I tried to communicate with people above me but i dont think they could hear me.

Bug Description:
Could see through the ground. I could see players, trees, buildings(but i saw through the floor of the buildings), cars, items and pretty much everything else.

Troubleshooting/Testing Steps Attempted:
The next game i played the bunker still had no textures at first but this time it loaded before i ran into it.

I made a short youtube video of the game, its about 5 minutes long. The clip basicly only shows the same thing as the screenshot. https://www.youtube.com/watch?v=JykP5f_r-p4&feature=youtu.be

 

buggeroni.png

Share this post


Link to post
Share on other sites

Posted (edited)

Did not see these anywhere so posting them, sorry if there is a separate thread for these kind of bugs.

 

Bug Description:
The Floating tree is located West of Rozhok in the flooded village (Check mini-map for exact location). picture

The terrain inside the house is located inside the eastern part of Rozhok (Check mini-map for exact location). picture

Date Seen:
26/3/2017   (dd/mm/yyyy)

Troubleshooting Attempted:
No troubleshooting was attempted.

Other Information:
None.

Launch Options:
No changes to launch options.

Edited by IISwede
Added images.

Share this post


Link to post
Share on other sites

 here is a link showing the location of the glitch and such

Share this post


Link to post
Share on other sites

Hello, whenever I go into a game it loads and starts normal, but when i drop down to the ground the buildings are not loaded properly, it looks like the textures are mushed. Then if i try to open the door to the building it doesnt show me a open option to open the door, and if I try to walk in the house it just rubberbands me back and forth.

 

Ive had this bug since the day I bought it (26.3.2017) in every single game.

 

I tried to lower my graphics, didnt do anything, i tried to reinstall it and it didnt work.

 

I havent changed anything in the gamefiles or launch options so Im really stumped here.

 

Operating system : Windows 10

Graphics card : NVIDIA GeForce GTX 1060 6GB

CPU : AMD FX-9590 Eight-Core Processor

RAM : 8GB

Thank you for your attention.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now