Baxxy

Missing texture of Buildings/ can go through walls and more...

701 posts in this topic

I have learned that it's mostly happening because of ram usage, try pasting these commands in the launch options, it should improve your fps by a lot: 

-high -malloc=system -force-feature-level-11-0 -USEALLAVAILABLECORES -sm4

Share this post


Link to post
Share on other sites

Date Seen:
27/03/2017

Missing Textures in Vasnaya Polyana. Can shot pple who are on 2nd floor O.o

 

 

20170327223004_1.jpg

20170327223129_1.jpg

Share this post


Link to post
Share on other sites

Bug Description:
Could run through a wall, texture was there but no actual wall, tried doing it several times and could walk through it each time, same with my partner i was playing with. location of the wall is on the military base, can be seen in the clip below.

Date Seen:
170327

Troubleshooting Attempted:
walked through it without problems several times.

Other Information:
clip of the bug: https://clips.twitch.tv/ScaryHedonisticFalconAMPEnergy

Launch Options:
-USEALLAVAILABLECORES and -malloc=system

System Specifications:
Operating System: windows 10 pro 64 bit (build 14393)
Graphics Card: Geforce GTX 1070
CPU: Intel core i7-7700K 
Ram: 16GB

Share this post


Link to post
Share on other sites

Bug Description:
Missing texture on a rock above (north side) of Polyana, can't go through it but seems to be a perfect spot for a glitch abuse sniper.

Date Seen:
28/03/2017
 

20170328031846_1.thumb.jpg.7989c1bfe01b93bd09f5907c1f62107c.jpg20170328031859_1.thumb.jpg.f49b2830a39b52a27f582b020fba3422.jpg20170328031910_1.thumb.jpg.c3eb1167e8a8e420b081609c0575ebf3.jpg20170328032126_1.thumb.jpg.e6d2528247a0db471cafbf56b07e26e6.jpg

20170328031851_1.jpg

Share this post


Link to post
Share on other sites

Posted (edited)

see attached image.

You are able to swim under that map at this location.

20170326220459_1.jpg

Edited by dsadnick

Share this post


Link to post
Share on other sites

Posted (edited)

I have bug, on a whole map was no any houses. Only shadows from it. I see loot, i see how people looting in them. Have model, but, like, don't have a texture.
After 3 minutes, of running under this, im just leave this server and game was crashed, without any error.

20170328153833_1.jpg

Edited by pandevich

Share this post


Link to post
Share on other sites

Just encountered this bug:

Those houses in the first image are see-through. Second and third pic are randomly spawned textured, afaik with out clipping. Settings are attached. 

20170328155031_1.jpg

20170328155041_1.jpg

20170328155100_1.jpg

20170328155135_1.jpg

Share this post


Link to post
Share on other sites

Hello.

I got 2 bugs i recently discovered. 

So the photo is by the millitary airport base. This picture was taken south by the end of the island at the broken planes. this wing i can crawl under (This wing is not attached to the plane to the right) and i can move inside the wing and stay completely hidden from any outside dangers. Noone could see me.

 

Second bug:

So last game i walked up on 2 guys firing at eachother so i killed one of them. the second one was behind some buildings so i decided to throw a grenade at him. As i was about to throw he came out and started firing at me. so i switched to my primary gun and started flanking to the left. little did i notice but the grenade that i had already pulled the pin out of. got stuck on my character wich led into a tragical suicide bombing. to give a better explanation. I took the pin out. was about to throw. guy shooting at me. i changed to primary gun. grenade got stuck on me. then exploded.

 

Thank you :)20170327235643_1.thumb.jpg.f21c2b5f10ba3578bc75bd19c13e90ba.jpg

 

Share this post


Link to post
Share on other sites


Bug Description:
Once first landing after parachuting, in most cases no buildings render, allowing  me to see through walls and see loot inside buildings

But in all Cases the below at least's happens 
If the Building have Rendered They appear very Pastie and Low Quality, doors dont render in not allowing me to use them. 
Cars, items and Terrain seem to load fine. 

When i open my inventory it seems to force them to render in some cases.  
How ever if the buildings have not render at all and i access my inventory my game crash's



Date Seen:
28/03/2017

Troubleshooting Attempted:
Verify Integrity of Cache 
Uninstall Reinstall Steam Game. 
Adjust in game Settings Via ingame 
Adjust Settings via .ini files 
Change Launch Settings (-malloc=system +mat_antialias 0 window -USEALLAVAILABLECORES -sm4)
Optimise Cores 


 

Other Information:

My Computer runs the game on 50-60 FPS solid. after the render issues has stopped. 
This is making the game a poor experience, i by default have a massive handicap due the fact it 
takes At least 3-5 minutes just to be able to render building to enter them and loot 

I have 3 friends that have similar problems and one has the exact same problem on a RIG 
worth more then my car... 

Launch Options:
-malloc=system +mat_antialias 0 window -USEALLAVAILABLECORES -sm4
I use these options due to the games poor optimisation and massive open map. 
I progressed from one launch option leading into Having Multiple Due to the 
games severely poor performance.

System Specifications:
Operating System: Windows 7 64x
Graphics Card: GTX 970
CPU: Intel i5-4460
Ram: 8gb

Screen shot of issue
https://gyazo.com/539d13c246a43332f10d81f8ba804fc6

Share this post


Link to post
Share on other sites

i know its been said before but i have a seagate 1TB HDD and had this issue. Change to ssd and problem is solved, as i parachute i can see buildings rendering and are complete before landing but before would take upto a minute to render properly for access. and yes i know its early access and am patient.

Share this post


Link to post
Share on other sites

Playing a game of solo today I was observing Georgopol from the mountain south of it and looked at the medical ward with a 4x scope. Only the interior objects in the building and some base structures were visible, I could spot a player running around in there through the walls.

A few seconds later suddenly a foot appears in my field of view. Got a few shots off but the guy got me with a headshot. Footsteps could only very slightly be heard about half to a quarter second before he appeared not even two feet in front of me. Please check if footsteps are working on rocky surface / increase footstep volume.

 

Share this post


Link to post
Share on other sites

Exactly the same problem... any fix? It is a real problem

Share this post


Link to post
Share on other sites
On 19.03.2017 at 2:03 PM, badgirl riri said:

Date Seen:
CLOSED BETA 3

Information:
Operating System - WINDOW 10
system specifications - GTX 970
Bug Description:

**FRIENDS DON'T SEEN TO HAVE THIS PROBLEM AFTER PUTTING THERE TEXTURE SETTINGS ON low/very low** tried but doesn't work my texture is on MEDIUM. Could be a GTX 970 problem.

When reaching the ground either buildings have not loaded or the building is untexture and cannot be accessible from the inside 

Whenever a enemy play is swimming he cannot be shot/damaged 
Troubleshooting/Testing Steps Attempted:
I have noticed that 80% of the time when I stand next to the untexture buildings and press TAB it freezes for 30sec than all the building textures load in and accessible.

 

20170319145417_1.jpg

20170319145347_1.jpg

20170319145405_1.jpg

20170319145411_1.jpg

guys pls how to fix this?

Share this post


Link to post
Share on other sites

Got stuck falling in the pool room at the school house. Couldn't move at all.

falling.jpg

falling2.jpg

falling3.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now