Hawkinz

Low frame rate issues and game optimization

508 posts in this topic

Win 10

i7 4770K @3,7ghz
2x GTX 780 Ti

16Gb Ram @2400

4K resolution with G-Sync

SSD

Usually, I can play every game at 4K resolution and high setting and cap FPS at 60 (DayZ, Overwatch, Doom) 

My game is very laggy, I can only play at "very low" even with low I have huge FPS drop, I tried with, and without the SLI and cannot see any difference. Should I disable it or not ? Where can you edit the file that I can see above ? I also tried playing at 1440p but it doesn't change anything actually. I though it was the resolution, but seems not. My drivers are up to date.

Do you guys have any tweak that I could try ??

I can play at very low, but it's kinda ugly. 

Share this post


Link to post
Share on other sites

Posted (edited)

i dont understand everybody complaining.
its now day 2 of early access
im running
AMD Phenom 960T Quadcore on 3Ghz
Nvidia 770 Ti 
16gb of ram
windows 10
installed on SSD

 

easy 60+fps, i only get bad frames in lobby and inside the plane before dropping.
average 80-100fps
 

average 50-65fps on the settings on the screenshot

thanks for reading my post, i hope the game gets optimized aswell, but refunding and all that hate is bullshit ;)
thx k bye
Bulldog.

Unbenannt.jpg

Edited by SavageBulldog

Share this post


Link to post
Share on other sites

For the record i get sound tearing inside the lobby and i also get tearing in sound with graphical lag when bombs drop, sometimes when shots are fired and when i drive with any vehicle SPECS BELOW max i think is like 30 - 10 fps, mostly 10 fps and teleporting everywhere, couldnt walk up the steps

 

hopefully you can read it, im to lazy to type it

 

CPU: Intel Core i5-4670K 3.4GHz Quad-Core Processor
Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
Motherboard: MSI Z87-G45 Gaming ATX LGA1150 Motherboard
Memory: G.Skill Ripjaws X Series 16GB (2 x 8GB) DDR3-2400 Memory
SSD: Crucial M500 240GB 2.5" Solid State Drive
HD: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive
Video Card: Asus GeForce GTX 760 2GB DirectCU II Video Card
Case: Fractal Design Define R4 (Black Pearl) ATX Mid Tower Case
Power Supply: Corsair Builder 600W 80+ Bronze Certified ATX Power Supply
Operating System(OS): Microsoft Windows 10 (OEM) (64-bit)

Share this post


Link to post
Share on other sites
1 hour ago, SavageBulldog said:

i dont understand everybody complaining.
its now day 2 of early access
im running
AMD Phenom 960T Quadcore on 3Ghz
Nvidia 770 Ti 
16gb of ram
windows 10
installed on SSD

 

easy 60+fps, i only get bad frames in lobby and inside the plane before dropping.
average 80-100fps
 

average 50-65fps on the settings on the screenshot

thanks for reading my post, i hope the game gets optimized aswell, but refunding and all that hate is bullshit ;)
thx k bye
Bulldog.

Unbenannt.jpg

do you play full screen windowed or windowed or just regular full screen?

Share this post


Link to post
Share on other sites

This issue that is bothering people isnt that we dont understand that its not an "EARLY ACCESS" game... we get it ffs.  What IS boggling and irritating is why some have great systems and the game performs HORRIBLE and you see people with less systems running the game great.  Thats the disgruntling part.  

I7 6770

GTX980 4g

8GB ram

Game barely pulls 40fps on 1280x720 with everything very low.  Makes 0 sense.  Tried every solution in the threads too with notta.

 

 

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, CiKeZ said:

@freeviruzdotorg@work#wait4bg

I would assume he is using full screen non-windowed since windowed mode right now forces vsync and is not ideal.

yeah thanks man, was wondering why people were talking about the res, and i tried it, it helped but the sound stutter is still going with bombs and cars, thats my only problem just bought a 1080 and gonna SLI it tonight

Share this post


Link to post
Share on other sites

Intel Core i7-4790K Prosessor

16 GB RAM 

MSI GeForce GTX 1070 Gaming X

SSD 

Getting FPS drops like hell, can't play the game. 

Why is this still a problem? Fix asaaaap 

Share this post


Link to post
Share on other sites

Hey,

Ive tried a lot of different options for the settings and im getting between 80 and 50 FPS depending in which area I am. But in some areas im getting extreme freezes like in that container area in the north west of the map. Everytime I climb up those containers my game suddendly freezes for some time. 
I think its happening because the game has to load a lot of textures at this point.

Has anyone else this problem? Any ideas how to fix it?


My specs:
i5-4570
8GB Ram
Radeon R9 290 4GB
Windows 8
the game is installed on a SSD

Thx in advance.
 

PS: I hope this was the right forum section, if not pls move.

Share this post


Link to post
Share on other sites

I just bought the game but was almost unplayable because of lag or optimization issues. I know that its in early stage but this thread is for this, issues with the game.  To get through a door or just move around became a mayor task. Just played it for 28 minutes and will wait a while for a improvement, that makes the game playable, not perfect or totally bug free. Just playable. I hope that I can keep the game but a update fixing these basic issues is a must. It has a lot of potential, I am sure of that.

Share this post


Link to post
Share on other sites

Posted (edited)

I don't understand what some of these people are bitching about. Yes, you have an old AMD cpu from 2000 and a RX 480. This game is heavily cpu bound. Your old ass cpu cant keep up.

 

Even with a 1080ti you wont get much better. You need a nice cpu, and a bit of an overlock and itll be playable. You have to understand how massive the map is and how much is going on. Plus this is the first week of EARLY ACCESS.

Edited by Everendless
1 person likes this

Share this post


Link to post
Share on other sites

Im running everything on very low and i have 

Gtx 660 2gb 

8gb of ram 

I5 

And im only gettimg 50 fps at the most this is ridiculous 

Share this post


Link to post
Share on other sites

I get somewhat useable FPS while streaming the game. 

 

Rig: 

i7 5820k @4,2 GHz
16GB DDR4

GTX 970 OC to 1530 (core)

1080p 60Hz display.

 

The stream is running on the CPU, taking up to 50% (1080p 60FPS with veryfast, no freakin idea why i stream 60FPS while the game cant reach it and my webcam does 30 xD - just too lazy to change settings) and the game feels just the same as i would play without the stream. With RivaTuner monitoring enabled during the stream i see my CPU peaking at around 80% and my GPU hitting 99% load, so it is definetly the GPU that is limiting me here (no wonder with a 970). VRAM usage hovers around 3,7GB which is kinda hard for the GPU, i know modern cards have 6 or more, but some people are still rocking the 900 series or furys etc ^^

So far 0 difference to the closed beta test, but 30€ less in the pocket and the game is worth it even with the current performance of a brick. Love it anyway, with all the bugs like invisible stuff, sound issues and footsteps being so silent that people can sneak up on you up to the melee range and you dont notice anything.
Higher FPS would definetly help with the combat, but i think server stability and audio issues should have higher priority since they are gamebreaking, FPS is just ugly but playable.

Share this post


Link to post
Share on other sites

So then, after the update that came to the game, I tried to get into a game but guess what happened folks...

Yep, you guessed it. Now I know this is early access but when it comes to the point where a person can't even play the game with lowest settings, that's no longer early access but Alpha Access. I really hope that this get resolved soon. And I also confirmed that you really need to have beast of a PC to run this game, which is pretty unreal to be honest.

voi perkele.png

1 person likes this

Share this post


Link to post
Share on other sites
7 hours ago, Buraun said:

So then, after the update that came to the game, I tried to get into a game but guess what happened folks...

Yep, you guessed it. Now I know this is early access but when it comes to the point where a person can't even play the game with lowest settings, that's no longer early access but Alpha Access. I really hope that this get resolved soon. And I also confirmed that you really need to have beast of a PC to run this game, which is pretty unreal to be honest.

voi perkele.png

there is a road map for fixes, first foremost is optimization, skins and such extras will be last, they want the game to be playable for all

Share this post


Link to post
Share on other sites
4 hours ago, freeviruzdotorg@work#wait4bg said:

there is a road map for fixes, first foremost is optimization, skins and such extras will be last, they want the game to be playable for all

Where and is it complicated :o?

Share this post


Link to post
Share on other sites

I'll preface my post with my specs:

i7-3610QM, 2.3GHz, with "Turbo Boost" to 3.3GHz, (Though I'm not using the overclocking ability)

6 GB of RAM

Nvidea GEForce GTX 660M, 2MB

My laptop is old, I know, but it meets the minimum specs so I was being hopeful. Hope only means so much though, I can barely get into game, it finally loads with me on the plane, I parachute down, none of the buildings have loaded, it lags, eventually someone shoots me in the face, the game ends, I try to back out, everything crashes and freezes my computer for a solid 5 minutes before it lets me open task manager. All of this happens with all settings on very low and I even have it windowed (I also tried it full screen, but reducing to window did help a little).

Now, what I'm gathering from reading this thread is: eventually the game will be run-able with my computer specs, but not until it is optimized. Till then, its a waiting game? Did I get all this right?

Share this post


Link to post
Share on other sites

Date Seen:
 3/26/2017

Information:

CPU: Intel Core i5-4690K Processor 3.5GHz

GPU: Nvida GTX760 2gb

RAM: 8 GB 1333 Ghz

HDD: Western Digital 1 TB

OS: Windows 10 

Game all on very low and I've done optimizations given from community in files and start up.

Bug Description:

If I attempt to go towards any big city at the start of a game, my game freezes off and on. This is paired with unrendered buildings that usually take 5 minutes to load everything. This happens 9/10 times. So I'm forced to head to farm lands and then there is no problems. Any idea if it's my computer or the game?! Rendering most the map from the plane seems to wreck my comp. 

Share this post


Link to post
Share on other sites

Hey. No need to state my specs, they far good enough. Game is totally unplayable after many graphics tests. Made sure I stayed below 2 hours and got my money back.

GL for the rest of early access.  

1 person likes this

Share this post


Link to post
Share on other sites
8 hours ago, DazzaGold said:

Hey. No need to state my specs, they far good enough. Game is totally unplayable after many graphics tests. Made sure I stayed below 2 hours and got my money back.

GL for the rest of early access.  

Lol, the game literally just came out. Give them a chance to update the game at least once to attempt to fix these issues. My game runs like shite and I know my PC can and should run this game in Ultra but as I said, it just came out so therefore is not optimised. Don't be so needy and impatient.

Share this post


Link to post
Share on other sites

I found this post on the steam forums and some people said it helped for the issues of building textures not loading properly after parachuting in.

"So, what you want to do is when you parachute in with this problem (either no buildings appearing or they appear to be very poorly done) you want to hit your inventory key (TAB by default), then your game will freeze up and once it continues (5-30 seconds later) the textures will be hopefully fully rendered or better, and they should increase over time!"

They were saying textures were loading much faster with this, I don't know how true it just thought I'd link it.

Share this post


Link to post
Share on other sites
15 minutes ago, karizma said:

I found this post on the steam forums and some people said it helped for the issues of building textures not loading properly after parachuting in.

"So, what you want to do is when you parachute in with this problem (either no buildings appearing or they appear to be very poorly done) you want to hit your inventory key (TAB by default), then your game will freeze up and once it continues (5-30 seconds later) the textures will be hopefully fully rendered or better, and they should increase over time!"

They were saying textures were loading much faster with this, I don't know how true it just thought I'd link it.

But still, you'll be completely defenseless for those 5 to 30 seconds and its 90% chance that you'll die when the graphics and buildings have rendered, thus making this process completely useless for most matches. (Also taking account the fact if you land on a hill or something, you'll still be at huge disadvantage.)

Share this post


Link to post
Share on other sites

Posted (edited)

10 hours ago, Josh L said:

Lol, the game literally just came out. Give them a chance to update the game at least once to attempt to fix these issues. My game runs like shite and I know my PC can and should run this game in Ultra but as I said, it just came out so therefore is not optimised. Don't be so needy and impatient.

Still, the fact that you need high-end PC to play this game at it's current state is laughable. Also taking in the fact that the requirements in the game's store page state that with those said specs you should be able to play the game. Besides, remember that there were betas and alphas, I wonder what they spend that time doing if not making sure that the game would be playable for most people that don't have the luxury to upgrade their computer to high heavens when they could be playing far more polished early access games instead. And note that they ask about 30€ (In my currency) for this game is bit of an insult. Now I'm not bashing the dev (devs). The game has lot of potential and I do own the game in that hope that when its more playable, I'll get to enjoy this great game like many of the youtubers such as Force Gaming, H20 Delirious and other people have.

Edited by Buraun
Making it bit more polite.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now