Caesar of Roma

Connection/Steam/Launch Issues: A Comprehensive Guide

598 posts in this topic

 

Update: If you are having an issue connecting to the servers please note what type of connection you are accessing from. (Ie: Home, Work, University) If you are trying from University please also try to tether to your mobile or make your mobile a hotspot to test if you can get to the main menu/start a game. This will help to cut down on your trouble shooting time and provide valuable feedback. I am sorry for the inconvenience and I can assure you the Engineers are working on a fix. Please hang in there and thank you all for the help, it is greatly appreciated! :-)   -Caesar of Roma

 

 

There have been a few people with connection/launch issues during the Closed Beta Test. While the engineers at Bluehole are hard at work trying to solve these issue, here are some workarounds that I've compiled as a step-by-step guide. These are sourced from our testers. Since each build is different these may or may not work for you.

***PLEASE TRY THESE FIXES FIRST BEFORE CREATING A NEW POST AND REFERENCE THAT YOU DID TRY THESE***


Fixes:

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

1. Simply restarting steam and your computer can fix many common errors, if you just had an update it is recommended that you restart before proceeding.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

2. Verifying the Integrity of the game on Steam - If you are missing any files this process will find them and make sure all of your files are working. 


a. Go to steam and Right Click on PLAYERUNKNOWN'S BATTLEGROUNDS and select Properties.

properties.jpg.06fc18f09b55689d6adfaa213fc877e7.jpg

B. Click on the "Local Files" tab and then on "Verify Integrity of Game Files"

integrity.jpg.6303adcce1e14ca8cd705b18bd90c5e8.jpg

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

3. Make sure your Windows Updater is up to date.

a. Go to your Start Menu/Windows Icon and Scroll down to "S" and Look for "Settings"

settings.jpg.7cca3d0f1ec218eb703548307b9ae0ec.jpg

b. Next Click on "Update & Security"

58d0563568c83_updateandsecurity.thumb.jpg.4f03b652e271e32cd5b0989ed67cd2f9.jpg

c. Click on Check for Updates

58d056384d171_checkforupdates.thumb.jpg.8e6276c723e752e7447649961a2f07f8.jpg

d. Low and behold half the time you will have an update! 

updates_yay.thumb.jpg.cf3ea3e66bba0245e0a7b9a758cc637b.jpg

e. After the update finishes. Restart your computer!

restart.thumb.jpg.4a87919d6381a6491926adc10d48d641.jpg

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

4. Make Sure all of your Drivers are updated for your GPU and any other hardware you are running. I use Nvidia so they have an auto update program. I know with AMD you have a similar program. I've attached links to the respective software pages. 

Nvidia - http://www.geforce.com/drivers Select "Automatic Driver Updates"

AMD - http://support.amd.com/en-us/download Select "Automatically Detect and Install Your Driver"

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

5. Running Steam as an Admin. This can also help fix the "Steam Initialization Failure" error that many have been getting. Simply follow the path C:\Program Files (x86)\Steam, right click on "Steam.exe" and "Run as Administrator". 

58d05a50dbada_runasadmin.thumb.jpg.88b6964f08f852c2f361c39a7cbd925c.jpg

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

6. Running the Game as Admin. Not a popular one, but hey.. it can work. Your path is most likely this unless you have games split onto another Drive:
C:\Program Files (x86)\Steam\steamapps\common\Battlegrounds\TslGame\Binaries\Win64

bgadmin.jpg.7cba78c1db27e5db6bf354d3af6d1b20.jpg

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 

7. Disabling Windows Defender.

a.This can cause a conflict with the game. This may already be disabled if you have another Anti Virus (AV) software installed but we can take a look. Go back into your start menu and scroll to the bottom under "W" there you should see "Windows System" click once to expand that. Then mouse over "Windows Defender" which will launch the program.

defender.jpg.a037a75c4f198e495705a1f53230dbab.jpg

b. This will bring up a similar window. Click "Turn Off" or make sure that Windows Defender is Off. 

defender1.jpg.b3e0081e5ea0d335974f009b86333db3.jpg

NOTE: I RUN ANOTHER AV SO MY DEFENDER IS OFF BY DEFAULT

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

8. Disabling Windows Firewall/Allowing an App - If you have a 3rd Party AV software then odds are the Windows Firewall is already turned off. 

a. Begin by going to your start menu and scrolling down to "W" Click once on "Windows System" to expand it and then Select "Control Panel" to launch the program. 

control.jpg.c11d399ce0881256fd5b5fc3f84802b5.jpg

b. Next click on "System and Security"

58d0603e3304c_systemandsec.jpg.ca789a4be6992f2880bc8087f6769995.jpg

c. Click on "Windows Firewall"

firewall.jpg.26951c4e2976774cc18f4e3e8fb01908.jpg

d. On the left hand side there is either a way to Turn the complete Firewall On/Off or allow an exception for the game. This is up to you, if one does not work you may want to try the other. What you should be allowing is Tslgame.exe and BEService.exe or something very similar to those two. 

58d061ac4717e_firewalltoggle.jpg.6ee697700004d837d800d2d4b908cf55.jpg

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

9. Antivirus Rules and Exceptions - Now there are tons of different AVs out there and I am not comfortable enough with each to make a tutorial for. The best recommendation is to go to the Help Section on the Website of your AV Vendor and see what the best way to set an exception for your specific program. Sorry guys/gals, there are just way too many out there. 

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

10. A weird fix but one that was discovered to work was either restarting the router and modem or bypassing the router and plugging a hardline straight into the modem from the computer. This is due to the limiting factor by the router. Also make sure your firmware is up to date.

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

11. Using Google Public DNS - I've attached the step by step from Google. (Do not try this unless you are absolutely sure you know how to do it)

https://developers.google.com/speed/public-dns/

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

12. Virtual Private Network - (VPN) - We can not recommend or endorse if you choose to use this service. It is simply a fix that worked for some. There are a lot to VPN services so I wanted to bring you a few things to read if you decide to go this route. 

https://en.wikipedia.org/wiki/Virtual_private_network

https://www.bestvpn.com/blog/38176/vpns-beginners-need-know/

http://www.wikihow.com/Use-VPN

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

13. BattlEye won't Launch. There has been reports of BattlEye failing at startup. Please go to services.msi and manually start BattlEye. 

a. Open the Start Menu and go to "Find" and type in" services.msc "(if you have Windows10 just start typing)(( No quotes)) and press Enter to launch the program.

services.jpg.d0a32cbdbd70cc276d711d125559a742.jpg

 

b. You should have something that looks like this. Now scroll down until you see "BattlEye Services"

services_battleye.jpg.e6c221f60f58d51cee9a8442181f1be2.jpg

c. Select BattlEye Services and Press "Start this Service"

services_battleye1.jpg.a2d89c7d42773e2e6742e1b36d66fab6.jpg

d. You will get a prompt really quickly then the service will be started.

service_started.jpg.138b918f23a48dd49b9227a0df4707c9.jpg

e. To check to make sure it is running open up Task Manager and Check the Processes. You should see it running! 

running.jpg.695aa5674f7fd01ddcf3a5e762772d38.jpg

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

14. Steam/BattlEye keeps crashing at Launch (Thanks to @buzzdog for the fix!) 

I have fixed the problem!!

api-ms-win-crt-runtime-l1-1-0.dll was missing - go to your install file for the game: if its C:/ it will be - C:\Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64

Now try to run TslGame.exe as admin by right clicking it - does it say api-ms-win-crt-runtime-l1-1-0.dll was missing?

If yes - you need to run your windows update to the latest date, not just critical.

 

If your windows update will not run or is stuck at 0% - you need to fix windows update https://itsfoss.com/fix-windows-updates-stuck-0/

Good luck!!

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

15. Update/Reinstall Visual C++ Redistributable for Visual Studio 2015 -  If step 14 doesn't work with the same error message "api-ms-win-crt-runtime-l1-1-0.dll." (**This has worked for a few people. In these steps I am providing it does not show any deletion of C++. If you want to completely delete it and reinstall then you may do so on your own**)

a. Go here to Select your Language and Download https://www.microsoft.com/en-us/download/details.aspx?id=48145
 

redist.thumb.jpg.89a0dde8741188c263798260b70534ff.jpg


b. Next you will want to choose the file that is the best fit for your system. Either x64 for 64bit systems or x86 for 32bit systems. I have a 64bit so I am going to choose vc_redist.x64.exe and choose "Next" to start the Download. 
 

redist_dl_size.thumb.jpg.ec627ed9eea004cefbc8be3045921655.jpg

c. Once the file is done downloading you will want to run it. You should see a screen like this:

redist_approve.jpg.cace2fe1cd9ac8906a6006931a8ecfc6.jpg

d.) Go ahead and install. This should just overwrite what you have already and if there are any errors it will correct them.

----------------------------------------------

Additional Information about C++...

For anyone  getting the "program cant start because  api-ms-win-crt-runtime-l1-1-0.dll is missing error     try this.

I'm using Windows 7 Ultra. and these steps worked for me.

 

1. Un-install your Visual C++

2. Download again here https://www.microsoft.com/en-ie/download/details.aspx?id=48145

3.Do Clean reboot  (details here - https://support.microsoft.com/en-ie/help/929135/how-to-perform-a-clean-boot-in-windows)

4. Install  Visual C++ Redistributable for Visual Studio 2015 again.

5. start game

-Thanks @Damitch!

----------------------------------------------

 

My issue occured after applying the new big Win10 update and changing GPUs (but keeping same nvidia drivers)

To fix I repaired both VC Redist installs - 2015 and 2013. I think it was the 2013 one that did it as that prompted me for a reboot then the game worked!

For me the exe was in \Steam\steamapps\common\PUBG\_CommonRedist\vcredist\2013\

Just execute, repair, reboot.

-Thanks, @Frankie!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

16. CC Cleaner

"Ok, I got it to work for now(knock on wood)! So what i did and noticed was in my firewall access setting area there were 4 tslgames and all were allowed access through firewall. That might have been the issue, i ran a program i have called CCleaner the free version which works like a charm. I have used it months back from a bug i had on the computer and fixed it flawlessly. I'd suggest the developers look into why the game creates multiple tslgames in the firewall settings. Here's a link for you guys/girls or whatever you identify as. http://www.piriform.com/ccleaner  it's safe i've used before and easy to use 

I would follow the highlighted tabs i have from the screenshot then search for duplicates and delete and feel free to mess around with all the other options its a great program

-I forgot to mention that before i ran ccleaner i uninstalledPUBG thru steam client did a restart then ran ccleaner another restart thenre-installed the anther restart and game connected "

-Thanks @Susak!

CCleaner.png

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

17.   I disabled ad-aware anti-virus and only had windows defender ON when i launch the game. When prompted to choose private or public network when the game is up only select private.

-Thanks @Froskie!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

18.  Set your main monitor to 800x600 resolution and try starting the game. I don't know why this worked but it did. Afterwards I could tab out and set my monitor back to native and then make the game fullscreen at the native resolution.
-Thanks @sneviG

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

19. Setting the launch options to -noborder.
-Thanks
@matt.caron12

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

20. Changing screen size manually from the .ini file

1. go to "C:\Users\"your user"\AppData\Local\TslGame\Saved\Config\WindowsNoEditor

2. open "GameUserSettings"

3. search for :

ResolutionSizeX= 
ResolutionSizeY=

DesiredScreenWidth=
DesiredScreenHeight=

4. change them for your desktop resolution , in my case was like this :

Quote

ResolutionSizeX=1280
ResolutionSizeY=1024
LastUserConfirmedResolutionSizeX=1280
LastUserConfirmedResolutionSizeY=1024
WindowPosX=-1
WindowPosY=-1
FullscreenMode=1
LastConfirmedFullscreenMode=1
PreferredFullscreenMode=1
Version=1001
AudioQualityLevel=0
FrameRateLimit=1000.000000
DesiredScreenWidth=1280
DesiredScreenHeight=1024

it solved my problem , hope it helps!

-Thanks @maatdk!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

21. Universal Runtime

58d74105d9259_SemTtulo.jpg.4c6e751173782106092f1cb732695b4d.jpg

Ok guys, i resolved the problem for me, somehow this worked, i saw that one guy had the same problem as me, and he said to download and install this https://support.microsoft.com/en-us/help/2999226/update-for-universal-c-runtime-in-windows somehow was because i was using the service pack1, something like that, and now PUBG is working. xDxD 

-Thanks @RUBIO!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

22. Placing the games on the Same Hard Drive.

Since the beta I would constantly get "Lost connection to host" after clicking the play button. I tried every fix I came upon in the forums none worked. I have 2 hard drives. 1 I have windows on and the other all my games and steam. I do this to all of my games and never had any problems. After weeks of not being able to play this game my last effort worked.  I installed steam on my windows drive, then installed PUBS and can play no problems. I wondered if that really was the problem for me, so I reinstalled it on my "games" Hard drive and tried again, and got the "lost connection to host" error again. After seeing that I put steam and PUBS back to my Windows drive, and behold was able to play again. Maybe this can work for anyone experiencing the same, that meet the same 2 hard drive scenario. Hope this can be of help to anyone going through the same

-Thanks @silverstar!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

23. Loading a lowest settings file. Reference to the file in the thread attached. 

Error happens because the game opens up on some weird resolution by default, that generates the Gameusersettings.ini.
I have uploaded one with low graphics running at 1280x600 windowed and it worked.

you guys can have it and test it if y'all want, Make sure to backup your .ini also.

 

-Thanks @DashEWz'!

 

" Don't worry it's just a low settings file for the game, you can replicate this if you don't trust the file, but you need a friend who can run the game, put everything at the lowest settings and then copy the GameUserSettings.ini give it to you and replace your file with it, and be sure to make a backup of the original file just in case!

-Thanks @Rakyzura

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

24. Port Forwarding in your Router
 

I entered my router's settings and checked to see if UPnP port forwarding was enabled (it wasn't), I'd explain how to do it, but every router is different in this regard (some don't even allow it).

So I added permissions for my computer to allow automatic port forwarding (which helps connectivity in most online games) and then reset my router.

This didn't fix the issue completely but I can sometimes connect to a game now.

If you're wondering about how it's done and if it might help you there is a general guide here : http://www.dlink.com/uk/en/support/faq/routers/wired-routers/di-series/how-do-i-enable-upnp-on-my-router

Though it is more helpful if you know which model of you router you have and google "enable upnp <your router here>)

Note that every router is not the same and you may have to find your ipv4 gateway first (typing this address into your address bar on your browser will open your router's user panel). To find it, open the network and sharing center from the control panel and click on the details for your standard internet connection. The "IPv4 Default Gateway" address is the address you want for this.

 

To reiterate : This is NOT guaranteed to work at all. If UPnP is disabled, enabling it might improve online gaming connectivity overall, or it might do nothing depending on your ISP's firewall settings.

-Thanks @redshirt49!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

25. .NET framework

An app on your computer needs the following feature (.NET Framework 3.5) pop up after I played a couple minutes on the game, it crashes the game.. after i clicked install, it says the following feature cannot be installed.. it happens everytime.. please help me how to get rid of those things.. thanks

Screenshot_3.jpg
 

I had the same issue and fixed it with this:

Press start, type Run, type services.msc, Scroll to "Windows Update" and right click and select Start if Stopped. Try to update again.

If you are unsure how to manually add 3.5 in W10 follow this guide:

a) Press “Windows Logo” + “R” keys on the keyboard.

b) Type “appwiz.cpl” in the “Run” command box and press “ENTER”.

c) In the “Programs and Features” window, click on the link “Turn Windows features on or off”.

d) Check if the “.NET Framework 3.5 (includes .NET 2.0 and 3.0)” option is available in it.

e) If yes, then enable it and then click on “OK”.

f) Follow the on-screen instructions to complete the installation and restart the computer, if prompted.

-Thanks @chufty!

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------

26.  Found something that worked for me, I downloaded ADWCleaner scanned, and cleaned my PC and now it works, I had malware blocking internet connection to something

-Thanks @antonr00ls

-----------------------------------------------------------------------------------------------------------------------------------------------------------

 

27. Editing Launch settings to -autoconfig or -windowed

 

  1. Right-click on the game title under the Library in Steam and select Properties.
  2. Under the General tab click the Set launch options... button.
  3. Enter the launch options, -autoconfig OR -windowed (be sure to separate each code with a space) and click OK.
  4. Close the game's Properties window and launch the game.

-Thanks @Gabby!

-----------------------------------------------------------------------------------------------------------------------------------------------------------

 

28. UPDATE: (Solution ˢᵒ ᶠᵃʳ)
 

Deleting the battle-eye folder (F:\Steam 3TB\steamapps\common\PUBG\TslGame\Binaries\Win64) ᴼʳᵃᶰᵍᵉ ᵖᵃʳᵗˢ ʷᶦᶫᶫ ᵇᵉ ᶜᵘˢᵗᵒᵐ ᵗᵒ ʸᵒᵘʳ ᴾᶜ
Validating integrity of game cache afterward.

Launching the game:

So far this worked - I'll let you know as soon as it stops working:

-Thanks @FlashieZA

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

29. Connection Failed. Switch to VPN

Other Information:
-My Windows as well as all my drivers for GPU etc. are up to date.

-Just want to mention that any attempt to play a different Multiplayer game was successful.

(TEMPORARY SOLUTIONS THAT MIGHT WORK)

-Although I have struggled to get some kind of progress with the troubleshooting that I have done, I did actually find a temporary solution for people with the same error as me "(2.1.38 -)", and this involves Securing and swapping your IP with a VPN. I have found that even the free simple apps like CyberGhostVPN can do the job,with no bother, and you'll be back in game for now at least :). We just need to give the developers some time and hopefully this will be fixed soon.....

-Thanks @INFERNOZO

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

30. 

  On 4/5/2017 at 8:08 PM, yosuadennys said:

If you get this loading screen, try my solution below:

sadf.PNG

I had this same issue, and got the game working by running Uninstall_BattlEye.bat in [your drive]:\SteamLibrary\steamapps\common\PUBG\TslGame\Binaries\Win64\BattlEye

And then in Steam 'verify integrity of game files' in the properties > local files of the Battlegrounds game. Steam downloads some files.

Run the game.

-Thanks @th3wu

 

  • Go to \Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64\BattlEye\
  •  
  • Run Uninstall_BattlEye.bat
  •  
  • Run cmd prompt as admin and type: sc delete BEService
  •  
  • Go to \Program Files (x86)\Common Files\ and delete folder "BattlEye"
  •  
  • Restart pc

-Thanks, @cuda!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

31. X3DAudio1_7.dll & XAPOH1_5.dll

My fix:

1.Go find the actual TsiGame.exe and try running it.

2. When you run the above .exe, you might get hit with an error saying something like X3DAudio1_7.dll is missing or corrupted (remember Skyrim?). You also might get a second error saying XAPOH1_5.dll or something is also missing or incompatible.

These are directx issues and don't seem to work properly even when you try reinstalling the directX sdk.

3. I went and manually found those 2 .dlls and replaced them inside /windows/system32/ and bam, my game now loads.

Hopefully that helps everyone else.

-Thanks, @wifiPatty!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

32. BattlEye Launcher failed

Try this:

Open CMD as Admin (Google for how to do this on your OS if you don't know already) and type:

sfc /scannow

Press enter and let it run through. 

Restart you computer and then try launching the game again.

-Thanks, @RoboDanjal 

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

33. Lost Connection to Host

 

note: when i say the lost connection to server bug i mean the one where after you been playing for 10 minutes or so you suddenly cannot reload or open doors and then a few minutes later you get disconnected from the server. this might help the people who just cant get the game to work at all but ive not tested it.

So after some testing i found out that its updates to windows enhancing their firewall making it happen. The recent creators update  messes things up i think.

If you turn the firewall off totally it works great. but thats hardly a solution i wouldnt recommend leaving your firewall off permanently.

What i did was go into the windows firewall and create an outbound rule

here is a guide if your not into this stuff 

https://www.howtogeek.com/112564/how-to-create-advanced-firewall-rules-in-the-windows-firewall/

 

is a "public" network if you have to choose.

so go new rule, then program..

you have to locate the tslgame.exe  which for me was  %ProgramFiles% (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64\TslGame.exe

Then just allow it all for the rest and that should stop windows stopping it communicating with the server halfway through a game.

 

HTH 
SENTY

-Thanks, @SENTY!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

34. BattlEye Service not running properly

beshite.png.ec91df5ae667b3b9666485b365e42dd8.png

1. C:\Program Files (x86)\Common Files\BattlEye - Delete

2.C:\Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64\BattlEye -  uninstall_battleye

3.C:\Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64\BattlEye - install_battleye

4.Run game

Make sure you have PnP enabled and port forwarding active.. drivers all up to date etc.. windows update ..

-Thanks, @Methias!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

35. Still Can't connect/ports issue

If you need to open ports they are 80, 81 and 443. If that does not work, try the below. 

"If it's still not working, you could run these commands in your command prompt and see if resetting the network interface helps:

ipconfig /release

ipconfig /renew

netsh winsock reset catalog

netsh int ip reset reset.log

Battlegrounds seems to use ports 80,81 and 443 during the launch. 80 and 443 are pretty much guaranteed to be open or you wouldn't be able to browse any http/https web pages, so check the router and firewall if there's a block or no allow rule for 81. Did you also allow TslGame_BE.exe? Although it does not do any connections it's part of battleeye and should be set allowed/trusted in your firewall and antivirus settings."

-Thanks, @Aiiiiiiiii!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

36.

Hello, I signed up to post my findings.

I would like to note I am on Windows 8.1 Pro (Build 9600).

You can download a program called VC_RedistInstaller to install all the redistribution packages. The second issue I came across was 

(Exception Processing Image 0xC0000142) and I also had an issue with xinput1_x.dll. I did some browsing and I found a solution.

I downloaded DirectX End-User Runtimes (June 2010) and the game started up like nothing was wrong. I hope this helps someone else.

-Thanks, @Maxcloud!

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

We will be adding more fixes and workarounds as they become apparent and confirmed.  If you are still having issues please use the BUG REPORTING FORMAT below and provide as much detail as possible. It will help to recreate the issue and solve it. 


 

If you know of something that has worked for yourself please post it below with a description of what you did to make it work. Thanks all. 

3 people like this

Share this post


Link to post
Share on other sites

When I load in the game all I get is a reconnect button. I have already verified my game cache; everything was validated.

Share this post


Link to post
Share on other sites

Hi, so I just installed the game, and I can't connect. It says unknown error, then reconnect button comes up. It keeps giving me the error, but sometimes goes to the nickname area, but after I submit one, it gives me an error again.

Thanks

Share this post


Link to post
Share on other sites

This guide is great. My issue was more so of the game not launching (which a number of people also experienced). I also worked with their customer support team. I went through all of these steps (and more) and nothing seemed to work. Their final suggestion was reformatting my PC, which I'm not doing for this game. Every other game on my PC works seamlessly. I am hoping that now that it is in early access and there is no beta key authentication my game will launch. But nervous. I guess we will see when I get home.

 

 

Share this post


Link to post
Share on other sites

Hello,

I downloaded the game but when i launch it, i have the button "reconnct" everytime.
 

And you ? It works ?

Share this post


Link to post
Share on other sites

same thing. reconnect reconnect, keep trying to enter a random username, doesnt connect. hcremote.something error related.

It was expected.

Share this post


Link to post
Share on other sites

Same here, servers must not have been ready for this... lol

 

Share this post


Link to post
Share on other sites

As I just launch the game, it takes few seconds of main screen with "loading..." at the corner in the top and after that I got dropped out to window with button "Reconnect" and there's no point if I spam it or whatever, I just can't get in the game. What's the problem and is I'm just the one who facing it?

Share this post


Link to post
Share on other sites

Everytime I go into the game, it just says reconnect, and when I try to press it, it just says connecting in like a sec, and just says reconnect again 

 

1 person likes this

Share this post


Link to post
Share on other sites
3 minutes ago, Tuffe711 said:

Everytime I go into the game, it just says reconnect, and when I try to press it, it just says connecting in like a sec, and just says reconnect again 

 

Same problem over here, it seems we're choosen ones who cant play this game for a while. 

Share this post


Link to post
Share on other sites
Just now, Tuffe711 said:

Thats so annoying!

I turned windows defender (win10) then I turned off my firewall, and ran Steam as administrator. It worked, go ahead try it and have a nice time playing this awesome game ;- )

Share this post


Link to post
Share on other sites

Thanks man, Really appreciate it:D

1 person likes this

Share this post


Link to post
Share on other sites
1 minute ago, Froskie said:

WHY do i still have this problem.

Do following steps I wrote before few minutes, that helped not only me.

Share this post


Link to post
Share on other sites

I've tried that in the beta for 2 weeks prior and it didn't work but i can try again. This was my nightmare

Share this post


Link to post
Share on other sites

Thx for this guide.

I had the same problem, but after i restarted my computer windows asked me the firewall thing and now its working.

Appreciat it :D

Share this post


Link to post
Share on other sites

Posted (edited)

Just purchased and installed the game on steam. Have been trying to connect to servers for last 50 minutes. After the loading screen I get a brief (1 second) pan of the camera and then stuck with a reconnect screen. Guessing the servers are overloaded, but I wouldn't mind playing the game if there is a fix. Thanks

Edited by Clopse

Share this post


Link to post
Share on other sites
52 minutes ago, vman411gamer said:

When I load in the game all I get is a reconnect button. I have already verified my game cache; everything was validated.

Turns out it was windows defender. Sorry for the bad bug report.

Share this post


Link to post
Share on other sites

I've tried everything above and i still have it. Very disappointing

Share this post


Link to post
Share on other sites

Hi, just bought the game, installed, hit play in steam, says Running, then nothing, the game will not load, any ideas?

 

I uninstalled it from one drive and reinstalled fresh on another, still no joy.

1 person likes this

Share this post


Link to post
Share on other sites

Hello i just dl and install the game, the game start, but block after the screen "bluehole", then it back on windows and the game dont answer. What can i do please help me

Share this post


Link to post
Share on other sites

Posted (edited)

I have installed the game , the game launched successfully but i haven't access to a menu or something to connect me with the servers , i have only the backscreen with the music but not access to the main menu help me please :)

ps : i have doingeverything you ask to do , windows defender of firewall off , verify integrates cache files, launch as administrator check for windows update

 

Edited by JONKS
1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now