SodaWipe

Black Boxes/Shadow Bug/Artifacts

99 posts in this topic

I have an Intel I7 Chip and a high end AMD processor, whenever I am in a building, I get these texture issue where I get a jagged triangle where the texture is partially black. I cant get a screenshot at this time but I will post one soon. It happens when I am in tight spaces and objects are very close to my POV.

Share this post


Link to post
Share on other sites

Posted (edited)

Let me upload my screenshots. I have the same problem. When moving forward, black artifacts are visible all around the screen. In the motionless state as in the screenshots. Sorry me for bad english. AMD Crimson driver version 17.3.3. Windows 10 Home 14393. CPU overclocked 4.2GHz.

 

 

sys.png

dis.png

20170324023937_1.jpg

20170324024138_1.jpg

Edited by traffie

Share this post


Link to post
Share on other sites

Great I am glad I am not the only one, I will try to get screenshots in game. But they look the same. I am going to upgrade to 17.3.3 now. I will let you know if that helps. Here are my specs in the meantime. I love this game, and in no way am I complaining, just creating a forum so the Devs can optimize their incredibly awesome game! :)

Capture.PNG

Share this post


Link to post
Share on other sites

Yeh im getting this aswell, but mine is yellow?

2 people like this

Share this post


Link to post
Share on other sites

I got something similar. Please fix. :) Or offer solution on how to fix.

bug pubg.jpg

Share this post


Link to post
Share on other sites

This has been happening to both Nvidia and AMD users so it's not our hardware that's causing the problem. 

Share this post


Link to post
Share on other sites

I got them too, a bit smaller than yours, but more filled.

1 person likes this

Share this post


Link to post
Share on other sites

i got the same Problem on a AMD RX 480 , it helps to set shadow on low but the game doesnt look so great then

Share this post


Link to post
Share on other sites

set shadows on low  then it is gone .. at least it did work for me

1 person likes this

Share this post


Link to post
Share on other sites
41 minutes ago, Tobse said:

set shadows on low  then it is gone .. at least it did work for me

Woah really? Thanks man I will try that. I hope my post doesn't get deleted, but if it does at least the devs know about it already. Its not game breaking by any means, I will try the shadow fix. Good lookin! I will update if it works

Share this post


Link to post
Share on other sites

It happens to me differently at different times. Sometimes its like his screenshots and sometimes it takes up the whole screen. Only for a second. 

Share this post


Link to post
Share on other sites

i just noticed.. by low i mean the lowest possible setting :)  ...  on very low the glitch is fixed for me

Share this post


Link to post
Share on other sites
1 hour ago, Tobse said:

i got the same Problem on a AMD RX 480 , it helps to set shadow on low but the game doesnt look so great then

i have the same card 

Share this post


Link to post
Share on other sites

I am also having issues with black static textures, I will try setting my shadows to low and will repost if anything changes!

 

Hardware:

AMD R9 290 4GB

AMD FX 8350

Share this post


Link to post
Share on other sites

I was unable to determine that for my GPU card, AMD R9 290 4GB, VERY LOW Shadow settings removed the most amount of black static textures and was the only playable option. I hope this helps!

 

Imgur Screenshots of problem

Share this post


Link to post
Share on other sites

Posted (edited)

I get the same problem. I don't think it's a graphics card issue.

20170323162652_1.jpg

Edited by BIGBOY

Share this post


Link to post
Share on other sites

The issue has been added to the bug list, thank you for the reports.

As @TrentSp said:

3 hours ago, TrentSp said:

VERY LOW Shadow settings removed the most amount of black static textures and was the only playable option. I hope this helps!

Hopefully we can get a proper fix soon.

If you are also having this problem, please continue posting your system specifications in this thread. Most importantly, CPU and graphics card.

@BIGBOY Please pots your system specifications so we can try and track down the issue and have the developers fix it ASAP. Cheers

3 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

@Hawkinz

CPU: Core i5 7400 

GPU: AMD RX480

Edited by BIGBOY
1 person likes this

Share this post


Link to post
Share on other sites

I have the same issue

 

I think the issues comes from our graphic card i have also an Readon card(readon rx 480 8GB) friends that run the game with nvidia cards have not such issues.

Share this post


Link to post
Share on other sites
2 hours ago, Hawkinz said:

 

If you are also having this problem, please continue posting your system specifications in this thread. Most importantly, CPU and graphics card.

 

I got the same bug 

here are my System specifications, may it helps to fix ths glitch :

CPU : AMD RYZEN 1800x

RAM: 16GB

GPU: AMD RX480 with the newest Driver 17.3.1 but it also happened with older one

OS  : WIndows 10

1 person likes this

Share this post


Link to post
Share on other sites

I recently found by turning down post processing to low, very low and keeping my anti aliasing at medium. I was able to scale my game past 100, I actually went up to 120, and my shadows were no longer having this issue. I will try to duplicate this behavior and will repost my findings! 

1 person likes this

Share this post


Link to post
Share on other sites
5 hours ago, Hawkinz said:

The issue has been added to the bug list, thank you for the reports.

As @TrentSp said:

Hopefully we can get a proper fix soon.

If you are also having this problem, please continue posting your system specifications in this thread. Most importantly, CPU and graphics card.

@BIGBOY Please pots your system specifications so we can try and track down the issue and have the developers fix it ASAP. Cheers

THANKS GUYS FOR YOUR AMAZING SUPPORT. Its your dedication to the fans that is going to make this game stand out among others like it. Setting the shadows to very low helped me but did not totally fix it. Love the game guys, keep up the good work, and cant wait for those patches to start rolling out. Other than that its a ton of fun. Nothing game breaking so far.

 

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now