Jump to content
SodaWipe

Black Boxes/Shadow Bug/Artifacts

Recommended Posts

xenrao    0

I got the same problem but only in buildings.
You can fix it, when you type -sm4 in your steam launch parameters of PUBG.
But it looks not so nice..

Im using Windows 10 Pro with a AMD Radeon R9 280X

20170413204107_1.jpg

Share this post


Link to post
Share on other sites
PJ    0

when the shadows are higher than very low and you are in a house in the down-left corner of the screen appear a lot of black square that oscurate a part of the player visual 

please Developers fix it because playing with this glitch is terrible

2017-04-14 (6).png

Share this post


Link to post
Share on other sites
BDCma    0
Posted (edited)

Bug Description:
Flashing black spots everywhere

Date Seen:
Start from  10/4/2017

Troubleshooting Attempted:
Tried verifying the files of the game, uninstalling and reinstalling, and setting all graphics settings to low besides textures. 

Other Information:
Before 10/4/2017 everying is good . i don't know what happened

Launch Options:
none

System Specifications:
Windows 10  64-bit
Graphics Card: MSI RX480 4G OG
CPU: Intel I5-2400 @ 3.1 Ghz.
Ram: 16 GB


20170415230216_1.thumb.jpg.41b4a5b3457100261ff6bfd4c776fb7d.jpg20170415230333_1.thumb.jpg.97e0a16e78f6897c8929d11cbbd778cb.jpg20170415230428_1.thumb.jpg.22f3e89987c0b0e0e9d58e1d1d367f15.jpg20170415230606_1.thumb.jpg.80fff22bd3112e8d2354f061f69412e8.jpg

 

 

Please provide me with any possible solution

Edited by BDCma

Share this post


Link to post
Share on other sites
niknitro89    0

After some minute of play the game start doing this grafics artifact

https://clips.twitch.tv/WonderfulAmazonianSpiderBIRB

Seems to appen only in shadows.

Here my Setup:

i7-7700K

GTX 1070 Gigabyte G1

Asus Maximus Hero 9

16GB Ram DDR4 3200Mhz

SSD M.2 Samsung 960 Evo

Windows 10 Updated yesterday with the latest update.

Maybe is this update? Yesterday before updating windows i never had this problem.

Share this post


Link to post
Share on other sites
SkankwOn    0

I have a similar problem but (like a few others in this thread) the bug appears yellow to me. 

i5 2500K @ 4Ghz

AMD R9 290X 

 

 

PUBGyellow.jpg

Share this post


Link to post
Share on other sites
se7enuts    0

I dont have this game but I had this issue in CBT 

i5 3570

radeon hd7950

windows 10

I'm going to buy this game the same day this problem gets solved and fixed. :/

Share this post


Link to post
Share on other sites
luckytaurus    0

Hello devs,

This black square is not constantly visible - it kind of twitches on and off, but is still quite distracting nonetheless. See screenshot.

 

NOT ON THE TEST SERVER.
The only troubleshooting I tried was to lower my settings down from HIGH to MED to LOW and the issue still persists.
No launch settings have been changed.
ADDED MY SPECS IN SCREENSHOTS.
 

Thank you so much, look forward to hearing back from anyone with good news!

 

Jeremy Bitton

 

Display Specs JEREMY - BATTLEGROUNDS.JPG

 

System Specs JEREMY - BATTLEGROUNDS.JPG

BATTLEGROUNDS - black square bug.jpg

Share this post


Link to post
Share on other sites
se7enuts    0
On 4/23/2017 at 6:07 PM, se7enuts said:

I dont have this game but I had this issue in CBT 

i5 3570

radeon hd7950

windows 10

I'm going to buy this game the same day this problem gets solved and fixed. :/

I bought the game and I have no issue with this problem anymore. Well at least with very low and low shadows. Game performance is like 50% better than the last time I payed it.

Share this post


Link to post
Share on other sites
Posted (edited)

I have this, started after GPU driver update, but then I uninstal and installed previous drivers, still have a problem, what could it be?

GPU is OK, it works fine in other games

 

76c6efebb1302238d0b66d33243dd274.jpg
474212217af3eb0092eeeaa1db974fcd.jpg
5ed6d58f64633d2a9fbfc932b9ebaed3.jpg
8dd214e9c4504fb679f2f0a79e49e659.jpg
e6f856ff66e2a7d6aeb4618e9dfb1811.jpg
0b34430d540bcc7f3e6e360179082540.jpg
ef11b6b9dc538249ce23c927c4209fe8.jpg
ba948f43a591d905a40ddcf92145b068.jpg
f379c13a2259517efb40f6cbdb0b05ae.jpg

Edited by Moshe_Klanovets

Share this post


Link to post
Share on other sites
Agent Ash    0

I created a topic but it got deleted. I (and a few others, it seems) have a ground shadow box following me after I land (and it also can be seen in the main menu). On Low shadow settings it becomes much less visible but it's still there. On medium it obscures a lot, especially inside buildings. Can be seen on this clip:

http://plays.tv/video/592753c9c6e9e0602e/shadow-bug

Share this post


Link to post
Share on other sites
LambChops    0
Posted (edited)

Same issue with Agent Ash. This rectangular shadow follows me anywhere and it is very annoying to loot items because of this. I cant also seem to make it less visible by setting shadows at low.

Quick Specs

I5-3470

8GB Ram

GTX 1060 Strix OC 6GB

1TB Caviar Black

black.jpg

Edited by LambChops

Share this post


Link to post
Share on other sites
TriviumDFTS    0

Same issue here. Just have a screenshot in the loading screen but it's the same thing in game as Lamb Chops and Agent Ash.

Specs:

i5-3570k

16GB Ram

GTX 1070

 

issue.png

Share this post


Link to post
Share on other sites
TriviumDFTS    0

Found a fix for the black box at the bottom of the screen issue. Go into AppData\Local\TslGame\Saved\Config\WindowsNoEditor and delete all the ini files in the folder. worked for me.

Untitled.png

Share this post


Link to post
Share on other sites
Agent Ash    0

Confirmed, deleting ini files fixes it. Previously thought it was only related to Scalability.ini, but that's incorrect. Thanks :)

Mind you, this'll reset all settings, including key binds.

Share this post


Link to post
Share on other sites

Done all i could,  Bug apeared after latest patch.  Outside there are no shadows, apart from player model.   Like example driving car, you only see the player model shadow sitting down , but no car shadows or  anything else to be straight.      When you go inside, screen goes allmost all black.  Only way to see items is to tab and walk around blindly.     Like you see in those 2 screenshots.    

If you need, i can take screenshots later today,and post those aswell,   to show outside view and so forth.    

All drivers updated, Even bios at latest version,   Overclocks have been turned off.   So issue came with latest patch and chainges to gfx innit. 

20170526133626_1.jpg

20170526133632_1.jpg

System.jpg

Share this post


Link to post
Share on other sites
Mehmetii    0

You dont have to delete all of these files. just delete engine.ini and scability.ini so you wont lose your key binds.

Share this post


Link to post
Share on other sites
Mehmetii    0
6 minutes ago, Mr.Sandman -82 said:

Done all i could,  Bug apeared after latest patch.  Outside there are no shadows, apart from player model.   Like example driving car, you only see the player model shadow sitting down , but no car shadows or  anything else to be straight.      When you go inside, screen goes allmost all black.  Only way to see items is to tab and walk around blindly.     Like you see in those 2 screenshots.    

If you need, i can take screenshots later today,and post those aswell,   to show outside view and so forth.    

All drivers updated, Even bios at latest version,   Overclocks have been turned off.   So issue came with latest patch and chainges to gfx innit. 

20170526133626_1.jpg

20170526133632_1.jpg

System.jpg

maybe you can try delete r.EyeAdaptationQuality=0 in engine.ini. this is old tip and still working for me

Share this post


Link to post
Share on other sites
chili    0

I have the shadow bug also.....

Tried deleting .ini files but it doesn't help at all

tried all settings, it occurs on all shadow and all other settings also.

 

That and the servers are terrible still EU

Share this post


Link to post
Share on other sites
Lillymouche    62
Posted (edited)

Let me toss in some colourful oddities...

Bug Description:
In the area of Western Rozhok and Yasnaya Polyana, I'm getting weird graphical distortion effects, mostly when out in the open, although they do show up outside when I'm in a house and looking out of a window.

They aren't permanently showing either: compare the screenshots taken from the same position, one facing the yellow hut in the west (with an enemy "hiding" behind the glitch lines... killed him anyway) and the other one facing north, looking at the river cliffs.

They also did not show during my second game, when I was looting the greater area of Mylta (while on an NA server).

I believe that it might some piece of foliage glitching and warping into those effects or at least some other object located in that area.
Besides screenshots, I'm linking a video which shows the effects: 

Date Seen:
Sunday, May 28th ... first time playing after the May 25th Monthly Update.   

Server: 
Standard EU Solo servers, for example # 9DBBD7

Troubleshooting Attempted:
As seen in the video, I originally lowered my standard graphic settings (Screen scale 120 for a 1920x1200 resolution, AA high, PP high, Shadows low, Texture high, Effects low, Foliage very low, View Distance low) to very low AA, PP and shadows on a 100% screenscale - with no effect. Then back to higher settings (Screen scale 120, AA & PP high, Shadows very low, Texture high, Effects high, Foliage very low, View Distance low), also showing no difference.
Verifying the integrity of the local game files via Steam found no faulty files and I manually resetted my .ini files after the 1st monthly update.
Currently testing if higher foliage settings (from very low to medium) will make a difference.

Other Information:
A couple of years ago, I encountered similar deformations after a viewer update for plattform "Second Life", which used rather old OpenGL components. Those oldies weren't properly supported by the AMD driver at that time, because it was optimized for current generation files.

Launch Options:
(none)

System Specifications:
dx_system.jpg.64f24d58fb82c5f77dc1ad2c93551e48.jpg

dx_dis.jpg.e7dae28b6637214d335bf3c1ac9446c2.jpg

---

2017.05.28-14.57.jpg

2017.05.28-14.57_01.jpg

Edited by Lillymouche

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×