Jump to content
-Cometnine

Sound Issues: stuttering, lobbies, loss of, etc.

Recommended Posts

Trappar    0

Go into your stream settings and make sure that your mic works while doing a test in there. If it's not working in there it won't work in-game.

Share this post


Link to post
Share on other sites
Tachyon    0
Quote
6 minutes ago, Trappar said:

Go into your stream settings and make sure that your mic works while doing a test in there. If it's not working in there it won't work in-game.

Works fine, even in steam calls

 

Share this post


Link to post
Share on other sites
Nxfl    0

I read what some people have been saying about CPU temp however my temp hasn't gone over 40 degrees Celsius and i still have horrible stuttering

Share this post


Link to post
Share on other sites
emmorey    0
Posted (edited)

 

Bug Description:

Stuttering sounds, hardly playable. Worse with loud gunfire, explosions and in the lobby... so loud and unbalanced that I can't hear normal sounds when gunfire kicks off.

Tried playing on low and power options suggested above. Using Turtle Beach headphones Ear Force Stealth 450.

Specs shown below

Date Seen:
Since installing 06/05/2017

Server: 
Non-test

Troubleshooting Attempted:
Changing and muting/un-muting in-game audio settings. Disabling and re-enabling audio device. Swapped headphones and interface.

Other Information:

Launch Options:
No launch options.

System Specifications:
Operating System: Windows 10 Home
Graphics Card: GeForce GTX 970
CPU: Intel core i7-5700hq
Ram: 16gb

MSI GE62 2QF Apache Pro laptop
 

 

 

intel.JPG.7a142f74a20b654acbe4ef7f4f7fb2fb.JPG

realtek.JPG.3794ca3ba854a27a6e19a777719a8f27.JPG

earforce.JPG.baae0b4186b5de27b427fd11f18b99fa.JPG

gefroce.JPG.66da8343ff7366ad03ed0901fce4d02d.JPG

Edited by emmorey
added bug template

Share this post


Link to post
Share on other sites
Caesar of Roma    551
3 hours ago, Tachyon said:

Ive tried every single trick to try and fix the mic in this game and nothing. It is getting super hard to continue playing this game when I load into squads and my teamates keep killing me because the microphone system is screwed up.

 

It is getting rare for me to not be killed by teammates and I am just about done playing your game and would certainly love a refund if this is not fixed. If there is some universal fix for this crap please share it because I have been getting killed by my team for weeks now.

 

Ive set my default devices, checked my firewall, changed settings in notepad, and a ton of other tricks I cant remember off of the top of my head, but if there are more, please help! 

 

-Shaun

Bullshit.png

Thanks for the report.

Unfortunately, we cannot help you if you do not follow the bug reporting format for threads which includes posting your system information.

Please reply to this thread with the format in the thread below and I'll update your first post.
Hopefully we can find a fix for you as soon as possible! :-)

 

Share this post


Link to post
Share on other sites
emmorey    0
43 minutes ago, emmorey said:

 

Bug Description:

Stuttering sounds, hardly playable. Worse with loud gunfire, explosions and in the lobby... so loud and unbalanced that I can't hear normal sounds when gunfire kicks off.

Tried playing on low and power options suggested above. Using Turtle Beach headphones Ear Force Stealth 450.

Specs shown below

Date Seen:
Since installing 06/05/2017

Server: 
Non-test

Troubleshooting Attempted:
Changing and muting/un-muting in-game audio settings. Disabling and re-enabling audio device. Swapped headphones and interface.

Other Information:

Launch Options:
No launch options.

System Specifications:
Operating System: Windows 10 Home
Graphics Card: GeForce GTX 970
CPU: Intel core i7-5700hq
Ram: 16gb

MSI GE62 2QF Apache Pro laptop
 

 

 

intel.JPG.7a142f74a20b654acbe4ef7f4f7fb2fb.JPG

realtek.JPG.3794ca3ba854a27a6e19a777719a8f27.JPG

earforce.JPG.baae0b4186b5de27b427fd11f18b99fa.JPG

gefroce.JPG.66da8343ff7366ad03ed0901fce4d02d.JPG

Update: Have since updated drivers to this:

 

 nvidi.JPG.cba0223fcab76f1dc7b0ca01d5df77d2.JPG

tutle.JPG.884b5b4ebcf0f2157c74cd94d8fd654b.JPG

 

Now it is an unbearable scratching sound when in the lobby, and crashed when waiting to load game, draining memory on other programs and causing system instability and using up so much CPU!

Rain was also horrific-sounding.

 

Share this post


Link to post
Share on other sites
Fatcamp    7
21 hours ago, JeRyZ said:

Alright...

Read this, looked at temps, were pretty high, during play the CPU was mostly over 90°C.

Opened the notebook, removed the heatsinks, cleaned 'em up, there's always far too much paste, put new paste. Start a game, temps seemed lower.

The entire game... No stuttering. The F.

How come that patch helped before?

Holy crap , dont people check the temps in their computers ever, and like cleaning it out of dust?

17 hours ago, Nxfl said:

I read what some people have been saying about CPU temp however my temp hasn't gone over 40 degrees Celsius and i still have horrible stuttering

What cpu do you have?

 

I know the issue and why its studdering, your cpu is overloaded. Either it can be that you dont have enough cpu to run the game smooth, or your temps are to high so your cpu lowers the speed todo so your cpu wont die. 

 

A easy way to replicate this issue for people so they see how it is, is to go into task manager > details and right click on battlegrounds.exe "dont remember exacly the name of it in my head now." and go to "set affinity" later change so the game uses like 3 threads, this creates studdering and horrible issue in game for me. its almost no studdering if i use 4 cores but still some.  So for people having this issue and running like a i7 cpu, do you run alot of other programs that eats your cpu, like do you record , stream, or anything?  Or is your cpu temps super high so your cpu throttles itself. If you do run other programs that uses alot of cpu and want them to still run and have likea i7 or something. do so the game maybe use 5 threads and later do so all other programs that eats cpu use the rest 3 threads, this should reduce the stuttering alot. 

 

BTW alot of people who have this issue are running like a USB headset, and these requirs alot of CPU to run well. so the game and the sound software for your headset is prob fighting over the same resources and this prob creates the issue. Try to changing the affinity abit. You dont need to be worried ruining anything doing this. worst case just restart the game. everytime you start up the game its reset the affinity you did . and for the adio software drivers you just restart the program. or just restart the computer. try it out and tell me who it went. BTW this will not really work if you have 4 threads only. beacuse if i used only 3 threads with the game so was the stuttering super bad. so if you only have 4 threads try setting the priority of stuff different. BTW laptops cpus are super weak so here it will be hard to maybe fix with this also, not sure. I dont have one so i cant look into it myself and see how it goes for me.

Share this post


Link to post
Share on other sites
JeRyZ    22
Posted (edited)
1 hour ago, Fatcamp said:

Holy crap , dont people check the temps in their computers ever, and like cleaning it out of dust?

What cpu do you have?

 

I know the issue and why its studdering, your cpu is overloaded. Either it can be that you dont have enough cpu to run the game smooth, or your temps are to high so your cpu lowers the speed todo so your cpu wont die. 

 

A easy way to replicate this issue for people so they see how it is, is to go into task manager > details and right click on battlegrounds.exe "dont remember exacly the name of it in my head now." and go to "set affinity" later change so the game uses like 3 threads, this creates studdering and horrible issue in game for me. its almost no studdering if i use 4 cores but still some.  So for people having this issue and running like a i7 cpu, do you run alot of other programs that eats your cpu, like do you record , stream, or anything?  Or is your cpu temps super high so your cpu throttles itself. If you do run other programs that uses alot of cpu and want them to still run and have likea i7 or something. do so the game maybe use 5 threads and later do so all other programs that eats cpu use the rest 3 threads, this should reduce the stuttering alot. 

 

BTW alot of people who have this issue are running like a USB headset, and these requirs alot of CPU to run well. so the game and the sound software for your headset is prob fighting over the same resources and this prob creates the issue. Try to changing the affinity abit. You dont need to be worried ruining anything doing this. worst case just restart the game. everytime you start up the game its reset the affinity you did . and for the adio software drivers you just restart the program. or just restart the computer. try it out and tell me who it went. BTW this will not really work if you have 4 threads only. beacuse if i used only 3 threads with the game so was the stuttering super bad. so if you only have 4 threads try setting the priority of stuff different. BTW laptops cpus are super weak so here it will be hard to maybe fix with this also, not sure. I dont have one so i cant look into it myself and see how it goes for me.

Hold it right there, don't assume. 

It's a brand spanking new notebook! Asus ROG Gl702vm, so no 'weak cpu'  ;) And the temps weren't bad, even now they dropped by maybe 2-3°C.

No dust, no dirt, no nothing... 

Besides, it IS the game causing this, there was a patch that fixed it. 

Also; no usb headset. 

Edited by JeRyZ

Share this post


Link to post
Share on other sites
Fatcamp    7
10 minutes ago, JeRyZ said:

Hold it right there, don't assume. 

It's a brand spanking new notebook! Asus ROG Gl702vm, so no 'weak cpu'  ;) And the temps weren't bad, even now they dropped by maybe 2-3°C.

No dust, no dirt, no nothing... 

Besides, it IS the game causing this, there was a patch that fixed it. 

Also; no usb headset. 

You do realize 90C is super high? 

Do me a favor, as you play check how the CPU speed goes , does it change at all ,like getting lower than the speed you should have etc? PLus what els are you running on it at same time. 

Try keep it cool and see if it still happends. laptops are known for gettinghot but that temperature is way to high for waht i woudl be comfortable with. 

Share this post


Link to post
Share on other sites
JeRyZ    22
31 minutes ago, Fatcamp said:

You do realize 90C is super high? 

Do me a favor, as you play check how the CPU speed goes , does it change at all ,like getting lower than the speed you should have etc? PLus what els are you running on it at same time. 

Try keep it cool and see if it still happends. laptops are known for gettinghot but that temperature is way to high for waht i woudl be comfortable with. 

Yes, i know 90 is high :), but 90 is pretty normal for these kinds of laptops, apparently they can run up to 100. As far as CPU utilization goes; its not that high, and the speed varies as it is needed.

The laptop is on a hard stand, plenty of room to breathe. I've ordered some Arctic MX-4 to see if i can improve the heat conduction a little more.

But; there was a patch (thursday two weeks ago) that got rid of the stuttering, then another patch wrecked it again. So it is fixable.

N.B: i used to work as a PC-tech, as in fixing them, so i know a thing or two about them :) 

Share this post


Link to post
Share on other sites
Fatcamp    7

I would call asus and ask them about it. 90C is not common for it, i read about and people say like over 82c they get worried for it. and how much do the cpu speed move? 

  • Like 1

Share this post


Link to post
Share on other sites
JeRyZ    22
4 minutes ago, Fatcamp said:

I would call asus and ask them about it. 90C is not common for it, i read about and people say like over 82c they get worried for it. and how much do the cpu speed move? 

I've found a thread on the Asus forums discussing the heat on this notebook, reading now. See if i can improve things heatwise.

Still; why did a patch fix it! :P

Share this post


Link to post
Share on other sites
JeRyZ    22

 

25 minutes ago, Fatcamp said:

I would call asus and ask them about it. 90C is not common for it, i read about and people say like over 82c they get worried for it. and how much do the cpu speed move? 

19 minutes ago, JeRyZ said:

I've found a thread on the Asus forums discussing the heat on this notebook, reading now. See if i can improve things heatwise.

Still; why did a patch fix it! :P

Alright, undervolting the CPU by a little bit seems to drop the temps, so i'm going to see if that works.

I see more people have the issues... Still think that 90 is hot, but not unbearable. But if it fixes it, i'm happy. GPU temps are around ~85 by the way.

Share this post


Link to post
Share on other sites
Fatcamp    7
20 minutes ago, JeRyZ said:

I've found a thread on the Asus forums discussing the heat on this notebook, reading now. See if i can improve things heatwise.

Still; why did a patch fix it! :P

 the patch might of made it more cpu intensive on some stuff and maybe its warmer outside which kinda hit at same time atleast where i live in sweden : D so it went from cold to like 18 C  ; D

  • Like 1

Share this post


Link to post
Share on other sites
Fatcamp    7

Gpus usually are higher. dont know how laptops gpus are but some gpus can even hit 90C and its ok. and its a laptop so it prob can take quite abit. but dont take my word for it.

  • Like 1

Share this post


Link to post
Share on other sites
JeRyZ    22
4 minutes ago, Fatcamp said:

Gpus usually are higher. dont know how laptops gpus are but some gpus can even hit 90C and its ok. and its a laptop so it prob can take quite abit. but dont take my word for it.

Aye, i'm not worried about the GPU temps. Weird is that i just did a stresstest with XTU, and 99% CPU load only causes ~65 degrees, while the ~40% in PUBG goes up to the max temp. Weird. But hey, i have a cooler CPU and a non-stuttering PUBG :)

 

Share this post


Link to post
Share on other sites
Fatcamp    7

stresstest in XTU what speed was your CPU at during that run? 

Share this post


Link to post
Share on other sites
Fatcamp    7

ok. I doint know how laptops works nowadays but i remember for awhile ago so did they clock down during like some stress tests . i remember this became a big discussion because on all tests it showed less TDP and lower temps and it showed them being good. meanwhile the speed on them was lowered during stresstest automaticly. i dont know what is common speed on your cpu. but i was thinking that this might be one of the reasons why you got so much lower temps in a stress test.

Share this post


Link to post
Share on other sites
SwissPrekek    0

If i am in a Rain Lobby i hear the rain. If the match starts, i hear all sounds but not the rain sound. i am using an Realtek onboard Soundcard

Share this post


Link to post
Share on other sites

I found the cure for AMD FX !!
DISABLE IN BIOS:
1- Cool'n'Quiet
2- Turbo Boost or Turbo Core or AMD Turbo Tecnology or Core performance Boost.

I'm Brazilian, sorry the translator, tested by 30 people ... my configuration: FX 8350 + r7 360 + 16gb

Stable FPS 60/53 and no frame drops !!

Share this post


Link to post
Share on other sites
Matt2122    0

Hey all, i'm getting a weird bug where i can only hear gun sounds in the direction i'm facing, so if i turn my back to the shots i can only hear the impact.

is this a known bug or could it be a hardware issue? 

Thanks 

 

Share this post


Link to post
Share on other sites
crsnwby    0
On 5/6/2017 at 0:51 AM, Caesar of Roma said:

Hey Crsnwby, the game has HRTF sound. You should not need the surround. Have you given it a go without the 5.1 or 7.1 on? 

I have not actually, will try it.

Share this post


Link to post
Share on other sites
Thalonius    0
Posted (edited)

Bug Description:
When multiple weapons are being fired at the same time (on the starting island) and a player fires the auto shotgun near a players head, it will kill that players rain audio and not the person audio who fired the gun.

Date Seen:
5/6/17~ (been a few days)

Server: 
Normal server

Troubleshooting Attempted:
I tried other weapons on friends to see if they worked when the rain map shows up ( which it rarely does. Also, getting a weapon can be a pain on the starting island). It seemed to only work when blasting the gun near the players head on the right side when facing at them.

Other Information:
The audio has to sound a bit distorted from the other guns going off around you before you use the shotgun. ( at least in the instances my friends get the audio bug)

Launch Options:
Normal launch options

System Specifications:

 

pc.png

Edited by Thalonius

Share this post


Link to post
Share on other sites
CaraPis    5

Hello,

Whenever i play a game with my friends, my mates can always pinpoint people perfectly and hear footsteps. Well,you guessed it i don't and it's not cuz i have a bad headset (hyperx cloud2). This is very frustrating if you're in an crisis situation. I dunno if other people have this issue too or if the company is already working on optimization?

Regards, CaraPis

Mod Edit - Edited Title Name to be more descriptive of bug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×