Jump to content
-Cometnine

Sound Issues: stuttering, lobbies, loss of, etc.

Recommended Posts

tone12    1

Bug Description:

I've noticed recently that my PC has slowly been deteriorating after playing PUBG, i.e I've had a few graphics driver crashes and similair issues with other games if I've been playing PUBG beforehand. Now it's gotten slowly worse, in that my audio has started crackling/popping and being completely static during games the longer I play. This persists through restarting the game so I have no idea what to do to get rid of it other than fully shutting down my PC and starting it back up again.

The game is almost unbareable to play due to how loud the popping/clicking is, this is made 10x worse when it is raining ingame... I can't really figure out a way to show you how bad it is without literally recording what comes out of my headphones...?

Date Seen:
Only started noticing it within the last few days, so from around the 29th March onwards.

Troubleshooting Attempted:
Recorded footage and tested on my girlfriend's pc and found no audio issues, however playing back myself I encounter audio problems. (Bare in mind I only have these problems when I've been playing PUBG for a period of time)

Other Information:
It seems as though the problem stems from either my motherboard or headset. My Headset is connected via optical cable, to a wireless controller that connects to my headset.

Launch Options:
"-USEALLAVAILABLECORES -malloc=system" were the 2 launch options I was using, I've since removed these in an attempt to see if they are the cause (It doesn't seem to have helped...)

System Specifications:
Operating System: Win10 Pro 64bit
Graphics Card: Gigabyte G1 GTX 1080 x2
CPU: Intel i7 6700k
Ram: 16gb G.Skill DDR4

DxDiag.txt

Share this post


Link to post
Share on other sites
tone12    1

bump, pls tell me someone else has experienced this or has any insight to what could be causing it? :(

Share this post


Link to post
Share on other sites
super0293    0

Hey, so I've probably had 2 games that I've actually heard voice chat working, both back to back. I make sure at the beginning of everygame that I dont have it muted and that I'm in the "All" voice channel, but I still hear nobody. and I'd find it pretty hard to believe that you have 100 people in multiple lobbies with nobody talking, so it's pretty clearly some issues. 

Anybody else experience this or have any fixes? Thanks 

Share this post


Link to post
Share on other sites
TheCannoN    0

Bug Description:
Sound bugged for both footsteps and door opening shortly after closing a door? Basically ran into a house and shut the door behind me, not more than 2 seconds later a team of two opened the door and walked less than a foot away from me without a sound. 

Date Seen:
4/3/2017

Troubleshooting Attempted:
None, it happens while in game.

Other Information:
It's the first time I have encountered a door make next to no sound on opening.

Launch Options:
None.

System Specifications:
Operating System: Win 10 x64
Graphics Card: Nvidia Geforce GTX 980ti
CPU: I7-6850k
Ram: 32GB 3200Mhz

Video:

 

Share this post


Link to post
Share on other sites
TheCannoN    0

You can also clearly hear me open the door and then shut it while looking away, there was just no reopening sound for them to enter.

Share this post


Link to post
Share on other sites
MvdH    22

I played a couple of duo's with the same guy. We used the ingame voice chat and it didnt work at all sometimes so, I think its a bug or something.

 

Share this post


Link to post
Share on other sites
super0293    0
1 hour ago, MvdH said:

I played a couple of duo's with the same guy. We used the ingame voice chat and it didnt work at all sometimes so, I think its a bug or something.

 

I only ever play solo, but if you can't even talk to the person you're matched with in duo que that seems like a pretty big issue. Hope it gets fixed 

Share this post


Link to post
Share on other sites
Posted (edited)

Ye i dont have voice chat too. unmuted, changed things in WindowsNoEditor, deactivated Sound Devices, deletet and installed game again  but still not working. Please HELP !

Edited by Tronald Dump

Share this post


Link to post
Share on other sites
RDC    2

Sorry, I'm a noob to computer gaming and don't know how to record or go back yet to screenshot but I should be hearing doors open when an enemy walks in right? I've only played 6 games but 2 of those I have been shot in the back by a guy opening a door in a single room with no sound.

 

As said I'm a noob and YouTube tutorials taught me to close every door behind me so I've made that a habit. I'll figure out how to post and record video today. I'm just making sure I SHOULD be hearing it. Both times Ive been in the same room as the door. I hear footsteps but not the door.

Windows 10 64

EVGA gtx1070

Amd 8350

16 ram

Share this post


Link to post
Share on other sites
ewz-Stormy    4

I get this everytime I'm in the pre-game lobby. It doesn't appear in the actual game though

 

Win 10 64 Bit

AMD FX 8350 4.00GHz

8 GB Ram DDR3 1600MHz

R9 290 OC

Soundblaster Recon 3D PCI-e(Soundcard)

Share this post


Link to post
Share on other sites
TheCannoN    0

@RDC, Yeah you should be able to hear a door opening from someone else near you. It was like this in beta, but somehow the sound must have changed between beta and Early Access. 

Share this post


Link to post
Share on other sites

@TheCannoN I have experienced the same exact thing twice today already, I didn't hear a single door sound while I was inside a house and all of a sudden the guy is in the house shooting me lol

Share this post


Link to post
Share on other sites
A‎zemo    1

Played the game a few rounds with people talking and then suddenly I couldn't hear or talk through the game. Tried multiple methods to fix including re-installing the game and still nothing. i cant be the only one 

  • Like 1

Share this post


Link to post
Share on other sites
Resilient    7

Bug Description:
Until recently a bullet made a crack as it passed by due to the supersonic boom. This made it easy to tell when you were getting shot at. Now that sound no longer plays and it is extremely difficult to know you are getting shot at if the shooter is a long ways away because the muzzle blast is so quiet.

Date Seen:
4/3/2017 and possible a few days prior

Troubleshooting Attempted:
Restarting the game, checking volume levels.

Other Information:
N/A

Launch Options:

-USEALLAVAILABLECORES -malloc=system

System Specifications:
Operating System: Windows 10
Graphics Card: Radion RX 480
CPU: i5 3470 3.2ghz
Ram: 24GB

Share this post


Link to post
Share on other sites
Vakeros    2

+1 

same problem 

And I checked several times in setting is enabled

  • Like 1

Share this post


Link to post
Share on other sites
Turtlery    0

I tried to unmute and mute, change hotkeys, go to the files change them to false or set chat to all. I still can't hear people talking, sometimes I cAn see my teammates are talking by the voice symbol, but when I talk, no one responses, and I don't see the symbol. I have no problem with other games so I think this is a bug. Please fix this, thank you!

Share this post


Link to post
Share on other sites
Posted (edited)

Same problem. I am on the second floor of a house where I closed all the doors only to have someone literally walk all the way up to me without making any footstep or door sounds.

Edited by Lolifister666

Share this post


Link to post
Share on other sites
NatxoBAS    1

Exactly the same problem in my ASUS notebook:

Intel® Core™ i3-4005U Dual-Core (3M Cache, 1.7GHz)
Windows 10 64 - pro
NVIDIA® GeForce® 920M 2GB

250GB SDD Samsung 850 EVO, 540MB/s, SATA III

Soundcard - Realtek ALC233 @ Intel Broadwell PCH-LP - High Definition Audio Controller

Share this post


Link to post
Share on other sites
VogurtTV    1

Same here. No bullet snaps. Played with 7 seperate friends in total today who all had the same issue. Muzzle is there. Snap/sonic boom is not.

Share this post


Link to post
Share on other sites
Dei-Osiris    0

Hello I had the same problem yesterday and im not sure how i fixed it all i did was update all of my sound controls in the device manager i hope this will help some of you guys.

Share this post


Link to post
Share on other sites
Ghorman    45
6 hours ago, Lolifister666 said:

Same problem. I am on the second floor of a house where I closed all the doors only to have someone literally walk all the way up to me without making any footstep or door sounds.

Same.  The sound was great on release but this last patch broke something.  So, last night I switched from Astro A40 with mixpro to some old turtlebeach XP500 (both headsets are 7.1) and after switching my first game with the XP500 I had footsteps again which was awesome.  Next 3 matches they were gone again; its there a console command to maybe reinitialize the sound for the Unreal engine? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×