-Cometnine

Sound Issues: stuttering, lobbies, loss of, etc.

339 posts in this topic

Bug Description:

I've noticed recently that my PC has slowly been deteriorating after playing PUBG, i.e I've had a few graphics driver crashes and similair issues with other games if I've been playing PUBG beforehand. Now it's gotten slowly worse, in that my audio has started crackling/popping and being completely static during games the longer I play. This persists through restarting the game so I have no idea what to do to get rid of it other than fully shutting down my PC and starting it back up again.

The game is almost unbareable to play due to how loud the popping/clicking is, this is made 10x worse when it is raining ingame... I can't really figure out a way to show you how bad it is without literally recording what comes out of my headphones...?

Date Seen:
Only started noticing it within the last few days, so from around the 29th March onwards.

Troubleshooting Attempted:
Recorded footage and tested on my girlfriend's pc and found no audio issues, however playing back myself I encounter audio problems. (Bare in mind I only have these problems when I've been playing PUBG for a period of time)

Other Information:
It seems as though the problem stems from either my motherboard or headset. My Headset is connected via optical cable, to a wireless controller that connects to my headset.

Launch Options:
"-USEALLAVAILABLECORES -malloc=system" were the 2 launch options I was using, I've since removed these in an attempt to see if they are the cause (It doesn't seem to have helped...)

System Specifications:
Operating System: Win10 Pro 64bit
Graphics Card: Gigabyte G1 GTX 1080 x2
CPU: Intel i7 6700k
Ram: 16gb G.Skill DDR4

DxDiag.txt

Share this post


Link to post
Share on other sites

bump, pls tell me someone else has experienced this or has any insight to what could be causing it? :(

Share this post


Link to post
Share on other sites

Bug Description:
Sound bugged for both footsteps and door opening shortly after closing a door? Basically ran into a house and shut the door behind me, not more than 2 seconds later a team of two opened the door and walked less than a foot away from me without a sound. 

Date Seen:
4/3/2017

Troubleshooting Attempted:
None, it happens while in game.

Other Information:
It's the first time I have encountered a door make next to no sound on opening.

Launch Options:
None.

System Specifications:
Operating System: Win 10 x64
Graphics Card: Nvidia Geforce GTX 980ti
CPU: I7-6850k
Ram: 32GB 3200Mhz

Video:

 

Share this post


Link to post
Share on other sites

You can also clearly hear me open the door and then shut it while looking away, there was just no reopening sound for them to enter.

Share this post


Link to post
Share on other sites

Sorry, I'm a noob to computer gaming and don't know how to record or go back yet to screenshot but I should be hearing doors open when an enemy walks in right? I've only played 6 games but 2 of those I have been shot in the back by a guy opening a door in a single room with no sound.

 

As said I'm a noob and YouTube tutorials taught me to close every door behind me so I've made that a habit. I'll figure out how to post and record video today. I'm just making sure I SHOULD be hearing it. Both times Ive been in the same room as the door. I hear footsteps but not the door.

Windows 10 64

EVGA gtx1070

Amd 8350

16 ram

Share this post


Link to post
Share on other sites

I get this everytime I'm in the pre-game lobby. It doesn't appear in the actual game though

 

Win 10 64 Bit

AMD FX 8350 4.00GHz

8 GB Ram DDR3 1600MHz

R9 290 OC

Soundblaster Recon 3D PCI-e(Soundcard)

Share this post


Link to post
Share on other sites

@RDC, Yeah you should be able to hear a door opening from someone else near you. It was like this in beta, but somehow the sound must have changed between beta and Early Access. 

Share this post


Link to post
Share on other sites

@TheCannoN I have experienced the same exact thing twice today already, I didn't hear a single door sound while I was inside a house and all of a sudden the guy is in the house shooting me lol

Share this post


Link to post
Share on other sites

Bug Description:
Until recently a bullet made a crack as it passed by due to the supersonic boom. This made it easy to tell when you were getting shot at. Now that sound no longer plays and it is extremely difficult to know you are getting shot at if the shooter is a long ways away because the muzzle blast is so quiet.

Date Seen:
4/3/2017 and possible a few days prior

Troubleshooting Attempted:
Restarting the game, checking volume levels.

Other Information:
N/A

Launch Options:

-USEALLAVAILABLECORES -malloc=system

System Specifications:
Operating System: Windows 10
Graphics Card: Radion RX 480
CPU: i5 3470 3.2ghz
Ram: 24GB

Share this post


Link to post
Share on other sites

Posted (edited)

Same problem. I am on the second floor of a house where I closed all the doors only to have someone literally walk all the way up to me without making any footstep or door sounds.

Edited by Lolifister666

Share this post


Link to post
Share on other sites

Exactly the same problem in my ASUS notebook:

Intel® Core™ i3-4005U Dual-Core (3M Cache, 1.7GHz)
Windows 10 64 - pro
NVIDIA® GeForce® 920M 2GB

250GB SDD Samsung 850 EVO, 540MB/s, SATA III

Soundcard - Realtek ALC233 @ Intel Broadwell PCH-LP - High Definition Audio Controller

Share this post


Link to post
Share on other sites

Same here. No bullet snaps. Played with 7 seperate friends in total today who all had the same issue. Muzzle is there. Snap/sonic boom is not.

Share this post


Link to post
Share on other sites

Same issue, doesn't happen straight away, seems to happen when multiple noises at once and it becomes all distorted

 

Capture.PNG

Share this post


Link to post
Share on other sites

Hello I had the same problem yesterday and im not sure how i fixed it all i did was update all of my sound controls in the device manager i hope this will help some of you guys.

Share this post


Link to post
Share on other sites
6 hours ago, Lolifister666 said:

Same problem. I am on the second floor of a house where I closed all the doors only to have someone literally walk all the way up to me without making any footstep or door sounds.

Same.  The sound was great on release but this last patch broke something.  So, last night I switched from Astro A40 with mixpro to some old turtlebeach XP500 (both headsets are 7.1) and after switching my first game with the XP500 I had footsteps again which was awesome.  Next 3 matches they were gone again; its there a console command to maybe reinitialize the sound for the Unreal engine? 

Share this post


Link to post
Share on other sites

I've updated my drivers today.

I also tried uninstalling my headset drivers, using my TV speakers (via HDMI on my Nvidia Card) and same issue.

I'm running 12GB RAM, Intel i7 965 extreme @ 3.3ghz, GTX 1070 and get 4-10fps on average playing on the lowest settings. As soon as I die, the audio issues stop and my FPS goes 50+. The worse the audio issues, the worse my FPS. I can't really play the game while it's like this.

Share this post


Link to post
Share on other sites

---
Bug Description:
No sound at all in game, error via battle eye.

Date Seen:
04/04/2017

Troubleshooting Attempted:
Tried re-installing the game via steam & verifying the integrity. 

Other Information:

I believe it has something to do with " 

23:51:46: Starting BattlEye Service...
23:51:48: Launching game...
23:51:56: Note: File blocks can be ignored if they don't cause problems with the game.
23:51:56: [INFO] Blocked loading of file: "C:\Windows\System32\propsys.dll"."

As seen in the photos attached, no clue what to do though. 

Using -USEALLAVAILABLECORES -malloc="system"

System Specifications:
Operating System: Windows 10
Graphics Card: GTX 960 4GB
CPU: I53470
Ram: 12GB
The easiest way to get this information is to hold the windows button and R to open the run dialog, then type in "dxdiag"
and take a screenshot of the "System" and "Display 1" tabs.

Gn9bogg.png

cXEvSqP.png

apZkIhY.png

VdUjNvM.png

Share this post


Link to post
Share on other sites
16 hours ago, Resilient said:

Bug Description:
Until recently a bullet made a crack as it passed by due to the supersonic boom. This made it easy to tell when you were getting shot at. Now that sound no longer plays and it is extremely difficult to know you are getting shot at if the shooter is a long ways away because the muzzle blast is so quiet.

Date Seen:
4/3/2017 and possible a few days prior

Troubleshooting Attempted:
Restarting the game, checking volume levels.

Other Information:
N/A

Launch Options:

-USEALLAVAILABLECORES -malloc=system

System Specifications:
Operating System: Windows 10
Graphics Card: Radion RX 480
CPU: i5 3470 3.2ghz
Ram: 24GB

Hey Resilient, what kind of headset are you using and what do you have it set it. IE: Stereo, 5.1, 7.1?

Share this post


Link to post
Share on other sites

Posted (edited)

Headphones: Philips SHP9500S Over-Ear Headphone (basic music oriented, open back headset, no fancy multi-speaker surround sound anything)

Audio device: Schiit Audio Modi USB DAC

Audio type: Stereo

Edited by Resilient

Share this post


Link to post
Share on other sites

Posted (edited)

Bug Description:
When you are being shot at, there is no audio for the bullet cracks, so you don't know where the bullets are coming from. Sometimes you dont even know you're being shot at because of this. This bug has gotten me killed a couple of times.

Date Seen:
Ever since the Thursday update. (3/30/17)

Troubleshooting Attempted:
I've tried validating files, restarting the game multiple times, and taking all of the settings I may have changed and switching them to back to default. 

Other Information:
The audio for when the bullet hits the ground is still being played.

Launch Options:
-USEALLAVAILABLECORES -malloc=system -sm4

System Specifications:
Operating System: Windows 10 
Graphics Card: Nvidia GTX 770ti
CPU: AMD FX-8350
Ram: 8GB DDR3
 

Capture 2.PNG

Capture.PNG

Edited by thegod098

Share this post


Link to post
Share on other sites

Posted (edited)

When spectating team mates in duos or squad the audio in the left and right ear swap. Sound you should hear coming from the left is actually playing in the right ear

Edited by CTTW

Share this post


Link to post
Share on other sites

Duplicating my reply, but this time with the bug report format:

Bug Description:
It happens when there are multiple sounds at the same time, suddenly the sound in general start to collapse, and then FPS drops down extremely. 

Date Seen:
Since the first day I started the game, 30-31 March 

Troubleshooting Attempted:
Reinstalled the game, installed all the latest drivers of the sound card, Graphics card… etc. Tried all the sounds options in the game, all the resolutions, windowed and full screened, all the Graphics options too.

In Windows, tried diferent quality options of the integrated sound card.

Nothing works. 

Other Information:
None 

Launch Options:
No one.

System Specifications:

ASUS F554LJ-XX770T Notebook 

Intel® Core™ i3-4005U Dual-Core (3M Cache, 1.7GHz)Windows 10 64 - pro
NVIDIA® GeForce® 920M 2GB

250GB SDD Samsung 850 EVO, 540MB/s, SATA III 

Soundcard - Realtek ALC233 @ Intel Broadwell PCH-LP - High Definition Audio Controller

Share this post


Link to post
Share on other sites

I've noticed this as well. The group and I just figured it was so that spectators wouldn't be able to help the remaining players, but then it'd make sense to mono the sound instead

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now