Jump to content
-Cometnine

Sound Issues: stuttering, lobbies, loss of, etc.

Recommended Posts

Please follow these steps - Go to %appdata% -> local -> TslGame -> Saved ->Config ->WindowsNoEditor -> GameUserSettings and change bIsVoiceInputMute to False

Appdata is a hidden folder so make sure you make it available for view.

Share this post


Link to post
Share on other sites
coconut_pug    0
21 minutes ago, Slyvinlisha said:

Please follow these steps - Go to %appdata% -> local -> TslGame -> Saved ->Config ->WindowsNoEditor -> GameUserSettings and change bIsVoiceInputMute to False

Appdata is a hidden folder so make sure you make it available for view.

I have already tried this and when I checked it was already set to false

Share this post


Link to post
Share on other sites
NatxoBAS    1
Posted (edited)

Updating my reply-bugreport, with the last update (update 3) running:

 

Bug Description:
It happens when there are multiple sounds at the same time, suddenly the sound in general start to collapse, but now (update 2) the FPS does not drop as much as before the update, and the sound stutter is not as hard as it used to be before. Anyway, it still happens. NOW WITH THE "UPDATE 3" FPS DROPS AS MUCH AS BEFORE UPDATE 2

Date Seen:
Since the first day I started the game, 30-31 March. Bug is less aggressive since April 6 (release of update 2), BUT NOW WITH UPDATE 3 THE BUG IS AS BAD AS BEFORE UPDATE 2

Troubleshooting Attempted:
Reinstalled the game, installed all the latest drivers of the sound card, Graphics card… etc. Tried all the sounds options in the game, all the resolutions, windowed and full screened, all the Graphics options too.

In Windows, tried diferent quality options of the integrated sound card.

Nothing works. 

After Update, begins to work, but not definitely. At least it starts to be playable

Other Information:
 

Launch Options:
No one.

System Specifications:

ASUS F554LJ-XX770T Notebook 

Intel® Core™ i3-4005U Dual-Core (3M Cache, 1.7GHz)Windows 10 64 - pro
NVIDIA® GeForce® 920M 2GB

250GB SDD Samsung 850 EVO, 540MB/s, SATA III 

Soundcard - Realtek ALC233 @ Intel Broadwell PCH-LP - High Definition Audio Controller

Edited by NatxoBAS

Share this post


Link to post
Share on other sites

my Gamesound switch the side so i hear a car normaly at the right side an in few minutes on the left side so its on a wrong side ant i dont know what it is.  its not because my headphones i have test them and its a problem from the Game

Share this post


Link to post
Share on other sites
Chronissimo    0

Today i encountered a related sound bug to this thread. I was inside of a building near the northern edge of Pochinki while it was raining on the map, and when the Red Zone appeared all around me, the numerous explosions caused the sound distortion mentioned here.

In my case, as soon as the Red Zone-causing sound distortion occurred, there were suddenly no more rain or environmental sounds at all for the remainder of the match, with the exception of intermittent thunder sounds. Obviously that would be an unfair advantage over anyone else who is still hearing the rain sounds.

Can't post dxdiag at the moment since I'm on mobile. But my specs are fairly high:

i7-6700k

EVGA GTX 980Ti

Gigabyte Z170 SLI board 

16 GB RAM @2100MHz

Win10 64 bit

It was perhaps my 3rd or 4th match of the session without closing the program. After the match was over and I started a new one, all environmental sounds were playing properly again. Keep up the good work!

Share this post


Link to post
Share on other sites

Played on a test server, a bug with sound, still remained, the FPS is still critically low!!!-_-(7-14 FPS - At low graphics settings)>:(

msi 970 gaming 

fx8320e

Asus GeForce 750 TI

16 gb RAM

win 10 64 bit

Share this post


Link to post
Share on other sites
Posted (edited)

Mine got worse after the new patch, almost to the unplayable

Stuttering when more than one sound at the same time. 

 

Seen:

4/20(hehe)- Got worse after the 5,2gb patch, was only there from time to time before.

 

Troubleshooting:

Verify integrity, reinstall, no luck.

Regular Server and no launch options.

Specs:

Geforce 970m

i7 4720hq, 2,6ghz

16GB 1866MHZ DDR3L.

 

Edited by Wizardmaster
Made it better...

Share this post


Link to post
Share on other sites
BaldFruit    17

So the in-game voice chat has never worked for me - both transmitting and receiving.  However, I played on the test server last night and was startled after hearing people talk...and they could hear me in return...so that was a pleasant surprise.  Upon updating the live game this afternoon the voice still does not work in it.    I compared my test server install settings to my live server install settings and they are identical.  Not sure what the deal is.   Pretty much every single person i get into a duo with leaves after me seeing them attempt communicating with me for a few seconds..they just bail in the lobby since I cannot talk back haha.  

Share this post


Link to post
Share on other sites
Chrow92    0

Same!

Windows 10 x64 intel core i3-5010U CPU 2.10ghz 2.10ghz

8gb ram

Samsung 120gb SSD

Nvidia geforce 940m 2gb

Please fixed :/

 

Share this post


Link to post
Share on other sites
Shaxib    0

Bug Description:
When i started to play the microphone worked perfectly well. Ever since I changed the settings to "Team Only", the mic works every once in a while and randomly.
Today i downloaded the new patch hoping this weird bug will be fixed, logged in with a friend while having a Skype conversation and voila the voice chat worked perfectly fine, i could talk and could hear.
Then my friend left so we hanged out the Skype, I started a new game and was shocking to see that now no one can hear me, and i can only hear others. I immediately connected it to the Skype so I called my friend again and checked, and it indeed works only when i have a Skype conversation running.
I don't know if it's a bug of this game but this doesn't happen in other games(CS:GO for example), so i guess it has something to do with it.
Any suggestions about how to fix it? Thanks in advance <3

Date Seen:
21.04.17

Server: 
NA

Troubleshooting Attempted:
Tried many fixes such as changing the Skype microphone settings, checking the input devices, checking the microphone on steam and change the game's .ini file on %appdata%, without success.

Other Information:
 

Launch Options:
Nope

System Specifications:
Windows 10 64GB
GeForce 960M
Intel Core i7-4720HQ
16GB RAM
 

Share this post


Link to post
Share on other sites
im a horse    0

Exact same issue, but to a much more loud and violent level,  actually bordering on causing pain.

 

AMD FX-8350

Nvidia Geforce GTX1070 

16GB ram

Headsets (tried all three) Corsair Void Surround 7.1, Corsair H2100 wireless headset, HyperX Cloud II's, as well as through my speakers.  Same issue occurs across the board.

Tried on SSD, tried on HDD, no luck.

Share this post


Link to post
Share on other sites
Caesar of Roma    535
7 hours ago, BaldFruit said:

So the in-game voice chat has never worked for me - both transmitting and receiving.  However, I played on the test server last night and was startled after hearing people talk...and they could hear me in return...so that was a pleasant surprise.  Upon updating the live game this afternoon the voice still does not work in it.    I compared my test server install settings to my live server install settings and they are identical.  Not sure what the deal is.   Pretty much every single person i get into a duo with leaves after me seeing them attempt communicating with me for a few seconds..they just bail in the lobby since I cannot talk back haha.  

  
Thanks for the report.

Unfortunately, we cannot help you if you do not follow the bug reporting format for threads which includes posting your system information.

Please reply to this thread with the format in the thread below and I'll update your first post.
Hopefully we can find a fix for you as soon as possible! :-)

 

Share this post


Link to post
Share on other sites
Noki_V2    2

Not sure if it's a bug or just me or what, but ever since the new patch, my sound no longer works unless im facing that direction. The game is no longer playable unless I'm doing 360s 24/7 to make sure there's nothing around me. I've been ran over 4 times now, shot from behind 5 times. You can't hear footsteps, cars, shots, any sort of noise unless your screen is facing that direction, literally no noise. It's not like it's quieter, it's absent. 

 

Please tell me this was not intended and or there is a fix for it coming soon if not already here?

Share this post


Link to post
Share on other sites
Noki_V2    2

Bug Description:
Read above.

Date Seen:
4/20/2017

Server: 
NA Solo

Troubleshooting Attempted:
Nothing I can do to change the sound, have turned off and on my sound options, did nothing.

Other Information:
Read above.

Launch Options:
No

System Specifications:
Operating System: Windows 10

CPU : i5 2310 2.9 ghz

Gpu: Gtx 660 ti

Headset: Logitech g36

Share this post


Link to post
Share on other sites
Noki_V2    2

Bug Description:
Same issue as nanou, sound no longer works unless it's infront of me, I see a car driving and I turn my back to it and it vanishes. Same as gunshots and other sounds, footsteps, cars, bullet, everything you need to hear in the game to play it...

Date Seen:
20/4/2017

Server: 
NA Solo

Troubleshooting Attempted:
Don't know what to try, none of my stuff is out of date.

Other Information:
Seems like I'm not the only on experiencing this.

Launch Options:
Nope

System Specifications:
Windows 10 64 bit

GTX 660 Ti

i5 2310 2.9 ghz

8gb RAM

  • Like 1

Share this post


Link to post
Share on other sites
Caesar of Roma    535
1 hour ago, Noki_V2 said:

Bug Description:
Read above.

Date Seen:
4/20/2017

Server: 
NA Solo

Troubleshooting Attempted:
Nothing I can do to change the sound, have turned off and on my sound options, did nothing.

Other Information:
Read above.

Launch Options:
No

System Specifications:
Operating System: Windows 10

CPU : i5 2310 2.9 ghz

Gpu: Gtx 660 ti

Headset: Logitech g36

This definitely wasn't intended. I know with Logitech headsets there was an issue. Check out this thread.

 

Share this post


Link to post
Share on other sites
Posted (edited)
15 minutes ago, Caesar of Roma said:

This definitely wasn't intended. I know with Logitech headsets there was an issue. Check out this thread.

 

I can verify this same issue with a basic, generic USB headset with neither hardware nor software surround sound

After today's 5+ GB patch I can no longer hear any audio unless I have the generating source in my FOV.  Another player fired an M416 from a nearby building and it was deadly silent, I only heard the pain indicator on my character and the glass breaking.  I ran outside, and in the open land the reports were very audible.

Similarly, if there's a firefight going on in a town -- I can hear the usual audio if I'm facing the town but as soon as I turn my back it goes silent.

Edited by ScottyRoyale

Share this post


Link to post
Share on other sites
Posted (edited)

Bug Description:
Firearm reports seem to be all over the road.  Very choppy and delayed in firefights, if they play at all.  The bullet impact sounds are audible, as are any cracks or whizzes, but at both long and short range the audio of gunfire is nonsensical.  A player will begin firing at me, I will hear plenty of impacts or other sounds, but the actual gunfire plays seconds later, even at ranges <50 yards.  Makes it very difficult to locate the source of the shooting.

ISSUE IS SPORADIC -- MAY BE RELATED TO POOR SERVER PERFORMANCE I HAVE BEEN WITNESSING SINCE PATCH.

Date Seen:
4/20/2017

Server: 
NA Solo

Troubleshooting Attempted:
Verified integrity of game cache with no success. Only experienced this issue after downloading patch.

Other Information:
 

Launch Options:
NONE

System Specifications:
Windows 10 64 bit

GTX 980Ti

i5 6600k

16gb RAM

 

All basic settings, no launch options.

Edited by ScottyRoyale

Share this post


Link to post
Share on other sites
Rholon    1

Hello everyone, I still have this issue. Also my microphone does nothing nor do I hear any other players. No idea if these 2 are related. Any update on this?

Share this post


Link to post
Share on other sites
NatxoBAS    1

Updating my reply-bugreport, with the last update (Monthly 1) running:

 

Bug Description:
It happens when there are multiple sounds at the same time, suddenly the sound in general start to collapse, but now (monthly 1) the FPS does not drop as much as before the update, and the sound stutter is not as hard as it used to be before. Anyway, it still happens. 

Date Seen:
Since the first day I started the game, 30-31 March. Bug is less aggressive since update 3

Troubleshooting Attempted:
Reinstalled the game, installed all the latest drivers of the sound card, Graphics card… etc. Tried all the sounds options in the game, all the resolutions, windowed and full screened, all the Graphics options too.

In Windows, tried diferent quality options of the integrated sound card.

Nothing works. 

After Update, begins to work, but not definitely. At least it starts to be playable. THERE IS A GLOBAL IMPROVEMENT IN FPS

Other Information:
 

Launch Options:
No one.

System Specifications:

ASUS F554LJ-XX770T Notebook 

Intel® Core™ i3-4005U Dual-Core (3M Cache, 1.7GHz)Windows 10 64 - pro
NVIDIA® GeForce® 920M 2GB

250GB SDD Samsung 850 EVO, 540MB/s, SATA III 

Soundcard - Realtek ALC233 @ Intel Broadwell PCH-LP - High Definition Audio Controller

  • Like 1

Share this post


Link to post
Share on other sites

After the last update my sound on the game was very low after half hour of playing  I have no sound.  I uninstall the game and reinstalled, did not fix the problem, have checked  sound settings on the computer every thing appears to be the same  everything  else is working as should be.  Installed the new PUBG server and when I start the game I have the back ground music which I don't have on the original game. I am using Windows 10 sound drivers.  Processor: AMD FX-8350 Eight-Core, 8 GB Ram, 64 bit operating system, 

Share this post


Link to post
Share on other sites
JeRyZ    22
Posted (edited)

I've already replied, but made a video when it occurs; around 3:25.

This time it started for no apparent reason, sometimes it's there the whole game, sometimes it starts halfway, sometimes when the plane flies over, when the red zone bombs drop, it's totally at random.

It wouldn't be so bad if it was just the sounds, but the fps drop makes it annoying; imagine trying to shoot someone during the stutter... It's impossible, and causes a lot of my deaths.

 

Edited by JeRyZ

Share this post


Link to post
Share on other sites
BaldFruit    17

Bug Description:

Voice Chat does not work on live servers but does on the Test Server(s).  Inbound and Outbound are both not working.  Does not matter if I'm in team/all chat or if I use constant voice or push to talk.  I can see when someone else is trying to chat with me in duo (speaker icon) but cannot hear them.  

Date Seen:

Every Day

Server:

Every server on live

Troubleshooting Attempted:

When I use my push-to-talk or all chat my icon never appears.  I have only my headset connected and it is set to the default playback and default communication device - all other devices in the sound options are disabled and hidden.  All audio options in game are turned on.  Uninstalling the audio device and driver and reinstalling does not help.  The same voice chat function does work in overwatch, discord, mumble, my twitch stream etc.  Trying exclusive mode options one by one and leaving them off.   

Launch options:

I've tested with no launch options to make sure that was not the issue.  I do use -USEALLAVAILABLECORES regularly.

System Specifications:

Not home to run dxdiag but they are:

  • Windows 10 Pro 64 Bit (not creators, yet)
  • 2x Zotac 1070 8gb Amp Edition
  • Ryzen 1800x reverted to base clock
  • Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3200MHz C16 

 

I'll dxdiag and upload that when I get home from work.  

Thanks. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×