MelonManTV

Server Lag Report Thread

753 posts in this topic

This server was lagging throughout the whole game kinda and at the end it just dcd.

Lost connection to host. (2.1.32 - 8C4285)

Share this post


Link to post
Share on other sites

This night im having lag on much of my games, maybe 3 of 5. in 5-7 min its solved but until it isnt is unplayable. 

Share this post


Link to post
Share on other sites
A51031 massive lag while in parachute. ppl all landed on the same spot because no one was able to get out of the parachute.
7422C6 massive lags in waiting lobby
61E46B Massive lags mid game
 
Thats all for now :D
 


 
 
 

Share this post


Link to post
Share on other sites

Posted (edited)

A338B- So lagged in early -impossible to loot walk or play. 

Edited by nemerethhhhhh

Share this post


Link to post
Share on other sites

Server ID : E2A483

Stuck in parachute during 5 minutes approximately.

20170326032942_1.jpg

Share this post


Link to post
Share on other sites

354824 - 2minutes after the landing there was an extreme rubberbanding for 5 minutes. I couldn't even move the car more than 5 meters. It teleported back or went in random directions. 

Share this post


Link to post
Share on other sites

Constantly rubber-banding, the game is treating us as if we are in a location that we are not on our screens. 

SERVERREPORT1.png

Share this post


Link to post
Share on other sites

I live in the midwestern US. I don't know what it's like to play this game without getting about a 1 second delay when picking up ANY objects or moving at any point in the game, especially early in the game. Early in the game I just lost a game because I ran up to a UMP and ammo, hit F when over the UMP and then move the mouse to hit f on each ammo box (3 total) I then ran away as someone had a pistol and began firing. I went to load the UMP clip and realized I had NONE of the ammo I thought I had picked up. They were still sitting on the floor. Great. I ran out to pick them up again and got killed by a lone pistol-wielder.

I understand the game is still early-access so I'm letting this slide but it is really frustrating to lose games due to latency alone. WAY too much delay when picking up objects or shooting. Literally anything. Rubber banding is really not a common issue for me, although it happens at times. Some games the latency is so bad that it takes about 5 seconds to pick up any object. It's ridiculous. Where are the PUBG servers located in the US? Are there more than one server in the US or just one? Is it on west coast?

Share this post


Link to post
Share on other sites

Had strange issues with rubberbanding and lags and 1 server crash on EU during that night. 

Happened from like 2 AM in Germany till 4AM when the server finally crashed after like 2min of a heavy lag (maybe the game client takes that time to timeout the server connection and terminate it). I would expect that on prime time during the evening, but not in the middle of the night.

 

Please give us an option to tracert the servers outside of the game client, if we dont get ping and packet loss indication ingame. 

Share this post


Link to post
Share on other sites

Not lag, but had a server completely freeze blocking me from picking up items, opening doors, entering vehicles, etc. Image with the server ID below.

 

Share this post


Link to post
Share on other sites

9A10F5 was experience multiple lag spikes and rubberbanding

Share this post


Link to post
Share on other sites

BCF346 - Was lagging 90% of the game, had little time to loot because of the rubber banding not letting you in anything. I opened a door two a 2-story tower and got pushed behind the door and sat there falling for about 30 seconds (stuck between the door and the cement) before jumping/shooting/anything I could to get out, had finally let me out. Then I died from fall damage at full health.

20170326000425_1.jpg

Share this post


Link to post
Share on other sites

Disconnected from the server after about 2 minutes of not being able to do anything. 

69e3bc615c9345128b978dfcbd7fd75a.png

Share this post


Link to post
Share on other sites
5 hours ago, Artkil said:

"occasional lag" is not what i would use to describe the problem for Asia servers.. 50% of all games at start I get rubber banding for first 3 mins. Or in the middle of game just lags out..

 

I'm from PH and i am playing in SEA sever and it feels like im playing in NA with the lag and delay. My internet connection is not the problem since no one is using it besides me and I'm not lagging in other games. Hopefully this will be fix soon.

Share this post


Link to post
Share on other sites

Posted (edited)

sorry for double post just delete this. thanks

Edited by h4xlul

Share this post


Link to post
Share on other sites

8E29D1 - Server Froze pretty close to the end. Has happened quite a few times tonight and does not recover.

Share this post


Link to post
Share on other sites

Two solo games in a row servers just lag out and eventually lose connection to host. 

second time - (2.1.32 - E33447)

Share this post


Link to post
Share on other sites

Third solo game in a row that the server timed out and disconnected. 

(2.1.32 - 94727E)

Share this post


Link to post
Share on other sites

There's some lag and rubber banding on F07F36.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now