FightMeIRL

Can no longer change keybindings under control panel

129 posts in this topic

Posted (edited)

So I have moved my Windows taskbar to the top of the screen on my desktop because I find it more convenient. Now however, on the main menu in the game, my cursor is a taskbar width wrong. By that I mean the the point at which the cursor is on the screen and the part that is actually highlighted on the menu is about 1cm different, the cursor being 1cm underneath the target. This may have some effect in game, explaining why i cant hit anything recently, although I could just be trash.

 

This only affects in fullscreen mode. There is no effect in windowed borderless (but there is obvoiusly frame drop playing in this mode)

 

It means now I must put my taskbar back to the bottom in order to play the game properly.

Edited by Nemesis_Omega

Share this post


Link to post
Share on other sites
15 hours ago, ivalice27® said:

 

Hello, I have a problem with the game, I configured the buttons with a controller with the xpadder, but then I wanted to return to the default configuration of the game with keyboard and mouse, but I already get the configuration of keyboard buttons in red and do not You can put it by default never, never save the configuration, and on the other hand when I jump from the plane, and I take the parachute, I stay in the air floating at 50 feet in height and short the ropes because if I do not stay floating, then I fall Dead to the ground, solutions please.

Warning this will also set your graphic and mouse sensitivity to defaults.

1. Go to C:\Users\<yourusername>\AppData\Local\TslGame\Saved\Config\WindowsNoEditor
If you can't see the folder AppData make sure you have checked the "view hidden items" button in the View tab in windows explorer
2. Delete the file GameUserSettings.ini
3. Verify your game files
4. Start the game

Share this post


Link to post
Share on other sites

Bug Description:
Tried using a controller, entered in new key mapping to match the plugged-in XBOX1 controller. Figured out controller is not best for this game, but cannot switch back since re-mapping keys doesn't work. (
see attached screenshot)

Date Seen:
April 2017

Server: 
not on test server 

Troubleshooting Attempted:
Tried manually remapping keys, resetting keys, setting back to default, uninstalling then reinstalling game, but nothing has worked.

Other Information:
PLASE HALP! 

System Specifications:
Operating System: Windows
Graphics Card:1070 NVIDA
CPU: i7
Ram: 32

PLAYERUNKNOWN'S BATTLEGROUNDS 04.20.2017 - 11.53.35.01.png

Share this post


Link to post
Share on other sites

I tried to play PUBG with my xbox controller and everthing was fine except for the fact that I couldnt aim up. It would just aim straight back to where it was before but it would let me aim low. So when I tried to go back to playing with my m+k, I tried to change the controls back to default and it did not work.

Share this post


Link to post
Share on other sites

I am having the same problems. There is no file that I can see called GameUserSettings.ini

 

Share this post


Link to post
Share on other sites
5 minutes ago, Jordan10 said:

I am having the same problems. There is no file that I can see called GameUserSettings.ini

Hi Jordan, just double check you're looking in the LOCAL folder inside Appdata and not ROAMING.

Go through the instructions outlined in my post below and you should find it.

 

Share this post


Link to post
Share on other sites
2 minutes ago, Hawkinz said:

Hi Jordan, just double check you're looking in the LOCAL folder inside Appdata and not ROAMING.

Go through the instructions outlined in my post below and you should find it.

Thanks man it worked!

 

Share this post


Link to post
Share on other sites

i been playing with a Xbox One pad now it wont put my setting back to DEFAULT been trying for a few hours now. No good plzz fix :)

Share this post


Link to post
Share on other sites

I have encountered same issue, the switched buttons no longer recovering to default setting. 
If Xbox 360 controller removed from my pc, but my several PUBG setting have remained to blank as non key yet.
Even I uninstall / re-install PUBG & steam, this issue no longer fix.
pls help me, I cannot execute Interact, ToggleMap and ToggleInventory..

Share this post


Link to post
Share on other sites

Since today my PUBG decided to not let me jump anymore.

 

He refuses to even bind it to any key. ( Gives a redmarker also on the bind of jump).

Also it always goes back towards - ( Before I had it on spacebar.).

Share this post


Link to post
Share on other sites

Hopefully the Battleground Should Sort this out ASAP

Thanks for all the Help guys!! :)

 

Share this post


Link to post
Share on other sites

Yesterady,I want to use Controller to play this game, when i changing my ControlSetting from Pc Keyboard to Controlle(like RB,LB,RT,LT).

i find that it's not work,

then.i try to change back controller setting into PCkeyboard(W,A,S,D)

BUT IT'S BUG,I CAN'T CHANGE IT BACK 

gCdJL3C.png

 

NgdB00v.png

 

bhQDVdT.png

gdj5TVh.png
 

Please HELP!!!

 

 

 

Share this post


Link to post
Share on other sites

Lets make this quick, my dad often plays when I am away at work or school, and he refuses to use a keyboard so he gets his old Xbox 360 controller and binds all of the keys he needs to that. The problem occurs when I come back on to play and hitting the "DEFAULT" and "APPLY" buttons won't work, the key bindings go red with a "-" through them. Even when I hand enter every control and hit "APPLY" nothing gets saved, and the same red happens. Even though it is red, the controller still works for the keys originally assigned to it. The only solution I have found is uninstalling the game and all of its files to reinstall again. This may seem insignificant, and maybe it is, but i'm sure i'm not the only one that has found this issue. Thanks for such a great game!

Share this post


Link to post
Share on other sites

When I switch a key binding to Left Ctrl the "Apply" Button gets disabled and can't click it. When I set key binding to other keys (not Left Ctrl) it works.

Share this post


Link to post
Share on other sites

I have experienced this issue since i purchased the game as well.  I have deleted every possible file i can locate related to PUBG and reinstalled the game 3 times and have not had it fix. Can someone give me a solution(or something i may have missed) or do i just have to go refund method?

1 person likes this

Share this post


Link to post
Share on other sites

Whenever I play battle grounds, I always have to minimize my taskbar, otherwise all of the buttons have a very noticeable offset of about 50-100px. It's an extremely minor issue, but extremely annoying 

Share this post


Link to post
Share on other sites
On 2017-3-24 at 6:07 AM, Hawkinz said:

Hey mate,

Hold the windows key then hit R to open the run dialog, type in %appdata%

It'll open a folder in windows explorer, up the top on the address bar click AppData as seen in the image below.

6vxDYpF.png

Now on the right hand side, search for Tslgame as seen below and open the tslgame folder:

5VJyZ0Y.png

Now you need to click through a few folders, Saved, Config and then open the WindowsNoEditor folder where you should be able to locate GameUserSettings.ini as seen below:

JyAVYoJ.png

Delete the file and then relaunch the game and you should be good to go!

@dalebass @dantedel @Tended30 @alex.higginbottom

i have tried that and now when i try to start oubg it just comes up saying  Failed to read initialization file. HELP!!!

Share this post


Link to post
Share on other sites

I have had almost an identical issue and i still haven't been able to fix it.  I run %appdata% and then i search for TSI and nothing shows up. Really would love to play this game and have not been able to.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

I do not know if this is a known problem, however since the Closed Beta I had already noticed this and as so far has not been solved I decided to report here.

When you use the Windows Taskbar on the left side or above, the Main Menu and the item inventory (I believe happen with the entire game navigation interface) is misaligned with the mouse cursor getting the true "activation" "More to the left or down depending on where the taskbar is (visually still appears in the same place) [[Full Screen mode only]].

Moving the bar down or right instantly solves the problem without having to restart the game.

I tried to make a recording with the fraps, but on the recording the cursor seemed to be in the correct place even if the screen was not there for me.

I decided to record with the smathphone camera.

 

Leave your comment below if this also happens for you. I do not think it could be a problem for me.

Edited by ✔️eTeam linK

Share this post


Link to post
Share on other sites

Hello Mate; Try Looking in here as a possible fix.

 

Share this post


Link to post
Share on other sites
5 hours ago, Aldawgs said:

Hello Mate; Try Looking in here as a possible fix.

 

I know that clicking more to the right side works, even so it's a problem, mainly to manage the inventory of atachments.

And I also know how to get around the problem, just move the windows taskbar down as I said in the post.

I created this topic for the purpose of informing the DEVs about the problem, but I do not know if they usually check this forum.

Share this post


Link to post
Share on other sites
On 2017-3-6 at 0:59 PM, RoboDanjal said:

Even if it doesn't have official support you can bind your controller buttons/sticks to in-game controls.  Have a look at the following link to see how it can be done. 

https://www.howtogeek.com/234427/how-to-remap-buttons-on-your-steam-controller/

I would also like to use my controller. All bindings work properly EXCEPT "mouse invert" which is an obvious dealbreaker.

I'd have no problem playing with my controller but I use "Y-axis invert", therefore ONLY people that use normal Y-axis can play with a controller... Which is not fair and I feel needs to be addressed. 

Thoughts? 

Share this post


Link to post
Share on other sites
21 hours ago, The_Real_CS said:

I would also like to use my controller. All bindings work properly EXCEPT "mouse invert" which is an obvious dealbreaker.

I'd have no problem playing with my controller but I use "Y-axis invert", therefore ONLY people that use normal Y-axis can play with a controller... Which is not fair and I feel needs to be addressed. 

Thoughts? 

I am sure this issue will be addressed, I don't believe it is too high on the list to be honest since more performance and optimization areas need more attention. 

Share this post


Link to post
Share on other sites

I can't apply or save any changes to my key binds.  I don't like the natural key binds and it's making the game infuriating to play.

CAN NOT APPLY CHANGE OF CONTROLS IN SETTINGS

Game Version EARLY ACCESS - v2.2.47

1 person likes this

Share this post


Link to post
Share on other sites

After I play with a Xbox Joystick,I can't change my control that it changed the keys to "-" with red background.And when I changed all the "-" to keys and click “Apply” and "OK", it still didn't change,it still is "-".And now I can't sprint,reload the guns,change the mod of guns,change the next weapon etc.

How should I do now?I tried delete steam and battleground,but none of them work.

Please help!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now