mamadi22

[Bug] VOIP(peer2peer) possibly cause of lag/rubberbanding

120 posts in this topic

There is no problem with my mic settings either physically and internally through game settings.

But the in-game voice chat is not working at all. I use push-to-talk but when I push the button to talk, I don't see the mic symbol in-game next to my name and of course no one hears me and I can't hear any others.

Share this post


Link to post
Share on other sites

Posted (edited)

confirm this issue in squad matches.

Date Seen

EA Launch - Current

 

Bug Description

The occurrence seems random, sometimes have multiple games fine then get a bugged game other times get 1 game fine then bugged game

Voice will work fine 1 game in waiting area and main game, hit T talk, symbol comes up, all is well.

Finish game, re-que, in the waiting area, hit T , talk , no symbol comes up, continues through entire game. Either team mates can not talk as well or I can not hear them talking as well, as when I have this issue, I get no communication at all.

Finish this game/exit to lobby, next game might, might not be working. (have tried crt T on/off)

Launch Options

Nil

System (dxdiag attached)

  • CPU - I7490K
  • OS - 64Bit windows 10 pro
  • Mem - 16GB
  • GPU- 780ti SLI
  • Mic - Astro A40
  • Game - v2.1.38

 

Edit: Reformatted and added system screen shots

dx_diag_disp.PNG

dx_diag_sound1.PNG

dx_diag_sound2.PNG

dx_diag_sys.PNG

Edited by aussie_lag

Share this post


Link to post
Share on other sites
49 minutes ago, Noblesse said:

There is no problem with my mic settings either physically and internally through game settings.

But the in-game voice chat is not working at all. I use push-to-talk but when I push the button to talk, I don't see the mic symbol in-game next to my name and of course no one hears me and I can't hear any others.

I played around 6~7 games and so far, only 2 games had the voice chat working but not on the rest of the games. 

Share this post


Link to post
Share on other sites

Posted (edited)

(Edit: Should this be in a new thread to make it easier for mods/devs to see?)

 

Bug Description:
I first noticed the mic stop working when I CHANGED THE SETTINGS voice channel from "ALL" to "ONLY TEAM". Mic instantly stopped working.

Date Seen:
06 March 2017

Troubleshooting Attempted:
I have tried what was suggested on a steam community post...I went to the following on my computer> AppData\Local\TslGame\Saved\Config\WindowsNoEditor

Then I opened gameusersettings.ini and tried changing the "bUseGlobalVoice" and "bUseTeamVoice" to all available options of True or False...matching the in game settings (which seemed to work for 2 games, and on the third game it would just stop working again). I have not yet tried to purposely put the settings that DON'T reflect what the in-game menu says.

Other Info:

I've been in games where my mic works...and I've been able to communicate to my team mate I can hear him, and I've also been in games where my team mate's mic doesn't work, but he's communicated to me that he can hear me.

Launch Options:
None.

dxdiagmofo.jpg

dxdiagmofo2.jpg

Edited by Jyps
Should this be a new thread?

Share this post


Link to post
Share on other sites

nope, its working randomly so sometimes it works but sometimes doesn't. 

Share this post


Link to post
Share on other sites

Same just happened to me. Switched to team only and now mic doesn't work. Switching it back to all doesn't work either.

Share this post


Link to post
Share on other sites

Well I restarted the game and that didn't help, I know my mic is fine because it's working in CS rn. It's also weird because I couldn't hear my teammates either. I don't know if everyone's mic is messed up or if it's just coincidence, but it would be a really weird coincidence that no one's mic worked three games in a row. There were also no microphone icons in the top left of the screen.

Share this post


Link to post
Share on other sites

Posted (edited)

Bug Description:
Mic works intermittently.  Some games will get the PTT icon by my name and teammates can hear me, others I cant hear them and they cannot hear me.

Date Seen:
4/2/2017 & 4/8/2017

Troubleshooting Attempted:
Have attempted to toggle PTT mode.  Talk to modes, group and all.  Restarted game &  restarted PC.  Reseated headset cable with and without game running.

Other Information:
Unable to find any commonality to the issue.  Some games just seem to work fine with mic and others do not.

Launch Options:
No launch options changed.

System Specifications:
Operating System: Windows 10 Pro 64-bit (10.0, Build 14393) 
Graphics Card: GeForce GTX 1070
CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz (4 CPUs), ~3.2GHz
Ram:  16384MB RAM

 

dxdiagSYSTEM.png.901b3f0c6ba459275d317b0f6fd58931.png

 

dxdiagDISPLAY1.png.371c5a7d5ffd03c914196750242cc428.png

 

dxdiagDISPLAY2.png.b79bfea2c6de6e90273eb945d284b883.png

 

dxdiagSOUND1.png.0bb61bd027795cdf7678afdd351cc8cb.png

 

dxdiagSOUND2.png.573ef558755927a36ba1943706c45c24.png

 

dxdiagSOUND3.png.8d2236894e5468bf8b1f490ad5a56be6.png

 

dxdiagSOUND4.png.49f1aca3f72cf237c4aba80aa0ddae67.png

 

 

DxDiag.txt

Edited by elcarO
Full DXDIAG output attached

Share this post


Link to post
Share on other sites

I am also getting the intermittent voice chat bug that people are posting. Some games it works, some games it doesn't. No idea on any pattern of why / why not. It is definitely happening a lot more today than the previous 2 weeks though.

Share this post


Link to post
Share on other sites

I can't figure out how to edit my last post, but right now my voice chat isn't working in my current game, and there is simultaneously no rubber-banding or lag. Not sure if coincidence.

Share this post


Link to post
Share on other sites

Every game I join, even if i restart. there is no mic support. Is anyone else getting this?

Share this post


Link to post
Share on other sites

6AM US Eastern April 9th. NO VOIP IN GAME AT ALL, nothing works. game runs fine and my mic is working though.

Share this post


Link to post
Share on other sites

From Usa ISP is Xfinity and Windows 10 firewall

Share this post


Link to post
Share on other sites

I'm not sure what causes it but sometimes in game voice chat just stops working, this is happening to me and my friends and random people I have spoke to in squad games. Doesn't matter if it's push to talk or continuous it will just stop working, sometimes mid game sometimes after a game has finished and you join the next game.

Share this post


Link to post
Share on other sites

Posted (edited)

Hi guys, so today for some reason my mic isn't working in this game. I checked the levels in recording playback and it's active. microphone is push to talk and its unmuted. 

Also I can't hear anyone else in lobby and in a match.

Anyone else have this problem and know how to fix it?

Thank you

Edited by Dayman

Share this post


Link to post
Share on other sites

same issue not ctrl + t so fix it please

 

Share this post


Link to post
Share on other sites

So last night was the first time I have had this happen. I logged on, and the first whole game I didn't hear a word from anyone and when I pressed "T" the mic wouldn't light up. I have voice set to all, so I thought this was weird. The second game same thing. I figured it was bugged, so I closed the game out and tried again. I heard someone talk for like 5 seconds, so I figured it was OK, and I talked back. Pretty much right afterwards it happened again. When I press "T" nothing happens. The mic symbol doesn't come up, and it acts as if I'm muted but I'm not. My mic isn't manually muted either. Getting on again today was better, the first game I heard and could talk to my team for about half of the game, but the random cut outs are extremely annoying. I would rather have almost any bug honestly. They spot a guy, tell each other, and I have no idea and I'm just running aimlessly. Same goes the other way around - I spot a guy right next to my teammate and I have to hope to kill him before he kills him because I can't make the call out. Has anyone had this problem? I asked one person in my game when it was working and they said it has been happening recently to them too. Any fixes or is this just a bug? The only thing I haven't tried is a complete reinstall, but wanted to hear if anyone has done that yet.

Share this post


Link to post
Share on other sites

I am also having this problem, and I think many others are as well. Did you by any chance recently change your voice channel from all to team only? That's when it stopped working for me. Can't use my mic and can't hear anyone either. Mic works fine in other games.

 

Share this post


Link to post
Share on other sites

A lot of people have started to have this issue. For me, it was after I changed my voice channel from all to team only. I also can't hear anyone.

Share this post


Link to post
Share on other sites

Posted (edited)

8 hours ago, woodb said:

I can't figure out how to edit my last post, but right now my voice chat isn't working in my current game, and there is simultaneously no rubber-banding or lag. Not sure if coincidence.

You can't edit anymore after 5 minutes has passed (I think it's 5 minutes).

EDIT: Ok it might be 10 minutes because I just went back to check this and it says I posted 7 minutes ago and I can still edit. Either way, there is a cutoff period where you can no longer edit.

Edited by rrouserr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now