mamadi22

[Bug] VOIP(peer2peer) possibly cause of lag/rubberbanding

121 posts in this topic

When playing with others using voice my mic stops working after landing from the parachute drop, I can still hear other people but my mic does not work.

Share this post


Link to post
Share on other sites

ISP is optimum and firewall is Window's Defender.

This isn't the only game that I'm experiencing this problem with. I can't join team chat for Overwatch either. For both games i have the same issue. 

Using the HyperX Cloud 2 headset.

Share this post


Link to post
Share on other sites

Not sure if this is just coincidence, but it seemed like if I started the game and went straight into squads, my mic would work fine. If I changed game modes or started with solo and then went to squads, it would stop working. I didn't really get a chance to test this repeatedly, but it's something I did notice. But, like I said, it could just be coincidence.

Share this post


Link to post
Share on other sites
On 24/3/2017 at 9:25 PM, WinnieTheDolphin said:

From Italy, ISP is Fastweb Italia and Windows 10 firewall, same exact problem. 

Update: Voip is working 30% of my games now, they are working on it!

Share this post


Link to post
Share on other sites

I had a bit of luck when closing the game, disabling and then re-enabling the microphone input, then restarting the game.  It allowed me to use voice chat probably 60% of the time.

 

I still had games that weren't working at all, but seemed to be a better percentage than doing nothing at all.  Maybe it was just me wanting to feel good about my attempt at troubleshooting the issue lol.
 

Share this post


Link to post
Share on other sites

I have this problem but I don't understand what is causing this... 

The weird thing about this issue is if I play on US servers voice chat will work 75% of the time

If I play on European servers it works on a very VERY rare occasion

I'm from UK, so you'd think if it's to do with voice chat having to have high speeds... It should be the other way round. 

Share this post


Link to post
Share on other sites

Hey guys,

Loving this game but since one week my voicechat isnt working anymore. It seems people can hear me but I do not hear anybody at all. I tried everything from changing channels from "everybody" to "team only", "mute" and back. Couple of days ago I saw a lot of topics about it and then some update followed but still I have the same problem.

Is there some way I am missing the update? I'm launching my game from both Steam and desktop, but still no fix.

We need the voicechat working to really enjoy this game.

Share this post


Link to post
Share on other sites
6 hours ago, VingtTrois said:

Hey guys,

Loving this game but since one week my voicechat isnt working anymore. It seems people can hear me but I do not hear anybody at all. I tried everything from changing channels from "everybody" to "team only", "mute" and back. Couple of days ago I saw a lot of topics about it and then some update followed but still I have the same problem.

Is there some way I am missing the update? I'm launching my game from both Steam and desktop, but still no fix.

We need the voicechat working to really enjoy this game.

Thanks for the report.

Unfortunately, we cannot help you if you do not follow the bug reporting format for threads which includes posting your system information.

Please reply to this thread with the format in the thread below and I'll update your first post.
Hopefully we can find a fix for you as soon as possible! :-)

 

 

Share this post


Link to post
Share on other sites

Posted (edited)

Bug Description:
Loving this game but since one week my voicechat isnt working anymore. It seems people can hear me but I do not hear anybody at all. I tried everything from changing channels from "everybody" to "team only", "mute" and back. Couple of days ago I saw a lot of topics about it and then some update followed but still I have the same problem.

Is there some way I am missing the update? I'm launching my game from both Steam and desktop, but still no fix.

All other sounds (backgroundmusic, shots fired, picking up items, footsteps etc) are working normally. Also I do not see the "talking" icon behind my teammembers name.

Date Seen:
Last week at least until 13-04-2017

Troubleshooting Attempted:
Changing the settings from "Mute" to "team only" to "all" back and forth all types of combinations with "push to talk" and "always". Rebooted my PC, rebooted steam, launched the game from Steam and from my desktop shortcut.

Other Information:
-

Launch Options:
No

System Specifications:
Operating System: windows 10
Graphics Card: GTX 1050ti
CPU: Intel i7
Ram: 16 GB

Edited by VingtTrois

Share this post


Link to post
Share on other sites

Bug Description:

When I use Discord voice while I play PUBG, private call or public server, as soon as I load to the lobby and typically early to late game, voice will stutter a ton or totally drop. When using Steam voice calls, I don't have this issue. If I turn on OBS, even just to record locally, the issue worsens using both voice clients. In-game voice also does not function at all, regardless of applications open.

Date Seen:

4/12/2017-4/14/2017

Troubleshooting Attempted:
Closed every other program, including steam and OBS. Closing OBS, leaving Discord open in a private call with OBS off, and on, tons of stuttering. All Discord ports forwarded, all steam ports forwarded, Quality of Service turned on so that my PC gets 80% of bandwidth. Firewall and Antivirus turned off. Machine rebooted. Windows updates rolled back, then reinstalled.

Other Information:
This voice issue happens with no other game I play or stream. PUBG also uses 65% of my CPU.

Launch Options:
I am using no launch options

System Specifications:

http://i.imgur.com/6P6hLC3.png

http://i.imgur.com/iG4Nyqp.png

DxDiag.txt

DXDiag.PNG

Dxdiag2.PNG

Share this post


Link to post
Share on other sites

So guys no answers here? And why is my topic replaced to this topic?

Share this post


Link to post
Share on other sites

Hey does anyone else get this sometimes. when i get into a game my teamchat wont work then in the next game it works fine

Share this post


Link to post
Share on other sites

For me it's not working anytime anymore since last two weeks.

Share this post


Link to post
Share on other sites

Did an re-install and same still issue continues... people seem to hear me but I do not hear others voicechat at all. (it did work like 2 weeks ago)

Share this post


Link to post
Share on other sites
On 3/24/2017 at 9:37 PM, 0WN3D said:

I am from United Arab Emirates, Windows 8.1 Firewall but I have Avira Antivirus that controls my Firewall.

 

I am guessing my ISP blocked off voice chat In these two kinds of games H1Z1, PUBG. very weird how the rest of the games have voicechat working except PUBG and H1Z1.

From UAE as well, i also have this problem..

Share this post


Link to post
Share on other sites

if you use VPN it 'll work for you  but you 'll get high ping  worked with me i think my country restricted From Talking on this game and this is racist thing 

Share this post


Link to post
Share on other sites

Hey! 

I found out that if you use 6 channel quality (studio quality) game doesn't recognize the mic -> Go to Audio settings, and set your microphone to 2 channel quality

First mic worked for me only sometimes, then i did change settings, and ofc i felt like maxing out on quality, and after that, in game mic quit working completely.

Later on i figured this, set to 2 channel 24 bit and works like a charm

Not sure if this works for others, but worked for me 

BG audio.JPG

Share this post


Link to post
Share on other sites

Hi all, I had the issue of people hearing me but me not being able to hear them, I found a fix for my own issue.

Fix: Go into windows sound settings > playback tab > right click your audio device you want to hear players through (eg your USB headset) and click "set as default communication device", do this also with your microphone under the "recording" tab in sound settings if others cannot hear you.

Also try these if that doesnt work:

Make sure your audio device isn't set at too high a sample rate, that could cause conflicts 44khz 24bit is fine.

Set your audio device to 2 channel stereo.

Make sure your game settings sound menu has either "team only" or "all" for the channel selection.

Hope that helps a few people.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now