Jump to content

charge

Newcomers
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About charge

  • Rank
    Noobster
  1. I seem to found a temporary fix for the problem for users who have comcast. You need to go to your router settings and ENABLE BRIDGE MODE I've ran 10 games so far and ever game I've loaded into the plane so far. The only downside is it disables your WIFI so. Hope this helps.
  2. Country:USA ISP: Comcast Connection speed:Gigabit Wired/Wireless Connection:wired Modem brand and model: ARRIS. TG3482G Why would this even be a problem, this has me so confused this is was also happening to me on the test server as well.
×