Jump to content

Search the Community

Showing results for tags 'background'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PLAYERUNKNOWN'S BATTLEGROUNDS
    • Forum Rules & Guidelines
    • Report A Player & Appeals
  • Game Announcements & Forum Info
  • Gameplay Discussion & Suggestions
  • PC PUBG
    • News & Announcements
    • Patch Notes & Known Issues
    • Gameplay Discussion & Feedback
    • General Help
    • Troubleshooting
    • Bug Reports
  • Xbox PUBG
    • News & Announcements
    • General Discussion & Feedback
    • General Help
    • Bug Reports & Troubleshooting
    • Test Server Feedback
    • Test Server Bug Reports
  • Community
    • Introductions
    • Looking For Players
    • Community Content
    • Off Topic
  • Other Languages
    • Russian
    • Portuguese
    • Polish
    • Turkish
    • Spanish
    • German
    • French

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. IMpailer

    No Menu, Just Background with Music

    Bug Description: I open the game no problem, it launches to the bluehole logo screen, plays the animation, then moves to the screen with the ak siting against the pillar and the weapon crates on the ground and plays some background ambient music. Interestingly enough i tried to take a screen shot many times to show the screen I am stuck on. Instead everytime I print screen, it gives the bluehole logo screen again? So I am seeing the ak pillar scene with music, but the screenshot is always of the bluehole screen. Date Seen: 24th March 2017 Troubleshooting Attempted: I followed the entire guide in your post for connection issues, aswell as turning off multiple displays, trying native res on monitor at 800x600 incase there was sonmething off screen. Also put my windows cursor back to default. Other Information: I see alot of other people with the same problem. Some people its after they left a game they coudlnt get back off of that screen, and for others like me Ive never managed to get past it into the actual game or any menu or UI at all. Im hoping this post stays here, All my previous ones have been moved to the other connections issues post But i think the issue needs to be adressed here. Im really keen to play with my friends, last thing I want is to have to refund. Launch Options: No current launch options. Ive tried enabling multiple cores, and -noborder, -windowed ect. System Specifications: Operating System: Windows 10 64bit Graphics Card: NVIDEA GTX 960 CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00ghz 4.00ghz Ram: 16gb I Have used the correct format, please inform me if i have not because I want this post to stay here in the hopes somone is able to help. Thankyou
×