Jump to content

Search the Community

Showing results for tags 'gamebugs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Game Announcements & Forum Info
    • News & Announcements
    • Forum Rules & Guidelines
  • Gameplay Discussion
    • General Discussion
    • Tactics & Strategy
    • General Help
  • Reports & Suggestions
    • Suggestions & Feedback
    • Bug Reports
    • Test Server Bug Reports
    • Report a player
  • Community
    • Introductions
    • Looking For Players
    • Off Topic
    • Community Content
    • Live on Twitch
  • Other Languages
    • German
    • French
    • Russian
    • Polish
    • Chinese
    • Spanish
    • Portuguese
    • Arabic
    • Turkish

Found 1 result

  1. Please Post All Issues with Mid Game UI/Inventory/Crashing Here. Also, please Use the Bug Reporting Format and any work arounds/fixes that you have tried or that have worked for you. Make sure you state what you were doing right before the freeze/crash. Date Seen: 25 FEB 17 Information: Windows 7 - 64 Bit (Pro) Intel i7 - 940 Nvidia Geforce GTX 770 12 gigs RAM Settings: Very Low (all) Bug Description: When opening the inventory I get a ~1-2 second fps lag/stutter and the same lag/stutter if I have the inventory open and I switch equipment/clothes. (It feels like an issue with the 3D character model being rendered and having the render updated with new equipment shown.) Troubleshooting/Testing Steps Attempted: 100% repeatable when opening the inventory or when changing gear/clothes while the inventory is already open.
×