Jump to content
b3e9

Post your FPS results here!

Recommended Posts

3 hours ago, MikeveR said:

I do, it keeps ons stuttring, the frames are okay but when I move quickly from left to right the stuttering gets worse.

Well mine seems to be fixed now. All I did was remove all the launch options and change some settings to higher graphics.

Everything @ Very Low
Texture: High
View Distance: High
AA: Ultra

Averaging 63 now but lowest it dips is 50 which is MUCH better than the cancerous power-point shit I had to endure.

Conclusion: When you increase the graphics you increase the load on the GPU, then you lessen load on the CPU as the GPU becomes the bottleneck which is right, it should never be the other way as that causes stuttering. Now the weird thing is the CPU never exceeded 70% usage during play so the fact that this removed the stuttering is a mystery in itself. It should not have had this result thus dum dum dum

The stuttering is due to the games code/optimization in this patch as it was not present in the previous. (some experience it, others don't, so those that experience it must have some hardware which don't suit the new patch, I hope the next patch fixes this)

Share this post


Link to post
Share on other sites

120-140 fps in urban area's, before it was 50-70 and 30-40 in the big cities.

40-50 fps in areas with alot of vegetation, dipping down because of the forced vegetation. Used to get about 80fps in area's with vegetation.

Share this post


Link to post
Share on other sites
54 minutes ago, Mantis said:

120-140 fps in urban area's, before it was 50-70 and 30-40 in the big cities.

40-50 fps in areas with alot of vegetation, dipping down because of the forced vegetation. Used to get about 80fps in area's with vegetation.

do you have the shadows set to medium or higher?

Share this post


Link to post
Share on other sites
Just now, PolkaPickle said:

do you have the shadows set to medium or higher?

It's currently on medium.

Share this post


Link to post
Share on other sites
Posted (edited)

yea that right there is why the FPS tanks, medium and up enables shadows for the foliage, all the grasses have shadows underneath them, all the bush and tree leafs cast shadows onto themselves. shadows on low disables that and gives a huge FPS boost.

 

the foliage itself is not the fps hog, the shadows the foliage casts is the bigger problem

I can hit 100-130 fps all ultra on 1440p, but get drops to as low as mid 70's in huge foliage fiels with lots of tall foliage and bushes/trees/ with shadows on low I average 110-144 everywhere

Edited by PolkaPickle

Share this post


Link to post
Share on other sites

everything on lowest settings

well...prepatch.. about 15 - 25 frames mostly, max 35 if nothing/no one nearby.

now after patch (with better look... forced/ auto post Processing with very low?)

30 frames lobby, (when player are rendered/loaded)
20 frames while plane flying (camera outside)
sometimes framedrop to 1-10 after landing (rendering/loading houses (doors sometimes need up to 10 sec to load,..so i can see inside, but cant go in because i can't open the non existing door...)
40-50 in match, (with "lags" when driving over the field (because of loading/rendering (?)).
sometimes random "mini lags" on the field (gues: a player nearby comes in rendering range?)

 

3.8 GHz
GeForce GTX 750
AMD FX(tm)-4300 Quad-Core (its less than minimum btw)
8 GB  Ram

Share this post


Link to post
Share on other sites
Posted (edited)

in the lobby, or out in the map when there are like 2-6 people artound?

Edited by PolkaPickle

Share this post


Link to post
Share on other sites

Can someone please tell me some good settings for a average pc? cX

Share this post


Link to post
Share on other sites
1 hour ago, BLESS said:

Can someone please tell me some good settings for a average pc? cX

Google is your friend....

Share this post


Link to post
Share on other sites
1 minute ago, Dezimous said:

Constant frame tearing. Unplayable since patch.

PC ?

Share this post


Link to post
Share on other sites
Posted (edited)
1 minute ago, DonCylon said:

PC ?

issue isnt with my pc. My game ran flawlessly (except server side rubber banding) before the 4.20 patch, and now all i get is constant frame tearing.

And ive done everything i could think of including reinstalling after clean wiping the game.

Edited by Dezimous

Share this post


Link to post
Share on other sites

Bad framerate is still a HUGE problem wich needs to be fixed obviously, otherwise this topic wouldn't even exist. Those who say people need to upgrade their pc's to play it are very wrong. When you see someone with a 1080ti and an i7770k getting only 80 frames out of town, well... something is very off

Share this post


Link to post
Share on other sites

The strange thing is that i get almost identical fps in high and low, around 60-70 open field, with downs to 30 in certain areas.

i5 4460

gtx 970@1492

8Gb de ram

 

Share this post


Link to post
Share on other sites
2 hours ago, XibaRootS said:

Bad framerate is still a HUGE problem wich needs to be fixed obviously, otherwise this topic wouldn't even exist. Those who say people need to upgrade their pc's to play it are very wrong. When you see someone with a 1080ti and an i7770k getting only 80 frames out of town, well... something is very off

Geez yea somethin is very off and its that this game will release in about 6 months and we are playing unoptimized EA which is considered still as a beta testing to put this game together.... so your post is huge problem cuz u obviously do not know what u buying..... this topic is just to get info about how players are creative in ways they can tweak the game performance.....

Share this post


Link to post
Share on other sites
4 hours ago, Dezimous said:

Constant frame tearing. Unplayable since patch.

I had screen tearing and went to nvdia control panel to force vertical sync, seemed to have fixed the issue for me.  Maybe I have no idea what I'm talking about though lol

Share this post


Link to post
Share on other sites
5 hours ago, Dezimous said:

issue isnt with my pc. My game ran flawlessly (except server side rubber banding) before the 4.20 patch, and now all i get is constant frame tearing.

And ive done everything i could think of including reinstalling after clean wiping the game.

Install Driver Easy program and update all drivers.

https://www.drivereasy.com/

Share this post


Link to post
Share on other sites

The point is... when you set a min spec for a game, whoever buys it is expecting to run it at a minimal grade of acceptable performance wich for pc's should be a stable 60 frames. If someone with a high value pc can't even maintain 60 all the time then its obvious that the answer to all frame issue questions is: the game needs optimization. On the very opposite from what you said, i know exactly what i bought and i have faith in this development team, but at the same time i hate to see patches beeing tested on the new test servers just for 1 day before getting released and screwing a lot of other things, hell... just look at the amount of people complaining about this latest patch not leading up to what was expected. Bottom line is... game is unoptmized atm and people should stop trying to blame amd or intel for not doing their job and ask more from the company who is developing the game. It seems like they put minimun required specs without even testing it on those to see how the game will perform and then later on they come and say: "heeey guys we just did a patch for those with low specs now, we haven't quite tested it but look will be live tomorrow yeeey get excited yeeey". It pisses me off to see a topic like this, people trying to compare rigs when the real problem is in the hands of the developers, sure there could be some exceptional cpu's or gpu's that would face some more intense issues but this is not the case here, real fact is... game is unoptimized and people should be asking more from the developers on that all the time untill it gets fixed and not trying to find alternative fixes or blaming. Its so fking frustrating to see it. Look guys, its not your hardware... its the game! Just put that on your launch parameters: -USEALLAVAILABLECORES -malloc=system -sm4 -lowmemory -d3d10 . And lower your settings, Im playing with an fx 8350, r9 290x. getting 85 - 100 frames. But, and that is a big but... after like 5 mins in a game, fps cuts on half and stays capped forever at 45 maximun and 20 minimun. The solution i found to that was to set a 60 frame cap using any kind of software that does it, and lowering screen scale to anything below 100%. I have played so many unoptimized games in my life, but i've never seen one as bad as this one, memory leaks, infinite load screens, drops to 20 framerates whilts in towns, texture not loading properly wich makes you sit there like a retarded waiting for the game to actually present itself to you. Wow this is turning into a big post, anyways... the game has payed itself for me already anyways with the amount of fun that i had so far. So i really wanna keep my expectations low for now in a way that i not get disapointed in the future in case the developers fuck it up.

Sorry for the long post and the bad english, not my native language, i hope this has been a helpfull post for all the vets and newbs as well. And i also hope i have not offended any of you. See you in the next patch, bye.

Share this post


Link to post
Share on other sites
21 minutes ago, XibaRootS said:

The point is... when you set a min spec for a game, whoever buys it is expecting to run it at a minimal grade of acceptable performance wich for pc's should be a stable 60 frames. If someone with a high value pc can't even maintain 60 all the time then its obvious that the answer to all frame issue questions is: the game needs optimization. On the very opposite from what you said, i know exactly what i bought and i have faith in this development team, but at the same time i hate to see patches beeing tested on the new test servers just for 1 day before getting released and screwing a lot of other things, hell... just look at the amount of people complaining about this latest patch not leading up to what was expected. Bottom line is... game is unoptmized atm and people should stop trying to blame amd or intel for not doing their job and ask more from the company who is developing the game. It seems like they put minimun required specs without even testing it on those to see how the game will perform and then later on they come and say: "heeey guys we just did a patch for those with low specs now, we haven't quite tested it but look will be live tomorrow yeeey get excited yeeey". It pisses me off to see a topic like this, people trying to compare rigs when the real problem is in the hands of the developers, sure there could be some exceptional cpu's or gpu's that would face some more intense issues but this is not the case here, real fact is... game is unoptimized and people should be asking more from the developers on that all the time untill it gets fixed and not trying to find alternative fixes or blaming. Its so fking frustrating to see it. Look guys, its not your hardware... its the game! Just put that on your launch parameters: -USEALLAVAILABLECORES -malloc=system -sm4 -lowmemory -d3d10 . And lower your settings, Im playing with an fx 8350, r9 290x. getting 85 - 100 frames. But, and that is a big but... after like 5 mins in a game, fps cuts on half and stays capped forever at 45 maximun and 20 minimun. The solution i found to that was to set a 60 frame cap using any kind of software that does it, and lowering screen scale to anything below 100%. I have played so many unoptimized games in my life, but i've never seen one as bad as this one, memory leaks, infinite load screens, drops to 20 framerates whilts in towns, texture not loading properly wich makes you sit there like a retarded waiting for the game to actually present itself to you. Wow this is turning into a big post, anyways... the game has payed itself for me already anyways with the amount of fun that i had so far. So i really wanna keep my expectations low for now in a way that i not get disapointed in the future in case the developers fuck it up.

Sorry for the long post and the bad english, not my native language, i hope this has been a helpfull post for all the vets and newbs as well. And i also hope i have not offended any of you. See you in the next patch, bye.

The only parameter that can make a difference is the -sm4, the others are useless and are not necessary. Read the PUBG Performance Publishing Guide.

Share this post


Link to post
Share on other sites
Posted (edited)

I got great FPS before the patch except when I was in cities like georgopol/yasnaya. After patch the game runs perfect and smooth like butter.

7700k - 5.0GHz

1080 2100MHz

32gb Ram

Samsung 960 Pro

Edited by Flosstradamus

Share this post


Link to post
Share on other sites

Nvidia GeForce GTX 780

16GB RAM

Intel I7-4790 3.60 GHZ

After following Ultimate Tweak Guide by Bagge on Steam, I manage to maintain a stable 40-60 FPS, even a bit higher at times. It rarely goes below 40, and that's just for a split second or so.

 

Share this post


Link to post
Share on other sites

Hello,

My configuration looks like that:

Amd FX-6350

Sapphire R9 270X 2GB

8 GB Ram DDR3

Game runes unexpectedly smooth for my configuration. I have issues when landing with parachute and when driving car very fast ( Rendering) . After smalls FPS spikes everything runs smooth. I'm so happy that it is playable for me regarding graphics and the idea that it is a Battle Royale. In my opinion PUBG is destroying H1Z1 KOTK in terms of rendering , graphics , mechanincs and gameplay overall.

Currently i'm running everything on low except textures which are set on High, FULL HD resolution. 

In my opinion , devs did a great job with optimization SO FAR. I cannot wait for more optimization patches as i read that next patches will be focused on that.

Share this post


Link to post
Share on other sites

i5 6600k ( stock + aircooler )

Gtx 970 G1 gigabyte

Ram DDR4 2x8GB

Win 10

Install on SSD

Everything @  Low
Texture: Mid
View Distance: High
AA: low 

mostly +/- 60-80 fps  sometimes 100fps

Sometimes  drops too +/- 40fps

 

Share this post


Link to post
Share on other sites

50 - 80 FPS

 

1080p

i7 3770 

16GB RAM DDR3

GTX 970 

 

Game configs: 

AA - Ultra

PP - Ultra

Shadows - Very Low

Texture - Ultra

Effects - Very Low

Foliage - Ultra

View Distance - Medium

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×