Jump to content
llithix

White screen after start menu

PUBG_RoboDanjal

Hi everyone, if you're having issues with the error below please let us know the following information: 

Which Xbox are you using?
Wired or wireless connection?

Message added by PUBG_RoboDanjal

Recommended Posts

Forgive me im new to forums but the problem im having is after the start menu where you hit A, and then a black loading screen with a PUBG logo, im greeted with a white screen with lobby music and in the top left of the screen i see "LOADING lobby" ive been getting this since the first update and the latest hasnt fixed it. Im not the only one with this problem as my friend has the same issue.

 

 

 

IMG-20171221-WA0001_01.jpg.950edb96353be05959dfa4ff18a43f83.jpg


  • Like 3
  • Confused 1

Share this post


Link to post
Share on other sites
34 minutes ago, Ka0tic Br0ck said:

You need to get the new update! Update 2 just released and mine didn’t update automatically and I had the same issue.

 

yeah i got the update and hard reset my xbox but still the same. im on the xbox one original, what are you playing on?

 

 

Share this post


Link to post
Share on other sites

Yeah I have the same problem, I have the latest version and played some games after the update today but now it just goes to a white screen after the press A to start screen.

 

Edit : I just read there was another update 1hr ago so we may not have the newest update, I already unistalled and re-isntalled the game once today though

Edited by Jeff_Ess
  • Like 1

Share this post


Link to post
Share on other sites

I've been getting the white lobby loading screen every since the lastupdate.  Uninstall then reinstall didn't fix it, or hard reset either.  Called Microsoft support and they had me Uninstall my account and factory reset my Xbox, and that didn't help either.  

Share this post


Link to post
Share on other sites
On Friday, December 22, 2017 at 1:35 PM, Ka0tic Br0ck said:

You need to get the new update! Update 2 just released and mine didn’t update automatically and I had the same issue.

 

Unfortunately getting the same problem after the second update

 

Share this post


Link to post
Share on other sites

A list of things tried that don't work: 

 

1 hard resetting Xbox 

 

2 reinstalling game 

 

3 factory resetting console and redownloading profile 

 

4 clearing game cache

 

5 switching profiles 

 

At this point we can either wait till the next update and hope it gets fixed or get bluehole to notice the problem and fix it sooner 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

I had rebooted my router and modem several times without any success.  But once I  factory reset both of them, started working just fine.  So most likely it's a problem with your isp. If they'rehaving problems, your going to have problems.  

Share this post


Link to post
Share on other sites

Why i dont cant connect?¿ i dont do nothing dont do hacks nothing why i'm not autorice?¿?¿ i'm playing and happens this please helppp i pay 30 eu...

20171226_203309.jpg

Edited by killersistem90
text wrong sorry

Share this post


Link to post
Share on other sites

I got this once and only needed to close the game and restart it again. You did this right?

What have you tried so far and what were you doing before getting this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×