Jump to content
Caesar of Roma

Known Work Arounds - General Bugs

Recommended Posts

I just had an AWM and AK and could not use any healing or boosting while the AK was equipped. drink, pills, bandage, first aid, med kit -- none worked while AK was equipped. Died when I went to my awm to heal (final circle)

Share this post


Link to post
Share on other sites

I have recently come across with the problem that I can't use my healing items during SOLO play. It is very annoying when everything else is going well. 

Share this post


Link to post
Share on other sites

If you get the heal bug, try to fire your weapon once. That will "unlock" the bug. You should be able to heal after that.

Share this post


Link to post
Share on other sites

This is a very common bug that is in the game since the Patch from 11.04.2017.

You can search for "no heal" in the bug section and you will find countless threads of others having the same problem.

Share this post


Link to post
Share on other sites

I was shooting a guy then i had half health and the circle was closing in to the end of the match and i couldnt heal for like a minute until i figured out what was wrong. I couldnt heal when i had my M4 up, when i changed weapon i could heal.

Share this post


Link to post
Share on other sites

Had a bug today couldent use any meds, always said drop. hotkeys didnt work, shooting didnt work, in and out of vehicle didnt work, dropping weapon forced to die due to being out zone and not being able to heal. this is the worst bug i have ever encountered

Share this post


Link to post
Share on other sites

Apparently The healing bug makes it so you can't pickup teammates who are downed,so if i ever get it playing duos and my teammate gets downed when I have it rip him (/her). I was in a squads in one of the ending zones and it occurred to me resulting in both my teammates dying, then eventually me.

Share this post


Link to post
Share on other sites

I was playing and when I opened my inventory to heal up the game was not allowing me to use healing items. I tried to remove the item from my inventory and place it back in but that did not help. After about 3-5 min I would be able to heal again. This has happened about 3 times in the last few days. Hope I'm not the only experiencing this!

Share this post


Link to post
Share on other sites

Sometimes I can not get treated and after a while (3-5 min) the treatment works again why it can not work all the time? I'm not flown in the water and during the run! I'm standing on a flat surface and the treatment just does not click on that with the mouse that's from the keyboard!

Share this post


Link to post
Share on other sites

I was just playing a game and got down to about 5% health and tried to use a first aid kit but it said that there were none available and it said the same about bandages and painkillers that i had in my inventory at the time. What i am wondering is if anyone else has had the same problem ?

Share this post


Link to post
Share on other sites
On 17-5-2017 at 3:53 PM, Tassen said:

Just had this happen to me. None of the solutions worked.

if you are using a non Qwerty keyboard like me, switch languages ... Had it before randomly no healing worked a techguy from a gamedev i play with said: "switch windows keyboard language" it fixed it. Not sure if this is still an issue.
So i got rid of the keybinds rebinded everything to my normal language and i had no problem anymore untill 2 days ago when i DBNO and got revived i cannot use healing items. Switching didnt work, but i'll try the other workarounds if i get it again. 
 

Share this post


Link to post
Share on other sites

I think there came a new bug with the weekly patch, i'm just gonna leave a short video of it.

 

Share this post


Link to post
Share on other sites

Myself and my friend have found well i think its a bug..

Everytime he played pubg it would start to lag not an fps lag or a network lag more like the game was slowwing down to a point were he would magicly teliport everywere lol and after he closed the game it would carry on lagging on his desktop. Anyway we tried all the steps that are out for fixing lag and nothing..heres the intresting bit.... We unplugged his oculus rift and closed the oculus software and just like that the game was playable again.

So it seems this game does not like it if your rift is plugged in.

If your using a rift or vrhive just try unplugging it if you experience the game slowing/lagging..

Hope that helps someone....

Share this post


Link to post
Share on other sites

After the 9.29 update, when I entered the game, the sky shows black, and the character model can not move, many people around me encountered the same problem. (Ten times there will be eight times, the remaining two can be normal game )

QQ图片20170930101926.png

Share this post


Link to post
Share on other sites

Date Seen:
From the day i bought the game through steam.

Server: 
live

Error Message:
none

Other Information:
N/A Battle Points, items do not show in the wardrobe

Troubleshooting Attempted:
Updated drivers, validated interity, reinstalled the game.

Launch Options:
-

System Specifications:
Operating System: Microsoft Windows 10 HOME
Graphics Card: NVIDIA Geforce GTX 1060 3gb
CPU: Intel(R) Core(TM) i5 CPU 760  @ 2.80GHz,
Ram: 12GB

error.png

Share this post


Link to post
Share on other sites

for everyone who happend to have "memory could not be written" error while playing game/opening inventory. solution for that my be changing your motherboard. and im not kidding here. i had that bug all time i try every idea i had and even more yet i couldnt get rid of that bug. weak ago my motherboard died so i got myself new one and game is working great :D

Share this post


Link to post
Share on other sites

I have played normally 40-60 fps, but for no reason, regardless of where I am, my game drops to 20 fps and remains locked (19-20) as a type of v-sync (which is not active). Sometimes the game returns to the normal framerate, but usually remains at 20. This is very bad because I do not know when it will happen or how to fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×