Jump to content
WacKoS636

15 seconds shot lag and no impact until enemy shot back

Recommended Posts

Hi there,

 

I've experienced this problem several times but I never report it until now.

 

Bug Description:
Spotted an enemy walking inside a house, aimed the door and ready for shot with Kar98k (Only x2 attachment).

When the enemy was on target, I shot 2 bullets and it seems like I didn't hit him.

After has watched the Replay I found out my bullets took proximately 15 seconds before hit my target and, last but not least, my last shot hit the wall only when enemy has shot its bullet.

 

Here the video:

Quote

 

Date Seen:
11 May 2018

Server: 
Public ASIA, single player, FPP

Troubleshooting Attempted:

Uninstall and reinstall the game, clean %tmp% folder, restart PC

Launch Options:

-refresh 60-maxMem=8192-malloc=system-USEALLAVAILABLECORES-sm4-koreanrating

System Specifications:
Operating System: Windows 10 x64 (last updated included)
Graphics Card: MSI 1050TI 4GB
CPU:I7-7700
Ram:8Gb

SSD NVMe

DIrectX version: 12

Share this post


Link to post
Share on other sites
Posted (edited)

Hi MrHappyPenguin, are you saying that my enemy was a cheater?

This is not the first time I met the problem with bullets lag but this time it took to long, sometimes is 2 or 3 second and I can consider an internet connection lag, but in this case, 15 seconds are too long even for the internet world

Edited by WacKoS636

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×