Jump to content
lndsyncl17

xbox game won’t launch

Recommended Posts

i updated the game the other day and since then i haven’t been able to launch the game i try opening it and it loads for a few seconds and then kicks me back to xbox home screen.

anything i can do to help?

  • Like 1

Share this post


Link to post
Share on other sites

Happening to me too dude I was hoping I would find a solution to this stupid bug it’s something with this update

 

  • Like 1

Share this post


Link to post
Share on other sites

Having the same problem tried to reinstall the game hard rest and unplugging the console still won’t load.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I did the update 05/25/2018 and mine is doing the samething. This is BS why cant they fix the game with out messing it up all the time? Can you guy get it together. 

Edited by Rapopo37
  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Xbox player said:

Happening to me too dude I was hoping I would find a solution to this stupid bug it’s something with this update

 

that’s what i was thinking! because it’s never done this before.

Share this post


Link to post
Share on other sites
1 hour ago, grimmcrew said:

Having the same problem tried to reinstall the game hard rest and unplugging the console still won’t load.

ugh me too it’s making me mad!

Share this post


Link to post
Share on other sites
59 minutes ago, Rapopo37 said:

I did the update 05/25/2018 and mine is doing the samething. This is BS why cant they fix the game with out messing it up all the time? Can you guy get it together. 

i did mine like the 23rd, and we keep trying to play it but nothing works. it’s truly frustrating. 

Share this post


Link to post
Share on other sites
54 minutes ago, ObjektEntlein said:

Sure that the update is finished? Go to your game library and look for.

it’s finished. all my games updated just the other day. it was like the 23rd.

Share this post


Link to post
Share on other sites

Hello, please try few things for me, as well as giving me some more info.

1. Power cycle your Xbox. Details on this can be found here: https://support.xbox.com/en-GB/xbox-one/console/power-cycle-console
2. Reinstall PUBG

 

If the problem keeps happening, please record a video of the issue and send us a link in the reply.

Could you please tell me which Xbox One you all have as well.

Thanks! 

 

Share this post


Link to post
Share on other sites
5 hours ago, PUBG_RoboDanjal said:

Hello, please try few things for me, as well as giving me some more info.

1. Power cycle your Xbox. Details on this can be found here: https://support.xbox.com/en-GB/xbox-one/console/power-cycle-console
2. Reinstall PUBG

 

If the problem keeps happening, please record a video of the issue and send us a link in the reply.

Could you please tell me which Xbox One you all have as well.

Thanks! 

 

I have power cycled and reinstalled it it still does it I’m an on a normal Xbox one not a x or s 

Share this post


Link to post
Share on other sites
6 hours ago, lndsyncl17 said:

ugh me too it’s making me mad!

I’m hoping it’s not something that older Xbox ones can’t play it because I just bought the thing I would really like to enjoy it

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, PUBG_RoboDanjal said:

Hello, please try few things for me, as well as giving me some more info.

1. Power cycle your Xbox. Details on this can be found here: https://support.xbox.com/en-GB/xbox-one/console/power-cycle-console
2. Reinstall PUBG

 

If the problem keeps happening, please record a video of the issue and send us a link in the reply.

Could you please tell me which Xbox One you all have as well.

Thanks! 

 

i have tried to reinstall it and power cycle my xbox too. i’m on the regular xbox one as well.

Share this post


Link to post
Share on other sites

Well, after i did the update last nigt and the game would not load up i installed the pubg PTS game map. The pts will load up but its down for maintenance. The regular Pubg still does not.

Share this post


Link to post
Share on other sites
Posted (edited)

Im on the S and I had this Issue. 

1. I deleted the game

2. I power cycled by holding the power button until it turned off. 

3. Unplugged my xbox for 2-3 minutes(clears cache) 

4. Installed the game again. And it worked. 

I did it twice but I think I only unplugged it for 30 secs the first time and it didnt work. 

 

 

Hope it helps guys!! 

Edited by Kinkoolaidyo

Share this post


Link to post
Share on other sites
On 5/25/2018 at 12:32 PM, Kinkoolaidyo said:

Im on the S and I had this Issue. 

1. I deleted the game

2. I power cycled by holding the power button until it turned off. 

3. Unplugged my xbox for 2-3 minutes(clears cache) 

4. Installed the game again. And it worked. 

I did it twice but I think I only unplugged it for 30 secs the first time and it didnt work. 

 

 

Hope it helps guys!! 

 i tried it once and it didn’t work i’m hoping if i try it again it will.

Share this post


Link to post
Share on other sites

Every time I've logged on in the past 4 or 5 days the game tells me "Servers are in maintenance, please try again later."

How long can a game have servers in maintenance? Absolutely ridiculous. No salute is bestowed upon you.

Share this post


Link to post
Share on other sites
8 hours ago, chodebag69 said:

Every time I've logged on in the past 4 or 5 days the game tells me "Servers are in maintenance, please try again later."

How long can a game have servers in maintenance? Absolutely ridiculous. No salute is bestowed upon you.

ours did that for awhile but we figured out when you get on that screen you keep pressing x to enter and you’ll eventually get in. it takes a few tries but it works. 

i’d rather have that problem again than having to reinstall my whole game again!!

Share this post


Link to post
Share on other sites
Posted (edited)
16 hours ago, lndsyncl17 said:

ours did that for awhile but we figured out when you get on that screen you keep pressing x to enter and you’ll eventually get in. it takes a few tries but it works. 

i’d rather have that problem again than having to reinstall my whole game again!!

I’ve sat here for about 5 mins or so spamming the “A” button to reconnect and it still won’t work. I already deleted, and then reinstalled the game once over the weekend as well.

Edited by chodebag69

Share this post


Link to post
Share on other sites

Same issue here, can't play a SINGLE GAME on my OG X1 from last patch (Miramar is totally unknown to me). Tried all the possible tricks but nothing changes, the game kicks me out to dashboard right after matchmaking.

Besides, it's so frustrating that I've never had more than 1 crash per week since my debut on January and I felt very lucky compared to a lot of users here….until now I guess. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×