Jump to content
FlamingPyro

Plane Glitch? - Rebinding F key

Recommended Posts

I'm using Huawei e5186 4g modem, last night i noticed that if i drop my signal to 3g network the plane works normally and allows me to jump, if i use 4g network problem exists. This is really weird because 3g: 8mb dl / 49 local ping, 4g: 30mb dl / 10 local ping. 

Why is the faster 4g struggling with the plane jump?

Share this post


Link to post
Share on other sites
41 minutes ago, Xdreami said:

I'm using Huawei e5186 4g modem, last night i noticed that if i drop my signal to 3g network the plane works normally and allows me to jump, if i use 4g network problem exists. This is really weird because 3g: 8mb dl / 49 local ping, 4g: 30mb dl / 10 local ping. 

Why is the faster 4g struggling with the plane jump?

Are you manually dropping the signal to 3G? I would think that either the 4G signal is weaker, and can't transmit consistently, or that the 4G band in your area is congested by other nearby subscribers.

 

Despite all my troubleshooting (I even end up bypassing the router by directly connecting the PC to the NTD, installed a software firewall, and the issue still persisted), I can't glean any reason as to why this issue occurs. I've actually resorted to playing on my 4G hotspot, which frankly, is insane that one would need to do that.

Edited by WaLLy3K

Share this post


Link to post
Share on other sites

Hello, i also have the same troubles since 1 week, i try everything like reboot my internet Box, uninstall / install my game ( 2 times ), but nothing works.

Share this post


Link to post
Share on other sites
23 minutes ago, WaLLy3K said:

Are you manually dropping the signal to 3G? I would think that either the 4G signal is weaker, and can't transmit consistently, or that the 4G band in your area is congested by other nearby subscribers.

 

Despite all my troubleshooting (I even end up bypassing the router by directly connecting the PC to the NTD, installed a software firewall, and the issue still persisted), I can't glean any reason as to why this issue occurs. I've actually resorted to playing on my 4G hotspot, which frankly, is insane that one would need to do that.

Manually dropped to 3g. My 3g and 4g connections are on the same signal tower and 4g has quite good signal. Seems really weird that the problem exists only with the 4g line. 

Share this post


Link to post
Share on other sites

As the title says I can't bind my F key - I'm trying to change it to Strafe Right. I've rebound my interact key to "W" and my movement to ESDF. These are always my keys and after 20+ years of FPS I can't relearn them without constantly hitting the wrong key.

For some reason the game still thinks "F" is interact even though the configuration menu clearly shows the right keys. When I hover over something it says "Press W to Interact", W works and will interact, but F also interacts instead of strafing crippling my ability to move. Anyone have a similar issue and know a way to fix this? The vehicle bindings are also ESDF and instead of turning right it makes me jump out.

Share this post


Link to post
Share on other sites

Yeah this problem has been going on for a couple for of weeks now still seems to be unaddressed by any of the developers, which is very frustrating as this bug completely ruins the game for me and makes it very unpleasant for my friends that i normally play with.  This seems like a bug where it should be given priority over some insignificant bugs compared to how bad this plane bug is.  Also have a ticket filled out and i think its a joke when someone on PUBG's side just directs you to this forum to do another post where still no developers see them or respond to anyone. This is no small bug it's a really annoying one that should be dealt with immediately!

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, ShumaGorath said:

Yeah this problem has been going on for a couple for of weeks now still seems to be unaddressed by any of the developers, which is very frustrating as this bug completely ruins the game for me and makes it very unpleasant for my friends that i normally play with.  This seems like a bug where it should be given priority over some insignificant bugs compared to how bad this plane bug is.  Also have a ticket filled out and i think its a joke when someone on PUBG's side just directs you to this forum to do another post where still no developers see them or respond to anyone. This is no small bug it's a really annoying one that should be dealt with immediately!

This.

Share this post


Link to post
Share on other sites

so guys we all have same problem whith PUBG . i guess i found the solution . i think its from our internet bandwidth ! but i dont know how we can fix it ! so can any one check dat ? O.o

Edited by crazy

Share this post


Link to post
Share on other sites
1 hour ago, crazy said:

so guys we all have same problem whith PUBG . i guess i found the solution . i think its from our internet bandwidth ! but i dont know how we can fix it ! so can any one check dat ? O.o

This isn't a bandwidth issue for me. I have gigabit internet. 2 of my housemates have had zero issues with the plane since the update. We've tried swapping out routers three times, on all three routers, the plane works on their pc's but not mine, both on wired and wifi. This is a glitch in the game that is affecting certain users but not others, probably depending on some factor of hardware/software. I've uninstalled and reinstalled the game many times. Both on SSD and HDD. The glitch is persistent regardless. I'd say 1/30 games the plane functions properly.

This isn't a minor bug. It makes the game basically unplayable for a large number of players. And if we do choose to play, we are at a great disadvantage because we have no control over exiting the plane. 

It really stinks how BlueHole is handling this particular issue. This thread has different bugs merged together into one topic which has made it confusing and unclear as to what the issue is unless you really read through the thread, and I've been warned by moderators and had my other topics deleted when I've tried to correct that issue. Nobody from BlueHole has bothered to acknowledge this thread or respond in any way. When someone shared this with the official PUBG twitter, we were told to come here to the forums, where this issue/thread isn't being acknowledged/addressed.

I get that the game is in early access and that there will be bugs/glitches that take time to iron out. But this is a game-breaking glitch that showed up specifically after this months update. It should be relatively easy to track down what might be causing this.

To have zero acknowledgement from BlueHole in any way, when we have this thread and many others on reddit, just really stinks. At least give us some kind of acknowledgement that this issue is being addressed :(.

Edited by squatta
  • Like 2

Share this post


Link to post
Share on other sites

Same problem here,the plane freeze then "teleports" fast forward and I am not able to press the "F" key to jump. It s unplayable, we spend money for this game and we receive this?!

Share this post


Link to post
Share on other sites

I bought the game just 2-3 days ago and I've been having this glitch/bug as well.Plane sorta rubberbands and I can't eject.
Everything works fine when the plane reaches the end of the path and I'm ejected automatically.

My teammates don't have this problem, only me.

Plenty people here have posted their troubleshooting and diagnostics so I'm not gonna bother posting mine as well since it's very similar.

 

P.S. This isn't a keybind issue for me btw, the F button works just fine.

Share this post


Link to post
Share on other sites

Same problem, at least 9/10 games can't extract from the plane before end, happens since 2 days now.

Everything has been said in other posts.

Win 7 

4790k

GTX 980

 

Share this post


Link to post
Share on other sites

I can't control anything until the plane arrives at the end.

The only option to be free in this case of  bug is falling down automatically

and that time my control & display return to nomal.

In Korea, some of users are suffering because of this bug.

This bug discovered since the latest monthly update and constantly occur over and over almost every round to someone who experience this bug at least once or more.

I can bear this bug at solo queue but not in duo or squad mode.

 

My computer spec:

i7-6700K

GTX-1070

16gb DDR4

Asus B-150 Plus

Micron 256GB SSD

WD 1TB HDD

 

Network Service Provider: www.iscs.co.kr

Need hot fix ASAP

  • Like 1

Share this post


Link to post
Share on other sites

I test something which is working for me, i put my connection on the 4g of my phone, and i can drop everywhere, so now i play with the connection of my phone, but i hope that something will resolve that because this connection is not really stable.

Share this post


Link to post
Share on other sites

I bought the game just 2-3 days ago and I've been having this glitch/bug as well.Plane sorta rubberbands and I can't eject.

Everything works fine when the plane reaches the end of the path and I'm ejected automatically.

My teammates don't have this problem, only me.

 

There's another thread on this issue as well, but apparently it got merged with a keybind issue...!
If theres a mod/dev reading this, it's not a keybind issue! The F button works just fine after I'm automatically ejected from the plane.

Out of the 20-30 matches that I've played so far, there were 2-3 times that the button actually worked and I was able to eject whenever I wanted to.

Edited by WickedH

Share this post


Link to post
Share on other sites

Yeah, that's what I'm exactly talking about it.

This is not just a key bind issue though :o

Instead, I think this is some kind of network issue!

Share this post


Link to post
Share on other sites

The plain rubber bands in the air, cant jump out, have to wait for me to auto eject, reinstalled my game and validated game cache, still broken. Also if it doesn't rubber band it just doesn't move, than teleports across the map.

Share this post


Link to post
Share on other sites

Not a key binding issue i've tried rebinding multiple keys all of them work fine even the "f" key just occurs when loading into plane it freezes and rubberbands the entire flight, it's not a problem with my keyboard its brand new and not the only one i've tried. Game is just not fun at all to play with this ridiculous bug that many people seem to have.

Share this post


Link to post
Share on other sites

I didn't want to get whinny but either devs read and didn't reply or they simply don't give a single F*** about "bug reports".

120 replies

+500 upvotes on reddit 

Not a single response.

 

  • Like 3

Share this post


Link to post
Share on other sites
33 minutes ago, FPS__Dawg said:

I didn't want to get whinny but either devs read and didn't reply or they simply don't give a single F*** about "bug reports".

120 replies

+500 upvotes on reddit 

Not a single response.

Agreed. I don't even want an ETA or anything (Would be nice though), I just want them to at least acknowledge the bug and tell us they're working on it!

But nope, no replies, whatsoever. If you contact support, they'll tell you to make a thread on the forums. Sure.

Share this post


Link to post
Share on other sites

after new patch i cant jump out of the plane i have to wait to plane kick me then im good without any lag whats wrong with new patch? also my friends have this problem we never had this problem but after new monthly update i got this problem i cant choose where to jump please help or fix this problem !!

Share this post


Link to post
Share on other sites
On 30/06/2017 at 8:34 PM, squatta said:

So this happens to me every game since the update yesterday. I've never experienced any problems like this before. It happened a few times on the test server before the patch went live, and now every game since the update.

It doesn't seem to matter if I'm in solo, duo, or squad.

The plane lags and stutters across the flight path.

I can't eject.

I can interact with the map and my teammates can see my markers in real-time.

When the plane finally reaches the end of the flight path, it kicks me out as if I were afk and I can play on as normal.

Very frustrating :(

 

this is my problem too how can fix this please someone help!!! or devs fix this issue pleasE!!!

Share this post


Link to post
Share on other sites

×