Jump to content
PUBG_Hawkinz

FPS Drops & Low Frame Rate Issues

Recommended Posts

Hi,

If you're having problems with FPS drops, low FPS, or stuttering, please post your system specifications in a reply as this will help us identify issues with specific hardware. Please follow the "New post template" listed at the bottom of this post. 

Failure to post your systems specifications in your reply may result in the reply being removed.

FPS drops, stuttering and low FPS can be caused by hardware overheating and overclocked system hardware. 

If you're having issues with FPS drops or stuttering, please disable your overclocks and see if the issue continues.

Monitor your hardware temperature whilst in-game, as high temperatures can indicate problems with your hardware or lack of adequate cooling and cause FPS stuttering and FPS drops. I personally check my temperatures with software from http://openhardwaremonitor.org

Also, if you're having moments where the FPS drops considerably lower than normal, please share as much information as possible about when the FPS drops occurr, as this will help us track down the cause.

Bear in mind that PLAYERUNKNOWN's BATTLEGROUNDS is currently at an early stage of development and as such, optimization for the game has only just begun.

Be rest assured that for the whole period of early access, optimization of the game will be the number 1 priority for the PLAYERUNKNOWN's BATTLEGROUNDS team.

The current system requirements are below, these are subject to change over the early access period. 

min requirements.png 

New post template:

Date Seen:
(When does the FPS drop / low FPS occur and when did it start)

Server: 
(Live server or test server)

Other Information:
(Any relevant information that you think would be useful)

Launch Options:
(Have you changed any launch / command line options for the game and if so, which ones? Please remove them and see if this issue persists)

System Specifications:
Operating System:
Graphics Card:
CPU:
Ram:


The easiest way to get this information is to hold the windows button and R to open the run dialog, then type in "dxdiag"
and take a screenshot of the "System" and "Display 1" tabs as shown below:

FHSsj7B.png

rgokEP7.png

  • Like 1

Share this post


Link to post
Share on other sites

It seems this game has some serious frame lag issues. Not server lag (rubberbanding, for example) but frame lag (game freezing for split seconds. Very annoying in the middle of a fight. 

 

Graphics card: GTX 950

CPU: I3-3225

 

if this happened in other games I'd just blame my CPU and move on, but It doesn't and it's not like this game is taking up all of my disk or processing power (according to task manager). It also seems to fade away the longer I run the game. 

Share this post


Link to post
Share on other sites
10 hours ago, Gathos said:

It seems this game has some serious frame lag issues. Not server lag (rubberbanding, for example) but frame lag (game freezing for split seconds. Very annoying in the middle of a fight. 

 

Graphics card: GTX 950

CPU: I3-3225

 

if this happened in other games I'd just blame my CPU and move on, but It doesn't and it's not like this game is taking up all of my disk or processing power (according to task manager). It also seems to fade away the longer I run the game. 

Hi,
Unfortunately, your computer doesn’t meet the minimum requirements to run this game and as such, we’re unable to offer support for any issues related to the game.

Sorry for the inconvenience and I apologise that we’re unable to help you.

If you’re after help related to upgrading your computer, feel free to create a new thread in our off-topic section found below:
http://forums.playbattlegrounds.com/forum/21-off-topic/ 

Share this post


Link to post
Share on other sites

I have attached the requested screenshots below.

Date Seen: July 12 as soon as I enter the pregame lobby my frames drop from 30+ to 7-10 fps.

Server: Live

Other Information: I did follow various Reddit posts and videos in regard to launch settings and graphic setting manipulation (foliage, shadow, etc.) but none of these really helped once the match began. Changing the Launch Options was the last approach I tried, so I am assuming that is not the issue. I can run games like Overwatch at 30 fps without any lag. However, PUBG has had issues since download. I also noticed that my system slows down whenever I close the game. Any advice will help.

System: See attached.

Display Screenshot.png

System Screenshot.png

Share this post


Link to post
Share on other sites

Hi and also sorry for my english, hope you can help :)

Date Seen:
Fps drops whenever people are around (even 1 will do, and latest update has not changed it, at least for my laptop) also cities, some arreas with shadows eg. trees basically anything will drop massively fps for me and it makes my fight back real difficult.

Server:
EU region for 99% of the time.

Other Information:

Well I should start with my ingame settings currently as I have tried everything in every possible config with this game already. Everything on lowest possible but view render on high. Resolution used in game is 1600x900 also 1920x1080 is unplayable as frames are as high as 23 and you can imagine how it deops when I start to move or do anything...
Still my fps are 43 to 50 but every second I move look around, do  literally anything and a big drops down to 19-27 happens.. To be honest I also tried peoples ideas to increase fps, well it did but in game I couldnt see sh*** so back to original settings of the game. My gtx is set up to maximum performance, every possible settings there are turned up to get max fps possible. I will also attach temps ss and they are pretty much okay for a laptop, worth mentioning that I take care of my laptop, taking it apart there is no dust, vents U change once a year although there is no need for that, new thermal compounds under cpu and gpu so its working perfectly!
I did formatted fully with totally new win 7 64bit, installed all possible updates for windows, graphic etc. I could just go on and on about this, but you should get the picture of my struggling, I hope.

Launch Options:

Yes I have a couple of times played with lunch options and in-game files like engine etc, but nothing helped so returned to its original state.(delete and game re-downloaded)


System Specifications/Screen shots:

cpu.png.a9bc8f3754c18979426b2d4d00fe52a0.pngGPU.png.a7d144ec0f5b955e973e059825c9a30e.pngtempss.png.200a3aabc85c97ca47dae0568dcb4c7c.pngall.png.5f440824b78a5ee050db69f687c26571.png

 

Share this post


Link to post
Share on other sites

Date seen: since 3-4 patches ago, ever since then they have been going away and coming back randomly. They came back with the new patch.

Server: live.

Launch options: I have tried using all of the launch options found in fps improvement guides, however the issues exists with or without them, so currently not using any.

System specifications:

CPU: i7-4700HQ

GPU: GTX 870M 3GB

RAM: 16GB

OS: Windows 10 64-bit

Other info:

I've tried pretty much every fix i found, even reinstalled the system, but nothing helped. Fps drops usually start after being a minute to 5 in the game, sometimes are instantly there. I have checked the temperatures, however they are same and stable when the problem occurs and when it doesn't. The issue had not always been there, it has started a few weeks after purchasing the game. I am playing on all settings set to very low except for anti-aliasing that is set to ultra(no difference with it being set to very low) and Full HD resolution(same here, lower resolution just gives around 70 fps, while on Full HD it's around 50, but the stuttering/drops still occur).

Would appreciate any help, when the drops get bad the game is unplayable.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Date Seen:
The hole Time since i buyed it (Today 14.07.17)

Server: 
Live Server ( EU )

Other Information:
 

Launch Options:
None

System Specifications:
Operating System: Windows 10 Pro
Graphics Card: AMD Radeon HD 8650G

CPU: AMD A10-5750M Quad Core ~2,5Ghz
Ram:16GB

 

dydiag1.jpg

dxdiag2.jpg

Edited by RedSix7

Share this post


Link to post
Share on other sites

Date Seen:
since buying (mid june)

Server: 
Live server

Other Information:
Cpu Usage across all threats uneven (see attachmants)  [Framedrops from average 80- 50  to 30-40 in towns]

Launch Options:
-sm4 -useallavaleblecores

System Specifications:
Operating System: Win 10 Pro
Graphics Card: Gtx 1070
CPU: i7 4790
Ram: 16 gb 2400mhz

595a3015a56e9_Unbenannt2.png.2dbcde5168d2487a41b6d7c839556c79.png.697e0111e7c554916c7889a603f561f0.pngUnbenannt1.png.4051cde65df3bd1384c3d6dbd0d1d124.png.a54babc14a426ef226d81e719e10c84d.pngUnbenannt4.png.a309c53b8acc3a37b424fa2dfe97d4af.png.dfcc6ae19dbe57264e4082432cfc6e98.png

Share this post


Link to post
Share on other sites
Posted (edited)

Intel(R) Core(TM) i7-7700 CPU @ 3.60 GHZ  3.60 GHZ

RAM: 16.0 GB

Dxdiag: Nvidia Geforce GTX 1060 3GB

DAC TYPE: Integrated RAMDAC

Device Type: Full Display Device

Approx. Total Memory: 11151 MB

Display Memory(VRAM): 2982 MB

Shared Memory: 8169 MB

Current Display Mode: 1920 x 1080 (32 bit) (60 hz)

Been waiting for months now to play this game... It's still unplayable even with your updates yesterday... I literally just get 20 FPS everywhere. I've tried every single different kind of setting in game and out. Nvidia control panel, launch options, etc... etc... Nothing works. I hope the admin isn't going to sit there and say my computer isn't meeting requirements for the game either, lol...These guys will literally jump on your ass and say "Oh your comp doesn't meet minimum requirements" when they get a chance to give you an excuse to cope out of their unplayable game. But when you have a good computer and are having these problems, they won't say anything. I've sent them videos and everything... Just sick n tired of this crap. Can't even get my refund either, because steam has a 2 week policy, and I WAS PROMISED by THEIR SUPPORT that it would be fixed and I wouldn't have to refund the game. Ya know when you guys are releasing a game with massive problems like this, you probably shouldn't charge the public $$$ first. Maybe you should make a finished product that EVERYONE can play and enjoy instead of wasting people's time, making promises you're not going to keep and wasting our money. Literally, this game has pissed me off from day 1. And they keep saying, "OH WE ARE GOING TO OPTIMIZE IT, BE PATIENT." UHHH How long do I have to wait? 6 more months or what? So dumb. Literally, I think a team of carrots are working on this game, but they don't give a crap anymore. Nope, millions of players, almost number 1 spot on steam now, $30 per person. They got their money, they dgaf. I guarantee you if it was a different company, they would listen to their players and fix it asap. NOT keep making FALSE promises and never helping anymore. I've sent in 5 support tickets, FIVE. And none of them have gave me any sort of advice or tips to fix. Just false promises over n over again. So if you're reading this and you have a chance to refund your money because you cant play like me, even though you have a sick gaming computer, just refund your money, these guys don't care about their community.

Edited by tengU

Share this post


Link to post
Share on other sites
Posted (edited)

OH and on a side note that I forgot to mention... YA they will add RAIN and other stuff in the game, but when you tell them you cant play and you have a good computer, you're on a waiting list for who knows how long. Honestly, I haven't been able to play this since it was released. 20 fps is unplayable for a game like this. Ya. Thats all you need to know.

Edited by tengU

Share this post


Link to post
Share on other sites
Posted (edited)

Date Seen:

Server: 

Live Server

Other Information:

My Issues:

Sometimes my games have micro stutter , random drop to 30/40 fps seems like a micro freeze of the game. The game is smooth for 90% of time but sometimes this is frustrating.

Sometimes my fps are completely dead during red zone (was happened just 2 times) drop to 30 fps and back up after 10 seconds red zone end. I remember was happened only when i was in a largest city with a red zone.

Fps drop in some Area where i can see too many things

Fps drop while parachauting (minor issue... the most important thing is the gameplay on land)

My video settings are all very low, with texture and antialiasing on high ,view distance on medium , i hope with my system i can stay with 60 fps stable in every situation in a future with medium/high settings at least. I tried every settings and except for some gain in fps i have the same issues with all settings.

I've tried with vsync on or off from nvcp same problem, i like to play with vsync on.

Launch Options:

i tried some launch option nothing really help to change something

System Specifications:

Operating System: Windows 10 ver.1703 (build 15063.483)
Graphics Card: MSI GTX 1060 6gb
CPU: i5 4670 
Ram:16gb 1600mhz

Edited by M4dDan

Share this post


Link to post
Share on other sites
Posted (edited)

Hello.

I started having this issue yesterday evening, rendering the game unplayable. I need to mention that I have a few friends playing this game and they are not experiencing this issue.

 

Bug Description:
After the latest patch I started having performance issues. Frame drops and stuttering. In the starting area I have around 5-20 fps fluctuating often and I am also experiencing buggy sound (delayed, static).
When the game starts I have around 15-24 fps (fluctuating often) with rare cases of 30 fps.

Date Seen:
13.07.2017; 14.07.2017

Server: 
Live server.

Troubleshooting Attempted:
Setting all graphics options to very low. Restarting the game. Reinstalling the game. Reinstalling video driver. Reinstalling windows. Running benchmarks to make sure that my hardware is running properly.

Other Information:
No relevant information.

Launch Options:
No launch options

System Specifications:
Operating System: Windows 10 Home 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
Graphics Card: NVIDIA GeForce GTX 970
CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz (4 CPUs), ~3.2GHz
Ram: 16384MB RAM


dxdiag.jpg.a609a0cd88aa84032fe11c65181bd378.jpg

Thanks!

Edited by AtomicToast

Share this post


Link to post
Share on other sites
Posted (edited)

Date Seen:
7/11/2017 - Every other match or so

Server: 
Live server

Other Information:
It seems to happen randomly no matter where your location is except the lobby itself. FPS will randomly drop from ~60fps and spike all the way down to under 1-2frames for 2-4 seconds and suddenly jump straight back to full frames like nothing happened.

Video setting are set to lowest on almost everything and I've heard this is common as a lot of people I've played with have also stated they've been getting these sudden fps drops for no real reason and haven't been able to find a issue while having much higher GPUs. (such as 980's and 1060's)

Launch Options:
I've changed launch settings multiple times and even with none enabled it still occurs current settings are;

-refresh 70 -malloc=system -force-feature-level-11-0 -USEALLAVAILABLECORES -sm4

System Specifications:
Operating System: Win7 with all updates
Graphics Card: GTX 660TI 3GB OC
CPU: I5 4690K
Ram: 8GB DDR3CPU:
Storage: 512GB SSD

Also note that none of my components overheat (GPU/CPU rarely go above 65° and never past 75°).

Edited by Gifter

Share this post


Link to post
Share on other sites

Major overall FPS improvements are needed. I just upgraded from a GTX 780 Ti to a GTX 1080 Ti and I can run everything on Ultra now, but the game still performs the same way. I have a 120hz monitor, and even if I set everything to low, frame rates bounce around inside the 45-75 FPS zone for the most part. You can see FRAPS (I only use it for the real-time FPS monitor) showing 50 FPS while I'm sitting in a house doing a lot of nothing, with my GPU at 58% load, CPU at 64%, plenty of free RAM, etc.

Not one part of my system is being over-stressed, as seen in the screenshot I attached. Task manager reads my CPU speed incorrectly, but I have a 3960x CPU, 16GB of RAM, an SSD, and the aforementioned video card. Can't even come close to maintaining 100+ FPS the vast majority of the time, despite my GPU averaging 50-65% load and CPU averaging 60-75%, if I have a bunch of other stuff open in the background; if I don't, it's less.

Would love confirmation that this will improve by a considerable margin before launch...not to be elitist, but a goal of 60 FPS is for plebeians. The game needs to be capable of maintaining 120+ FPS if you have a rig (GPU) that can handle it. I will sacrifice any amount of quality settings in order to achieve this, but it's impossible to even come close at present.

PUBG_Performance.png

Share this post


Link to post
Share on other sites

Oh - and my CPU temps are fine. I don't have them in that screenshot, but they're in the low/mid 60s under extended load, and there's no thermal throttling happening, or anything.

Share this post


Link to post
Share on other sites
Posted (edited)

Never had this problem before the latest upgrade. Yesterday I had a couple of times where the framerate seemed to drop to half of what it usually was. It's usually around 60 when I'm in dense areas, now it was suddenly 30ish. I think the one time I was in Mylta town, the other in Yasnaya, maybe a few minutes into the game, I had a bit of loot.

It happened very suddenly as I could see it start to stutter. It was very consistently low for 30 seconds or so before it got back to normal. At least in one of the games it happened I was in the same house when it stopped as when it started.

 

Date Seen:
14.07.2017

Server: 
Live Server [EU] Solo

Other Information:
(Any relevant information that you think would be useful)

Launch Options:

No launch options.

My rig is as follows.

 

 

Skjermbilde.PNG

Skjermbilde2.PNG

Edited by Alendo

Share this post


Link to post
Share on other sites

Hi.

I'm trying to find bottleneck of game performance.

I have GTX 980 Xeon e5-2670( 8 cores 3Ghz ), 16GB DDR3 1866. My fps in game around 50. Cpu load 30%, GPU load 60%.

Graphics settings have no effect on fps. Ultra or low - same fps, only GPU load differs.

In same time, my teammate have i7-4770k, GTX 780 Ti and around 80 fps.

I have better CPU, better GPU and less fps. Where is bottleneck? Game is badly optimized for multi-core processors?

Share this post


Link to post
Share on other sites
Posted (edited)
9 minutes ago, robot468 said:

Xeon e5-2670( 8 cores 3Ghz )

In same time, my teammate have i7-4770k, GTX 780 Ti and around 80 fps.

I have better CPU, better GPU and less fps. 

your cpu isn't better for gaming. the i7 4770k work more better.

Edited by M4dDan

Share this post


Link to post
Share on other sites
19 minutes ago, M4dDan said:

your cpu isn't better for gaming. the i7 4770k work more better.

Isn't bettet for gaming because what? It faster.

It shows more score in 3dmark tests. 3dmark tests gaming performance.

Share this post


Link to post
Share on other sites
Posted (edited)
6 minutes ago, robot468 said:

Isn't bettet for gaming because what? It faster.

It shows more score in 3dmark tests. 3dmark tests gaming performance.

For gaming a good i5 or i7 will run at a higher frequency and its single core performance which these days is most important for gaming would be far better than the Xeon. 
 

use google btw if u want more info about your cpu and gaming performance :)

Edited by M4dDan

Share this post


Link to post
Share on other sites
2 minutes ago, M4dDan said:

For gaming a good i5 or i7 will run at a higher frequency and its single core performance which these days is most important for gaming would be far better than the Xeon. 

it is fair for bad opimized games, you are right. in other games my GPU always 100% loaded. 

so, my question: is some multi-core optimization planned, or i need to by e5-1660 4.4ghz x 6 cores ? :)

Share this post


Link to post
Share on other sites
Posted (edited)

Bug Description:
Ever since the last update I've been experiencing some massive FPS loss. Generally, my game runs from 80-100 FPS. When rounds start, I usually land in larger cities such as Georgo, Polyana or Pochinki, and everything is fine. The first 5-7 minutes of looting my frames are as they should be. Then, once I start traveling to position myself better for the safe zones, my frames drop massively. So running from building to building looting is no issue, I experience 80-100+ FPS. Once I leave and start running/driving out of the cities, my frames drop to 20-25, and will stay that low for the vast majority of the remainder of the game. From time to time they'll shoot up to 50-55, but only for a few seconds before tanking again.

I realize 20-25 frames isn't awful for some people, but when you've consistently played on 80-100+ FPS over the last 3 months, having a 300-400% decrease makes the game almost unplayable for me. Aiming and driving become much more difficult. The stuttering and jumpiness also gives me a huge headache. It's bad enough for me that the game has gone from my favorite game to a game that makes me sick to play if I try to play more than 1 round consecutively.

Date Seen:
7/12-7/15

Server: 
Normal Servers

Troubleshooting Attempted:
Removed .ini files so PUBG could replace them.

Uninistalled game and reinstalled on SSD.

Have tried all graphical settings from very low to ultra

Other Information:
I'm wondering if it has any correlation with the blue circle. It doesn't seem to happen until I start running due to the blue circle closing in. However, that has never been an issue before this last patch.

Launch Options:
Right now no launch options are set. I have tried "-USEALLAVAILABLECORES-refresh 144" however

System Specifications:
Operating System: Windows 7 x64
Graphics Card: 2x GTX 780 SLI (Latest release drivers installed)
CPU: i7-4770k @3.5GHz
Ram: 32GB DDR3 @1866MHz

 

VDnVji1.png

xnvZTG7.png

Edited by BV1

Share this post


Link to post
Share on other sites

My game will run at 60 fps one moment and then suddenly drop to 5 fps the other moment. Buildings also have a very odd and distorted appearance similar to something you would see on google maps.

Screenshot (40).png

systemstuff.png

Share this post


Link to post
Share on other sites

Date Seen:
Around 1 or 2 months ago.

Server: 
Live Server

Other Information:
Lags start at the spawn, if I connect early with less players its fine but as soon as the number goes up or when people start shooting (not sure) I drop to 10-20 fps. My sound also starts to stutter. Ingame the fps are around 30-40 but they drop down as soon as I enter a battle /people start shooting. Before that I had stable 80 fps.

Temperature is not the problem as it lags even when everything is cool.

Launch Options:
Standard

System Specifications:
Operating System: Win 10 64 bit
Graphics Card: NVIDIA GeForce GTX 1080
CPU: i7 7700K
Ram: 32GB DDR4

 

 

1111.png

2222.png

Share this post


Link to post
Share on other sites
Posted (edited)

Date Seen:
Three weeks ago, a while after the Monthly Update 3

Server: 
Live server

Other Information:
I've played the game 100+ hours. The game ran smoothly before, and EVEN BETTER after the monthly update 3. Then suddenly one day it started stuttering. Also I've noticed that there are more fps drops than before but it is stuttering even without the fps drops. I think it is happening in pre-game island already but gets ALOT worse every time when I drop down to the ground after parachuting. I'm really confused what is causing this because I've literally tried everything that have been suggested in different threads/forums and more. Also I have checked that nothing is wrong with my hardware. I've played a lot of other demanding games and everything runs smoothly (for example Dishonored 2 & Witcher 3). I love this game and would like to play it so much but this is intolerable. This is what I've checked/tried so far (probably not 100% everything since almost every day I've tried something and can't remember them all):

- With and without different launch options (all of them, even the ones that doesn't work any more)

- With different page file sizes for hard drives and without it

- "Cleanly" reinstalled (removed manually tslgame directory from appdata etc.) game 3 times on different hard drives (one of them is an SSD).

- Cleanly reinstalled graphics drivers many times (tried with different driver versions)

- Reinstalled Chipset drivers

- Tried to change fps cap to different values

- Checked that my components (CPU, GPU, Hard Drive etc.) don't overheat or get over stressed

- Tried changing nvidia control panel options (as suggested in many forums/threads)

- Checked that Windows is up to date

- Disabled many unnecessary services in Windows

- Tried with different video settings (from very low to ultra, windowed/fullscreen, different resolutions etc.)

All of these things had zero impact on the stuttering/fps drop issue.

This is not my YouTube video but pretty much exactly shows what I am having atm. :

If needed I can capture and post a video of my issue on YouTube.

PS: The error message on the second DXDIAG picture is there because atm. I don't have WHQL certified drivers from NVIDIA installed (version 384.80). But I have tried with two different earlier drivers and they didn't have any impact on the issue.

Launch Options:
None

System Specifications:
Operating System: Windows 10 Home 64-bit
Graphics Card: ASUS Strix GTX 970 (not overclocked)
CPU: Intel i5-4690K (3,5-3,9ghz, not overclocked)
Ram: 16gb Kingston HyperX DDR3 (1600mhz)

DXDIAG_1.jpg.2b729bed033c564a03bc0505864d46a4.jpgDXDIAG_2.jpg.d0488a112d0da1b6273830a174f90cb9.jpg

Edited by matuzzi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×