Jump to content
SomeRandomPerson

On fullscreen mode, i see red, green and sometimes blue fuzzy lines

Recommended Posts

When i look up in the sky, i see red green and blue fuzzy lines, and they also sometimes appear on doors. I have checked other screen modes and they are fine, its just fullscreen mode that this occurs on.

Share this post


Link to post
Share on other sites
9 hours ago, SomeRandomPerson said:

When i look up in the sky, i see red green and blue fuzzy lines, and they also sometimes appear on doors. I have checked other screen modes and they are fine, its just fullscreen mode that this occurs on.

Hey Person, is it possible to get a screen shot from you so we can see exactly what you are seeing as well as your computer specs? 

Share this post


Link to post
Share on other sites

Hi guys.
While playing, colored lines appear to the right of the screen. They appear randomly when they pulse TAB to look the inventory.

 

Date Seen:
-When did the bug most recently happen: 18/07/2017 -

And when did it start:1 month

Server: 
EU and NA

Error Message:
No.

Other Information:
 

Troubleshooting Attempted:

All steps completed.

Launch Options:

No Change

System Specifications:

1.PNG.27e738597945aa3f9460e0b2691949b2.PNG2.PNG.de7779d1c3f34bf2fbc615cd931971fd.PNG

 

Photos and video

20170501221112_1.jpg.8130c4272606cf2f399a4f9de1046be7.jpg20170518115942_1.jpg.7b1734f66ff49e90098503abed6da4c9.jpg20170518115952_1.jpg.beb6cd1042c59d8a3cbeeed1e082d7c1.jpg20170717225949_1.jpg.62142d2fc5ee060534db969634e819cf.jpg

 

20170602175853_1.jpg

20170717225947_2.jpg

20170717230434_1.jpg

 

 

 

 

 

 

 

 

Edited by JosePGTM

Share this post


Link to post
Share on other sites

Hi, i have taken screenshots, however when I look at them, they don't seem to have the fuzzy lines that I see in game, so I assume you wouldn't be able to see them either. As for the specs, I have a gtx 1070(mobile), i7-6700hq(2.6-3.5Ghz), 32gb ram

Share this post


Link to post
Share on other sites
On 7/15/2017 at 2:49 PM, SomeRandomPerson said:

When i look up in the sky, i see red green and blue fuzzy lines, and they also sometimes appear on doors. I have checked other screen modes and they are fine, its just fullscreen mode that this occurs on.

Hey, ever since I recently updated my nvidia driver (388.00) I've been running into the exact same problem. It seems to be full screen g sync exclusive for me when I play without g sync or windowed it completely disappears. Of course I'd much rather play with full screen g sync because I get a way higher fps but it's a fix for the time being. I've tried installing  older driversJPEG_20171027_213158.jpg.1ed6e9fc43a0b6982ed588c537c672f9.jpg but the issue still remains. I've also noticed that when tabbing into pubg it takes about half a second for it to appear, seemingly at the same time as the lighting effects. I made a terrible picture of my screen because I was also unable to screenshot it.

My specs

ASUS G752VS - GTX 1070 (mobile) - I7-6820HK - 16GB RAM - Windows 10 home 64bit

Share this post


Link to post
Share on other sites

Hello, i have just booted up PUBG today after downloading the new Nvidia Driver (version 388.13) and then i noticed that in fullscreen there are Green bars moving really fast vertically over my screen. but as soon as i switch to fullscreen(windowed) everything is fine, i dont have this occurance in ANY of my other games. This bug is also present in the Test Client of PUBG. Haven't changed files what so ever i only installed ReShade, already verified multiple times.

The problem is that if i try to record gameplay of it, it looks perfectly normal. I would only have the option to post an ugly cellphone clip.

Thanks for the help.

Share this post


Link to post
Share on other sites

Hey Guys,

i have the same issues with my Asus Rog G752vsk i7700hq GTx1070 Mobile Notebook. Driver 385,69

G-sync activated, full Screen. V sync in Game enabled or disabled doesn't matter.

 

No Chance to screenshot this bug, if G-Sync is disabled, everthing is fine.

I played a lot of Matches without this bug, i have this bug since the Update from this Weekend.

would be nice to hear from you...or get some updates.

 

Thx

 

 

Share this post


Link to post
Share on other sites

 I get exactly the same red, green and blue lines and I had to disable g-sync to make them go away :(. Not cool. I tried to remove drivers etc. But nothing has worked. There's a slight chance it's a bug in Asus laptop panel. 2 weeks ago I had MSI GT73 7RE with 120hz gsync panel and no issues. Before that I had Asus G752vs with 75hz panel and GTX 1070 no issues. Currently  I have G752VSK with i7-7700hq and GTX 1070 with 8gb ddr5 and 16gb ram. Annoying as hell... Pls help :'(

 

Edit to clarify: I returned the first Asus( it was said it's 120hz and I noticed the reality at home) and MSI ( keyboard was broken)

Edited by Irmeli

Share this post


Link to post
Share on other sites
On 10/31/2017 at 10:15 PM, Bela Lisowsky said:

Moves really fckn fast

IMG_5290.GIF

Started getting this right now after the game froze and i tried to end task using task manager.  It would not let me end task so I logged out of windows. When  I logged back in and started the game i started getting this problem.  It does not happen in Fullscreen windowed mode.  Only in Fullscreen mode. 

 

Any fix for this ? ?

Share this post


Link to post
Share on other sites
1 hour ago, St0rm said:

Started getting this right now after the game froze and i tried to end task using task manager.  It would not let me end task so I logged out of windows. When  I logged back in and started the game i started getting this problem.  It does not happen in Fullscreen windowed mode.  Only in Fullscreen mode. 

 

Any fix for this ? ?

So, if you change your resolution down to 720p and then back to your native 1080p resolution in fullscreen mode, the screen will not flicker.  But if you restart the game the green screen flicker returns.  

For now going into Fullscreen Windowed is the only option to play in 1080p. 

Please fix this. Pubg is the only game that has this problem. 

Share this post


Link to post
Share on other sites
6 hours ago, St0rm said:

So, if you change your resolution down to 720p and then back to your native 1080p resolution in fullscreen mode, the screen will not flicker.  But if you restart the game the green screen flicker returns.  

For now going into Fullscreen Windowed is the only option to play in 1080p. 

Please fix this. Pubg is the only game that has this problem. 

Press the windows key and type: device-manager --> select your graphics card --> double click --> the  go to the "driver" tab and select: "previous driver"

that fixed it for me.

i hope instructions are clear, so u dont get ur dick stuck in the cpu 😂

Share this post


Link to post
Share on other sites
19 hours ago, Bela Lisowsky said:

Press the windows key and type: device-manager --> select your graphics card --> double click --> the  go to the "driver" tab and select: "previous driver"

that fixed it for me.

i hope instructions are clear, so u dont get ur dick stuck in the cpu 😂

Thanks.  Nvidia's 388.13 drivers are fucked up. 

Went back to 388.0 drivers and its fixed the issue. 

Share this post


Link to post
Share on other sites

Hi,

 

i have the same problem with green ,blu,red lines with g synch and fullscreen enabled.It occurs  only in games with unreal engine 4 such as pubg,fortnite ,hellblade etc.

 

My Laptop is a clevo p775dm3-g with a nvida gtx1080 and the lcd panel is  LG Philips LP173WF4-SPF1

 

Is there any fix yet beside windowed mode or gsynch off?

 

ps:i used the same screenshot from user  "mdann" 

JPEG_20171027_213158.jpg.1ed6e9fc43a0b6982ed588c537c672f9.jpg

Edited by Dedeone

Share this post


Link to post
Share on other sites
14 hours ago, Dedeone said:

Hi,

 

i have the same problem with green ,blu,red lines with g synch and fullscreen enabled.It occurs  only in games with unreal engine 4 such as pubg,fortnite ,hellblade etc.

 

My Laptop is a clevo p775dm3-g with a nvida gtx1080 and the lcd panel is  LG Philips LP173WF4-SPF1

 

Is there any fix yet beside windowed mode or gsynch off?

 

ps:i used the same screenshot from user  "mdann" 

JPEG_20171027_213158.jpg.1ed6e9fc43a0b6982ed588c537c672f9.jpg

 This

Share this post


Link to post
Share on other sites
On 10/28/2017 at 9:10 AM, MDaan said:

Hey, ever since I recently updated my nvidia driver (388.00) I've been running into the exact same problem. It seems to be full screen g sync exclusive for me when I play without g sync or windowed it completely disappears. Of course I'd much rather play with full screen g sync because I get a way higher fps but it's a fix for the time being. I've tried installing  older driversJPEG_20171027_213158.jpg.1ed6e9fc43a0b6982ed588c537c672f9.jpg but the issue still remains. I've also noticed that when tabbing into pubg it takes about half a second for it to appear, seemingly at the same time as the lighting effects. I made a terrible picture of my screen because I was also unable to screenshot it.

My specs

ASUS G752VS - GTX 1070 (mobile) - I7-6820HK - 16GB RAM - Windows 10 home 64bit

bump

Share this post


Link to post
Share on other sites

https://downloads.dell.com/FOLDER03921580M/1/Video_Driver_WM8Y9_WN32_21.21.13.6926_A00.EXE for alienware laptops 

 

ftp://usftp.clevo.com.tw/P7xxDM23G/VGA/VGA.zip for clevo laptops

 

GeForce 368.83 MSI mobile   for msi laptops

 

the culprit is the builtin g-sync panel

 

Those drivers should work ,but they are 15 months old.

 

 

Nvidia must bring a hotfix ,write them ,so they shall be aware of the issue.

 

Edited by Dedeone

Share this post


Link to post
Share on other sites
1 hour ago, MANUELG said:

My name is Manuel and I am part of the NVIDIA Customer Care team.  Can you let me know if the workaround in the FAQ below fixes your issue?  

 

http://nvidia.custhelp.com/app/answers/detail/a_id/4580

 

If not please fill out our driver feedback form so I have more information to file a bug.  

 

http://nvidia.custhelp.com/app/answers/detail/a_id/4580

Thank you for your reply Manuel,

 

Unfortunately,the rainbow colors  are not gone with your suggested workaround.

 

I filled already the driver feedback form.

 

Thank you in advance

Edited by Dedeone

Share this post


Link to post
Share on other sites
9 minutes ago, Dedeone said:

Thank you for your reply Manuel,

 

Unfortunately,the rainbow colors  are not gone with your suggested workaround.

 

I filled already the driver feedback form.

 

Thank you in advance

 

Thank you very much Dedeone.  I'll check it out and submit a bug to our software team.  

Edited by MANUELG

Share this post


Link to post
Share on other sites
6 hours ago, MANUELG said:

 

Thank you very much Dedeone.  I'll check it out and submit a bug to our software team.  

this is the panel info. it seems to be only this screen the rainbow is happening on

Untitled.jpg
large gif hosting

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×