Jump to content
Baxxy

Missing texture of Buildings/ can go through walls and more...

Recommended Posts

Isaksson    0

I was playing in FPP EU SOLO when i noticed a little bug. If you crouch on top of the sofa right under a window and peek at windows direction, you can see through the trims and your head goes to the outside.

20170915164230_1.jpg

20170915164242_1.jpg

Share this post


Link to post
Share on other sites
kostya7843    0

if, before I loaded the textures to go in the shelter, at the entrance not drawn texture and a few jumps in it can fall under the map. true to 15.09.201720170909135442_1.jpg.7d6684238e4f92557811469c2cb41ed3.jpg

 

P.S. sorry, i from Russia

Share this post


Link to post
Share on other sites
JRiv_Eagle    0

Yeah, I play on a lower end PC(would upgrade but daughter is entering college this year so yeah, lol).

I get the building rendering issue only when I play on High and or Medium and with squads. I do not get it playing solo nor duos on lows.

Could an SSD help?

Edited by JRiv_Eagle

Share this post


Link to post
Share on other sites
Curlies    0

PC Specs
- i5 6500
- RX 480

Sometimes there is flickering in the doorways of buildings (seems to be random) and on textures in the distance occassionally. Some guy with an RX 480 recorded footage of it which displays the exact same problem as me, so I'm guessing its an AMD or RX 480 in particular related issue. I've tried a variety of graphics settings and it doesn't fix it.

Reference: 

 

Share this post


Link to post
Share on other sites

I couldn't afford both 8Gig of RAm AND a new SSD drive for my laptop.  So I did research, and it seemed adding 8G Ram  (making it 16G in my system now) would help more than just an SSD.  So I got the ram, that I really couldn't afford either, and installed it.

The game runs great.  I'm having to relearn how to play and time things a little, because I got so used to playing with lag and slow loading textures.

My textures almost always load before I land, or sometimes within seconds of landing.  16 G helps.  an SSD will help.  But I think the 16G is more important of the two.

One thing I noticed some of the people on the leaderboard doing, was restarting their game after EACH game.  I have found that you can reload after 2 to 3 games, and still be ok.  This is a sign that the memory leak is still in the game and still causing problems.  But if you play like 20 games in a row without restarting, you will get progressively worse and slower loading textures with each game.

If you are stuck with HDD and only 8G of ram, reset after EVERY game.  This should help (but not 100% for sure)

On 9/6/2017 at 4:31 AM, CryingWolf said:

many times when I land I have to wait a minute for the buildings to load and make me angry that the others in the meantime pick up the weapons while I'm standing, what problem could it be? my download speed is 24Mbps and charges 9Mbps, it keeps the full screen 1920x1080 screen with all very low graphics settings (translated with google translator, may be misunderstandings, sorry)

Immagine.png

Adding 8 G of ram will help the most (16G total)

 

On 9/9/2017 at 12:39 PM, phl3biac said:

i have those bugs too, out of 90 games so far 3 times

- first time i had no buildings

- second time i had those melting buildings (for lack of better word)

- and just now i had no buildings again and had great fun mowing through them and killing other players, made it to top 10 with 3 kills by buggy/car only

hey, it's early access right ... the more people complain about this the sooner it will be fixed ...

anyway, should get fixed because it sucks for all

 

You can be banned for this based on "rules of conduct" posted here,,  with link IN the game on menu screen.  I don't agree, and haven't heard of anyone getting banned for it yet, but I imagine that will change after official release, so be aware.

Share this post


Link to post
Share on other sites
Shaggggyy    0

Every game I get into the buildings often take minutes to load, causing me to be unable to enter them. First off, I would like to say that I am amazed that this still exists after over half a year of testing. Secondly, I was wondering if anyone has a definitive answer on why this happens and what can be done to fix it.

Share this post


Link to post
Share on other sites
Sspeedy88    0

Had some significant graphics issues making it impossible to do a whole lot. This occured about 5 minutes into a game and continued for the duration until I was killed. Nothing remedied the problem including changing graphics settings and such. This wasn't just limited to one spot on the map either, we traveled a decent way in a vehicle and it continued the entire time. 

 

 

 

PUBG.jpg.39625e08489362081921e7781a857125.jpg

Share this post


Link to post
Share on other sites
Mr.Ray    0
On 19/03/2017 at 2:03 PM, badgirl riri said:

Date Seen:
CLOSED BETA 3

Information:
Operating System - WINDOW 10
system specifications - GTX 970
Bug Description:

**FRIENDS DON'T SEEN TO HAVE THIS PROBLEM AFTER PUTTING THERE TEXTURE SETTINGS ON low/very low** tried but doesn't work my texture is on MEDIUM. Could be a GTX 970 problem.

When reaching the ground either buildings have not loaded or the building is untexture and cannot be accessible from the inside 

Whenever a enemy play is swimming he cannot be shot/damaged 
Troubleshooting/Testing Steps Attempted:
I have noticed that 80% of the time when I stand next to the untexture buildings and press TAB it freezes for 30sec than all the building textures load in and accessible.

 

20170319145417_1.jpg

20170319145347_1.jpg

20170319145405_1.jpg

20170319145411_1.jpg

Is there a fix for this yet I'm starting to get really pissed off because I have to land in stupid far places that have no loot just so I don't get killed without being able to help it. And it's so shit that I have to miss out on such a big part of the game, and after the recent update when next to a building tab doesn't fix it anymore I'm fucking furious the one thing we could do we can't do anymore so I have to wait anywhere from 30 seconds to a minute  until I can even play the game it's fucking bullshit

Edited by Mr.Ray

Share this post


Link to post
Share on other sites
Loofe    0

So i found this bug on pubg today please spread this to let the devs know... 

 

Edited by Loofe

Share this post


Link to post
Share on other sites

Hello,
So in some building's terraces I often get this graphic bug.

it happens mostly on buildinge exteriors with these kind of walls.There are not always lines,sometimes they are squares,or the whole wall is black and there is flickering between the black and the normal textures.
20170917154927_1.jpg.e58fb3f0b671c08173b7bbd28a818558.jpg
Does anyone else encounter this?

Share this post


Link to post
Share on other sites

In the location 125.359 x 49.578 outside the couple of houses inbetween the 2 containers and the road there is one rock. After hiding behind it while fighting a duo, I realised while sidestepping that I cant go further. Then I saw that there was no other object which was rendering me unable of moving and thus I got stuck into that rock while crouching. Prone/standing was no option. It was like only my lvl 2 helmet was attacked to the rock. I didnt try removing it. I was using the f emale model.

I hope I helped.

Cheers

Share this post


Link to post
Share on other sites
Jerryyy    0

At the tower building; the one that the stairs are outside the building the is a glitch where if you are inside the top floor and look below the door there is gap. Also one friend of mine was sitting at the chair across that door and went through the wall some how

Share this post


Link to post
Share on other sites
Myzz    0

Happend too me after playing this game since the relase........ 

have no idea how to fix it, tryd it all that other pepole say might work.... 

Any idea when they will try too fix it? i paid for this game and i cant ******* play it.....

Edited by Myzz

Share this post


Link to post
Share on other sites
M_theking    0

Same problem .... building looks like trash when I land and I need to wait 1-2 mins for them too load! can somebody help?!

Edited by M_theking

Share this post


Link to post
Share on other sites
Xeideo    0
On 15.9.2017 at 3:16 AM, County_McDuckface said:

Video shows it all. You can see the scaffolding/cranes at Georgopol going in and out of focus randomly. Slightly changing the camera angle completely changes how it renders. This is a pretty bad bug as it's impossible to see anyone on/in buildings that are blurry like this.

https://streamable.com/pjkf2

 

On 15.9.2017 at 4:23 PM, County_McDuckface said:

Here's another video of it happening. You can see hospital, the hills to its left and the trees popping in and out of focus. The duplexes closer to the right also pop in and out of focus though not as noticeably. 

https://streamable.com/7yd8a

I know this 2 thinks and its totally normal if you hold right mousekey. Its for the focus aim. You can only see it if you use ReShade btw ;)

Share this post


Link to post
Share on other sites
phl3biac    1
On 9/16/2017 at 8:21 PM, TheWookieWay said:

You can be banned for this based on "rules of conduct" posted here,,  with link IN the game on menu screen.  I don't agree, and haven't heard of anyone getting banned for it yet, but I imagine that will change after official release, so be aware.

well, that would be riduculous and pretty fugged up to get banned for a bug in the game the whole world knows about but bluehole is unable to fix ...

it's not that i somehow force the game to be fugged up, it just sometimes is fugged up which is not my fault, also i don't know if it's just fugged up for me or all otheres as well in that round

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×