Jump to content
Sam Browning

Game freezes and crashes after loading into lobby

Recommended Posts

Date Seen:
Tonight 8/9/17 2:24 AM MST

Server: 
Live

Error Message:
None

Other Information:
Other users have said that they've had luck throttling their CPU's to 1 core utilization, I've tried this using a script to automate the process slightly. It used to help but now seems to be useless. Other users have also said that they've had issues with Gigabit interfering with the game and causing this crash. I have gigabit, and while another dev told someone in another thread on this topic to turn off their Firewall on their modem, and I've attempted this, this fix has not yielded any results

Troubleshooting Attempted:
I've tried all steps outlined in the troubleshooting outline and none of them have helped alleviate the issue. I get it less now but still get it.

Launch Options:
I've tried using community suggested launch options. With or without I still get the crash.

System Specifications:
Operating System: Windows 10
Graphics Card: Geforce 1080
CPU: 6700k
Ram: 16 GB

This video example shows exactly what happens when this crash occurs.

 

pubgsnip1.PNG

pubgsnip2.PNG

Share this post


Link to post
Share on other sites

So, my Game keeps freezing as soon as I enter the lobby before beeing put into the plane. But compared to the problems of other people, my game freezes right at the beginning of the lobby, maybe 2 seconds into it, instead of freezing when beeing put into plane. Then after maybe 1 minute, the game finally crashes. I've tried all of the possible solutions I could find, but I haven't seen anyone with the exact problem as me. Hopefully someone has or had the same issue and has a solution for it.

Btw, it started happening about a week ago.  

Share this post


Link to post
Share on other sites
On 8/9/2017 at 9:48 AM, young_khalifa said:

So, my Game keeps freezing as soon as I enter the lobby before beeing put into the plane. But compared to the problems of other people, my game freezes right at the beginning of the lobby, maybe 2 seconds into it, instead of freezing when beeing put into plane. Then after maybe 1 minute, the game finally crashes. I've tried all of the possible solutions I could find, but I haven't seen anyone with the exact problem as me. Hopefully someone has or had the same issue and has a solution for it.

Btw, it started happening about a week ago.  

Hello Khalifa, can I get your PC specs? :-) 

Share this post


Link to post
Share on other sites
logingame    0

Hi, after issue with connect today, now i had this problem all time when joining waiting lobby my screen look like this, and cant do anything. Just end in process, after turning game on again lost connection.

 

https://twitter.com/PUBATTLEGROUNDS/status/896379839585828864

the "FIX"!

 

https://gyazo.com/fff7f26a9694fb86630fa01663d93d66
Im using Reshader, but after unistaling and verify steam file still same issue. And cant imagine playing without Reshade anymore the graphic look UGLY and BLURRY like hell.

Win10 64x
i7 4770
600w
16Gbram
1060 6g
Internet 100Mbs/100Mbs

Edited by logingame
bad link

Share this post


Link to post
Share on other sites
JJowoo    0

I crash PUBG in lobby my time.

my computer is 

window7

i7-6700

ram 16G

gtx 1070

"https://youtu.be/sp1FftjRG_Y" "https://youtu.be/5JCxJL78mYE" this is screen recording video when the game crash..i crash two ways so video is two

sometime(maybe1time at 10times) I can play the game nomally but I take a lot of effort for playing the one game.

I dont know what is wrong so anyone who know fix this problem please help

 

Share this post


Link to post
Share on other sites
On 8/11/2017 at 8:12 PM, PUBG_Caesar of Roma said:

Hello Khalifa, can I get your PC specs? :-) 

Can we actually discuss my post at all and not the random person who posted something somewhat unrelated to what my issue is? If the guy wants to have a response from an admin he should post his own bug report, like I did, properly formatted, which you for some reason haven't responded to even though I'm the OP of this thread...

Share this post


Link to post
Share on other sites
On 8/13/2017 at 4:44 AM, Sam Browning said:

Can we actually discuss my post at all and not the random person who posted something somewhat unrelated to what my issue is? If the guy wants to have a response from an admin he should post his own bug report, like I did, properly formatted, which you for some reason haven't responded to even though I'm the OP of this thread...

I am gathering information for the report. It is hard to diagnose off of one instance so I need specs to compare and test. :-)

Share this post


Link to post
Share on other sites

A somewhat band-aid solution I've found to this issue is using a VPN to get around BlueHole's shitty servers that don't play well with Gigabit internet service. Any VPN will work really but a free option, and one geared towards gaming, is Outfox. It's in Beta so it's a bit on the rough side but it works perfectly with PuBG. 

https://www.getoutfox.com/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×