Jump to content
-Cometnine

Sound Issues: stuttering, lobbies, loss of, etc.

Recommended Posts

Caddy    0

Same issue here was fine on thursday when I first played the game, now all weekend on Satureday Sunday it does the same thing.

 

specs:

Intel i7 2600

asus sabertooth z77

16gb ram

samsung 850 pro ssd

logitech G35 headset USB

Share this post


Link to post
Share on other sites
Posted (edited)

I have the same problem along with one of my other friend who plays this game,

Specs:


 Graphics Card: GeForce GTX 970 4GB
 Processor: AMD Athlon II X3 450 Processor 3.2 Ghz
 Ram: 8.00 GB
 Operating System: Windows 10 Home x64
 Headset: HyperX Cloud II 

Edited by bashfulwhale

Share this post


Link to post
Share on other sites
xXGenericXx    0

When I start up the game in the main menu the audio is fine. Then somewhere down the line, let's say 30 seconds in it cuts out. Whether I'm in the menu or not. Kinda frustrating because I haven't had the opportunity to play with sound and everybody shits on my because I don't know where I'm being shot from. Any input would help, thanks.

p.s. 

I don't know if this helps, but I have Astro A40's connected to a mixamp playing through optical. I tried going straight through the headphone jack in the front of the computer and same thing. 

Share this post


Link to post
Share on other sites
yu gay oh    0

Same issue

 

i5 3570

gtx 760 FTW edition $gb

8gb ddr3 ram

windows 10 Pro

Logitech G35, tried with 7.1 on and off - same issue

Share this post


Link to post
Share on other sites
mehoff    0

First few days I could hear everyone in the game. Then it was just squad mates. Now I cannot hear anyone. Audio settings are fine, option settings are fine. 

Logitech G933 wireless

Any quick fixes?

Share this post


Link to post
Share on other sites
5 hours ago, xXGenericXx said:

When I start up the game in the main menu the audio is fine. Then somewhere down the line, let's say 30 seconds in it cuts out. Whether I'm in the menu or not. Kinda frustrating because I haven't had the opportunity to play with sound and everybody shits on my because I don't know where I'm being shot from. Any input would help, thanks.

p.s. 

I don't know if this helps, but I have Astro A40's connected to a mixamp playing through optical. I tried going straight through the headphone jack in the front of the computer and same thing. 

Hey Generic, 

Thanks for the report.

Unfortunately, we cannot help you if you do not follow the bug reporting format for threads which includes posting your system information.

Please reply to this thread with the format in the thread below and I'll update your first post.
Hopefully we can find a fix for you as soon as possible! :-)

 

Share this post


Link to post
Share on other sites
halp_123    0

im having this same issues 

Amd FX 8320 

Gtx 1050TI 4gb

16g ddr3 ram 

windows 10 Home

Logitec G35

Share this post


Link to post
Share on other sites
JeRyZ    22

Same thing, souns gets distorted accompanied by frame drops.

i7 6600HQ, 8Gb, GTX1060, SSD

Share this post


Link to post
Share on other sites
Nitek    3

Same issue, RIP ears

 

i7 4790k @ 4.00GHz

gtx 1080

16 GB RAM

SSD

win10 x64

Share this post


Link to post
Share on other sites

Also having this issue. I've noticed that it tends to occur when there are multiple overlapping sounds (mixing some combination of ambience, walking through grass, cargo plane overhead, gunshots in the distance) and the distortion sounds like some messy combined reverberation of all the sounds at once. I've read into suggestions from others on how to fix the issue, related to decreasing the bitrate/sampling frequency of my audio devices, and they haven't worked. I should also note that the audio distortion isn't accompanied by any frame rate drop, it seems like its own standalone problem, possibly something to do with buffer overflow when mixing multiple sounds from different directions... the calculation just isn't happening fast enough so it skips and throws out garbage sounds.

 

Specs:

i7 4720HQ @ 2.60 GHz

Nvidia 960M GTX (+ Intel Integrated HD Graphics 4600)

HDD

16GB of RAM

Windows 10 x64

Realtek audio

 

 

Share this post


Link to post
Share on other sites

Also have this. All my friends have too.. my friends have very good gaming computers and I have a bad potato fryer so I'm pretty sure it's on every platform.

I think in general it's not a good idea to give people guns in areas like this when stuff is not fully optimized. Because sometimes there's so much stuff going on that I even crash due to the lobby. :D

Share this post


Link to post
Share on other sites
White Satin    0

I have fixed this issue for my PC. So, it turns out the issue seems to come from the poor optimization of the game and hardware issues. After doing just about everything to try and fix this with no success. I finally decided to go into my bios and check my Fans and CPU. Well it turns out my CPU was running hot and when you would load into the lobby or during the match, all the unnecessary sounds and explosions can literally burn up your cpu, causing the horrid sound distortion thus causing the frame drops. I solved the issue simply by cranking up my fan speeds bringing my CPU Temp from 60 degrees to 35 and for good measure I OC my CPU to 5.0 Ghz.  Game runs like a dream now. So, I suggest that anyone having this issue go into their bios and look at CPU Temps and fan speeds. Sadly, if your PC just is not good enough to power through the processor bog down then I feel you will probably not be able to fix this issue and will be forced to wait for optimization updates in order to play. RIP sorry. 

 

TLDR: Go into Bios and check CPU Temps and Fan speeds. If your CPU is running hot, cool it down as much as you can and see if that helps it process all the clutter. Low/Mid end PCs will sadly probably not be able to process all the clutter no matter how much they OC or cool down. Don't break your PC over this game, wait for optimization if you're in this group. 

Share this post


Link to post
Share on other sites
wavy weslee    0

I hate to be that guy but this is the truth right here, over two thousand dollars I spent on my rig and your game has caused it to malfunction. The video above displays exactly what I am going through in your game except for one part, ever since playing your game every game I play I get huge fps drops. The pc feels heavy to the move of the cursor, benchmarks are clear everything is fine except now everything is unplayable. I have done everything in google to try to fix it and nothing has changed, fix your game dude PLEASE

Share this post


Link to post
Share on other sites

I'm still getting this probably worse after the latest patch.

i5 2500K, 8gb RAM, GTX 760, Gigabyte B75M-D2V Mobo, Using On Board Audio Realtek ALC887 codec, Windows 10 (Latest Updates of course)

Share this post


Link to post
Share on other sites

Also have this happening as soon as i go into the lobby. Reduces fps to unplayable numbers.

Specs:

i7 4720HQ @ 2.60 GHz

GTX 950m

8GB Ram

Windows 10 x64

Realtek Audio

Share this post


Link to post
Share on other sites
5or50    0

Same problem. Virtually any noise at all causes an audio blowout. When it rained, I had to mute the effects just so I didn't go insane (but that did not help performance). 

As others have said, as more sound effects happen, it gets worse (so you can imagine how the lobby at the start of a match is--like Satan's orchestra). 

i7 2600

GTX 760

16g RAM

Windows 7 64

Realtek audio

Share this post


Link to post
Share on other sites
On 3/29/2017 at 11:30 AM, White Satin said:

TLDR: Go into Bios and check CPU Temps and Fan speeds. If your CPU is running hot, cool it down as much as you can and see if that helps it process all the clutter. Low/Mid end PCs will sadly probably not be able to process all the clutter no matter how much they OC or cool down. Don't break your PC over this game, wait for optimization if you're in this group. 

mine is 204 degrees F :v

battlegrounds please fix this sound issue. it sucks major balls to have to toggle my sound on/off everytime there's a fucking explosion.

Share this post


Link to post
Share on other sites
prax85    45

Btw, on the first Beta Weekend (the first when the pre-orders were opened to the public!), this wasn't present for me. This started to happen with the update that came for the 2nd Beta weekend (again! 2nd beta weekend of pre-orders available to the public!). Which should be Beta Update 2.

Share this post


Link to post
Share on other sites
Doug    0

Same for me.

Specs:

AMD FX-8350 @ 4.00 GHz

GTX 1060 6GB

16GB Ram

Windows 8.1 x64

Realtek Audio

Share this post


Link to post
Share on other sites
JasonO    3

Further to this, I'm still having the issue. When the sound issue isn't present, I get 40-50fps. When it is, I get 4-5fps.

Something I've noticed..

When I'm alive, fighting and my FPS has dived because of the sound being glitchy as per the OP's video, it's almost unbearable. But as soon as I die and the screen pops up showing your score, rank the sound issues clear up. Every time.

So, whatever changes between playing mode and the screen with the rank/score etc (and the camera looking down at your body) stops the sound glitching all the time for me. Don't know if anyone else here having the problem has found this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×