Jump to content
-Cometnine

Sound Issues: stuttering, lobbies, loss of, etc.

Recommended Posts

1 minute ago, Akaki said:

Just hit that Control + M to mute your sound, however, you might have people shooting at you and not noticing it.

HMmmm you present the fix but alas introduce another problem to your solution both are as bad as each other. 

  • Haha 1

Share this post


Link to post
Share on other sites

had 1 enemy sneaking up on me with a noiceless buggy. wondered if it can be done on purpose but i guess not, everybody would do it :D

Share this post


Link to post
Share on other sites

Check if mic is your default communication device in windows settings and not disabled for use in pubg.

Share this post


Link to post
Share on other sites

sounds hard to do in a solo match but possible i guess ^

Share this post


Link to post
Share on other sites
On 30/09/2017 at 9:47 PM, MDCCCLXXXIV said:

I am for a green planet so I welcome the Tesla buggies in the game.

Green washing FTW! 

Share this post


Link to post
Share on other sites

Hello Krave, Thanks for the report.

Did you reconnect back into that game at all? as it seems your sound is more distant.

Also here to inform you that there is currently an active bug, which makes sound more distant / quiet in certain areas on reconnecting which has been reported to the team.

 

Share this post


Link to post
Share on other sites
Posted (edited)

I've tripled checked that my razer krakens were the default and enabled. I don't know what you mean exactly by "disabled for use in pubg" how could my mic be disabled for use in pubg? I really do think this is a program bug and not a hardware issue....

 

Edited by AAAGameIfFixed

Share this post


Link to post
Share on other sites

stop saying the False.

Sound problems aren't a bug.

It's a juts a bad sound technician that can't handle MID/SIDE MIX.

 

i will repost my previous post

 

On 9/16/2017 at 1:35 PM, Oronervoso said:

Hi all! i want to share my opninon about game sounds , as an expert sound techician(10 years)

There are a lot of issues while you are alone , i can hear sounds in the background , very low volume. i don't know if it's grass moving....or something else..

those are like crackles and very , very often it seems like someone walking. 

the carpets sound like grass and dirt. it should sound like floor but in less volume (if we want make that realistic).

the sounds you character make , should be all MONO. there are a lot of sound that got dirty stuff on the side mix. this is wrong. i'm on the center of the camera .. always. so i should hear my stuff at the center , this is also another problem that "pollute" the game experience.

I hope you will resolve this , because sounds in this game are very important for someone that is playing this for win.

Let me now if i can help.

Oro

 

Share this post


Link to post
Share on other sites
Posted (edited)

Since day 1 no in game voice working. If anyone could help would appreciate it. chatted with pubghelp on twitter and they were no help at all.

Pic1.jpg

pic2.jpg

 

 

pic3.jpg

Edited by Mikeluv

Share this post


Link to post
Share on other sites

Bug Description:
all the sounds are backwards.. If something is in FRONT of me the sound is from BEHIND... The buggy you hear sounds like its in front of me.. But its behind me.. The airplane before was the same way it sounded far away but it was right above me...

Date Seen:
10/3/17

Server: 
NA servers

Troubleshooting Attempted:
nothing

Other Information:
N/A

Launch Options:
None

 

Share this post


Link to post
Share on other sites

@Cosmic Sheep  I'm not sure what you mean by reconnecting but I'm pretty sure I didn't? It was like my 3rd game of the day and I had no other issue at least in that game it seemed? Thanks for letting me know about this tho cause sound has been having a huge impact on my deaths lately lol. I have Razer Kraken and can hear people houses a way normally. Just seems like more things break in this game when they update lol. Anyways could you explain more on how this reconnect thing effects sound? Or are you talking about when you've been afk in the lobby screen for to long? that must be it

 

Share this post


Link to post
Share on other sites

I have been having sound issues with this game ever since the maintenance last week was done. Its a constant issue with sound, i can be in the lobby or on the game and it will randomly stutter or cut out for onlys second and comes right back, THIS IS THE ONLY GAME THAT IT DOES THIS, my discord, my cs:go, twitch and all other games have 100% fantastic audio. Pubg continues to have sound stuttering, i have not changed any setting on my compter or updated or altered anything, ive reinstalled pubg several times and still same issue. Literally have been screwed up since you all did maintenance and my comptuter is less then 2 months old, gigbyte b350 gaming 3 mb, ryzen 7 1800x, 1080ti, 32gb ram, hyper x cloud 2s. Wtf is wrong??? Please fix this bug asap as its becoming unbearable to play. 

Share this post


Link to post
Share on other sites

  What sound Issues,, there are not any sound issues because there isn't any sound half the time to have issues with,,lol. Vehicles pass right by me and you cant hear them. If a vehicle is 50 meters away, they are now silent ghost vehicles. I was just in game and a guy flanked me, I was on one side of the wall and he was 5 feet from me on the other side of the wall. Not a sound when he moved around me. Great stuff guys. As I have said over and over,, " Two steps forward and one step backwards "" I guess eventually we will get there but we would get there a lot faster if maybe you guys would stop breaking things as you make changes to the game.

Share this post


Link to post
Share on other sites

So i played just now but the cars are bearly hearable. Im not sure if its just from behind or al the time. From behind the cars are not hearable at all, but left/right and front they sound a lot softer than they should. 

Got ran over once 'cause I just didn't hear them. 

Share this post


Link to post
Share on other sites

You won't believe this, i accidentally fixed the broken VOIP again! (Headset: Kingston HyperX Cloud)

While in the plane i had some really annoying, distorted and unbearable sound issues. I though it was a loose contact or something and unplugged the USB connector of my headset. The game crashed immediately and could not be closed normally.  Logged off and restarted my computer.

This happened last week, since then i can hear others talking again over VOIP!

Share this post


Link to post
Share on other sites

I have no in-game chat at all. Can't hear, or be heard. I also don't get the chat indicator next to players names.

Date Seen:
Since I bought the game, 27 March 2017

Server: 
Live Servers (All Regions)

Error Message:
N/A

Other Information:
Has never worked.

Troubleshooting Attempted:
Tried all the basic troubleshoot options on this forum. I've check graphics drivers, updated bios, updated sound drivers, reinstalled game, verified integrity of game, run everything as administrator (steam and PUBG in every combination of the two), checked to make sure my ISP isn't blocking any ports, tried new headsets, microphones, speakers, disabled all system devices except relevant headset and microphone, reinstalled windows, replaced motherboard and GPU, tried every combination of true and false in GameUserSettings.ini file and have certainly tried muting, unmuting and changing channel in game.

Launch Options:
I am currently not running any launch options but have tried all relevant ones I could find throughout the forums.

System Specifications:
Operating System: Windows 10 (64 bit)
Graphics Card: GTX 1070 (tested also with Radeon HD6990)
CPU: Intel i7 2600K
Ram: Corsair Vengeance 16GB

Edited by FishingFiend

Share this post


Link to post
Share on other sites

Try to disable xbox dvr from win 10 settings and disable all Nvidia container services from "services.msc" in the search finder in windows.

 

Let me know the result 

Share this post


Link to post
Share on other sites
On 04.10.2017 at 10:01 PM, Liesandslander said:

I have been having sound issues with this game ever since the maintenance last week was done. Its a constant issue with sound, i can be in the lobby or on the game and it will randomly stutter or cut out for onlys second and comes right back, THIS IS THE ONLY GAME THAT IT DOES THIS, my discord, my cs:go, twitch and all other games have 100% fantastic audio. Pubg continues to have sound stuttering, i have not changed any setting on my compter or updated or altered anything, ive reinstalled pubg several times and still same issue. Literally have been screwed up since you all did maintenance and my comptuter is less then 2 months old, gigbyte b350 gaming 3 mb, ryzen 7 1800x, 1080ti, 32gb ram, hyper x cloud 2s. Wtf is wrong??? Please fix this bug asap as its becoming unbearable to play. 

Same thing happens to me since  last update.  Game loads fine...then suddenly my game MUTES for 2-3 seconds from time to time. Usually happens right when i am involved in a fight...and its fkin frustrating.

Share this post


Link to post
Share on other sites

Here we go again: my unintentional VOIP fix lasted ~14 days (see 2 posts) above. Yesterday i heard people talking in the lobby, today it's all silent again.

I see no pattern here, i just don't get it. :(

Share this post


Link to post
Share on other sites

I had problem with propsys.dll

in some how, battleye launcher always reports me there's problem on propsys.dll

and the game was perfectly mute.

so i download new propsys.dll and copy to system32 folder.

and problem solved.

Share this post


Link to post
Share on other sites

Bug Description:
 I have in game sound cut outs every 1-2 sec every time I start a match. I reinstalled the game but it keeps happening. It only occurs on your game and not on anything else so its an in-game issue. Cause of that issue I haven't played for a week.

link for this phenomena recorded today: https://plays.tv/video/59e74a15b18c757a80/-pubg-help-hope-this-helps-with-my-issue

Date Seen:

On about 11th of October 2017 and it happens every time I play with no exception.

Troubleshooting Attempted:

Reinstall of the game, change of headphone pair and Press WIN+R and enter %localappdata%, go to TslGame\Saved\Config\WindowsNoEditor delete GameUserSettings.ini and run the game -D .

Other Information:

The issue starts after 3-4 seconds on the waiting island but after that it doesn't stop.

/C

 

pg1.png

pg2.png

pg3.png

pg4.png

pg5.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×