Jump to content
MelonManTV

Server Lag Report Thread

Recommended Posts

Shinji    1

I lag on every servers in EU, sometime the lag was insane roll back for 2-3min. But all servers lag so mutch i see people teleport all the time... Hard to aim it.

Share this post


Link to post
Share on other sites
Lewis99    0

the game lags and buildings dont load in every server i play, what is causing it?

Share this post


Link to post
Share on other sites

BD6020 - EU Server - Solo Match - Connected from France

The server was lagging few minutes before the red zone activity...

And it stopped few seconds after the end of it.

Share this post


Link to post
Share on other sites
xHazzH    0

Hi there,

This server here has the worse lag I have seen on the EU Servers.

 

20170326150405_1.jpg

Share this post


Link to post
Share on other sites
Dyno    0
Posted (edited)

EU Server E3E07A

Start of the game there was no lag, everything was great.

I had an amazing spawn as well. Then it started lagging really bad out of nowhere.

Literally the minute it started lagging I got shot by an SKS. While I just kept teleporting back.

Edited by Dyno

Share this post


Link to post
Share on other sites
YolkFace    0

Huge amounts of rubberbanding for everyone on the server. Seemed to go away towards end game (after 20 mins or so).

This was around 3am UTC EU on the 26th

20170326004048_1.jpg

Share this post


Link to post
Share on other sites
xHazzH    0

Server ID: B37FAD

No lag at start, further into the game the lag got much worse.

Share this post


Link to post
Share on other sites
ProllyBaked    0
Posted (edited)

20170326111954_1.jpg

Lots of rubberbanding about halfway through the game, lasted about a minute or two.

Edited by ProllyBaked

Share this post


Link to post
Share on other sites
M3DLAB    0

US server going ham... The timer ingame just froze then got I disconnected. Happened to me twice this afternoon... Works usually fine in the beginning of the game but when it gets close to the end, the lag hits hard.

20170326125258_1.jpg

Share this post


Link to post
Share on other sites
Maced    35

Server 3DE070. Massive lag. Can't move, rubber bands me back constantly. No one else can move either. 

Share this post


Link to post
Share on other sites
Banditi    0
Posted (edited)

Right now I can't even find a match. Just finished downloading the game but cannot play :((

I'm in the US.

Edited by Banditi

Share this post


Link to post
Share on other sites
BlackIce999    0

Can't connect to game (US). It was fine this morning, but suddenly had a hard time finding a match. Restarted the game, and now all I get is a loading screen with "Connected. Waiting for Response."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×