Jump to content
Sign in to follow this  
Salvien

Lagi i opoznienia w sieci - co zmienic ?

Recommended Posts

Salvien    0

Cześć,
Mam problem z lagami oraz komunikatem odnośnie opóźnieniach w sieci. Rozdzielczosc full hd + wszystko na niskie lub srednie - przez dlugi czas stabilne 40 fps az nagle spada do 0. Probowalem tez z 1680x1050 + wszystko na niskie i dalej byly takie lagi ze az gre freezowalo. Ustawilem reshadery, opcje uruchamiania steam + optymalizacja configu z poradnika na steam. 
PROCESOR: Intel Core i5 2500K 3,3GHz,  PŁYTA GŁÓWNA : ASUS P8Z77-V LGA 1155PAMIĘĆ RAM :  Kingston HyperX 4098 MB DDR3 PC1600 CL9 (2x)  KARTA GRAFICZNA : ATI RADEON R9 270

Dzięki za pomoc. 

 

Edited by Salvien

Share this post


Link to post
Share on other sites
Krzysieqq    25

Dropy fpsów zdarzają się w niektórych lokacjach niezależnie tak na prawdę od sprzętu. Jeżeli chcesz zwiększyć wydajność to wyłącz albo eksperymentuj z reshadami bo one na pewno obniżają fpsy troche (niektóre opcje można zastąpić innymi, efekt podobny, a mnie zasobożerne są). Problemem może byc też ram bo masz na styk 8GB, przed rogrywką spróbuj powyłączać niepotrzebne programy. Może używasz jakiś programów które w tym wysysają Ci łącze? Grasz na serwerach europejskich tak ?

Share this post


Link to post
Share on other sites
harnas    1

Ogólnie to często jest zależne od serwerów, jak sa przeciążone to się takie rzeczy zdarzają, a jeżeli uważasz, że to nie jest wina akurat tego, to posprawdzaj czy nie masz programów, które automatycznie Ci się aktualizują w tle i obciążają tym samym neta, bo fpsy w tym przypadku nie mają nic do tego, to jest całkiem inna kwestia:P

Share this post


Link to post
Share on other sites
Krzysieqq    25

@harnas Powiem Ci że z tą winą serwerów to pół na pół ostatnio żadnego ile gram żadnego opóźnienia sieci nie miałem i od dłuższego czasu nie pamiętam żeby taki komunikat mi wyskoczył, te opóźnienia zazwyczaj jest powiązane z niewydolnością sieci w którymś punkcie @Salvien a powiedz mi jeszcze grasz na kablu czy po wifi?

Share this post


Link to post
Share on other sites
Salvien    0

Chyba serwery sie trochę ogarnęły, troche pobawiłem sie z ustawieniami i  na obecnym sprzecie mam takie ustawienia :
 

[/Script/Engine.GameUserSettings]
bUseDesiredScreenHeight=False
[ScalabilityGroups]

sg.ResolutionQuality=70.000000
sg.ViewDistanceQuality=3
sg.AntiAliasingQuality=3
sg.ShadowQuality=0
sg.PostProcessQuality=0
sg.TextureQuality=1
sg.EffectsQuality=3
sg.FoliageQuality=3

[/script/tslgame.tslgameusersettings]
ScreenScale=90.000000
Gamma=75.072632

 

Korzystałem z poradnika : http://www.download.net.pl/jak-zwiekszyc-ilosc-fps-w-playerunknowns-battlegrounds/n/10112/
Zmieniłem shadery + ustawilem opcje uruchamia na steam :  -sm4 -malloc=system -USEALLAVAILABLECORES

 

Mam zamiar jeszcze troche sie pobawic z ustawieniami, bo np w czasie calej rozgrywki nic nie laguje ale kiedy pierwsze pare razy wlaczam ekwipunek to potrafi zaciac przez animacje postaci ktora tam jest, wie ktos z was czy ta postac mozna jakos wylaczyc :)

Edited by Salvien

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×