Jump to content
mamadi22

[Bug] VOIP(peer2peer) possibly cause of lag/rubberbanding

Recommended Posts

Ctr+T disables all voice chat. So if you hit that by mistake and never enabled again that could be the issue. I keep chat disabled cause nothing is more unpleasant than a dozen kids thinking it's cool to yell racist or inflammatory remarks endlessly. Really wish they had a system in place to monitor and report that sort of behavior. 

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, ParatrooperRX said:

Ctr+T disables all voice chat. So if you hit that by mistake and never enabled again that could be the issue. I keep chat disabled cause nothing is more unpleasant than a dozen kids thinking it's cool to yell racist or inflammatory remarks endlessly. Really wish they had a system in place to monitor and report that sort of behavior. 

That ctrl+t thingy is good to know THX ^_^

  • Like 1

Share this post


Link to post
Share on other sites
Jayshawn    34

Is it set to none by default? I only seem to hear people in the plane. 

Share this post


Link to post
Share on other sites
PappyC4    60

It's a proximity based voice chat, so if you're not close they won't hear you.

Share this post


Link to post
Share on other sites
prax85    45
Posted (edited)

So, according to the user "Hansara", the issue is reproducable. Didn't have the time yet to do it myself unfortunately.

Edited by prax85

Share this post


Link to post
Share on other sites
Buttons    0
On 3/29/2017 at 6:42 PM, ajqwest said:

I can verify this is a network problem because when I use my phone as a hotspot to connect voice chat works just fine.

USA, university ISP, Windows 10 firewall.

It appears that some people with strict NAT/ restricted internet access have trouble with voice chat. I for one cant hear any voice chat what so ever. I tried everything that was posted on this forum to no avail. I suspect that if I try another internet source I'll be able to hear just fine. 

Strange nevertheless. I hope a future update brings integrated VOIP or something like that.

Share this post


Link to post
Share on other sites
hansara    0
2 hours ago, prax85 said:

So, according to the user "Hansara", the issue is reproducable. Didn't have the time yet to do it myself unfortunately.

Just after the experiment found that watching the game after the death of the replacement of IP is 100% will lead to lag, the normal game when the replacement of IP does not necessarily lead to lag, but the probability is also great

Share this post


Link to post
Share on other sites
mamadi22    4
13 hours ago, PappyC4 said:

It's a proximity based voice chat, so if you're not close they won't hear you.

oh really? u are genius

Share this post


Link to post
Share on other sites
Nexitis    8

It is buggy right now. Sometimes i can't hear anyone but they can hear me. Restarting the game often helps.

Share this post


Link to post
Share on other sites
MrShadowGUN    18

there should be pop up sign of voice chat . which show that our mic is taking voice and who is speaking in teammate.

Share this post


Link to post
Share on other sites
Nexitis    8
On 4.4.2017 at 7:41 AM, MrShadowGUN said:

there should be pop up sign of voice chat . which show that our mic is taking voice and who is speaking in teammate.

You can see that on the top left. If you speak then you can see a speaker sign.

Share this post


Link to post
Share on other sites
MrShadowGUN    18
15 hours ago, Nexitis said:

You can see that on the top left. If you speak then you can see a speaker sign.

yup it is working now after update.

Share this post


Link to post
Share on other sites
pspjoker    0

The game plays perfectly for a few games. Then randomly upon entry of a new game, the VOIP ceases to exist or something.  even with my settings set to chat with everyone, I didn't hear a single person on a mic in the lobby of 99, nothing but footsteps.

voip settings.PNG

Share this post


Link to post
Share on other sites
pspjoker    0
On 3/23/2017 at 6:14 PM, Kojonudo said:

played like 5 games and chat voice works perfect , went to eat something then came back launch a duo game but i cant hear anything , tried solo mode and still cant  hear anybody

I have the EXACT same issue.

Share this post


Link to post
Share on other sites

Ok so first things first ive tried ctrl+t and that definitely is not it and ive set team speak to every setting so I thinks its more of a bug then adjusting the settings. My mic works on every other games invoice chat so I'm pretty sure its not mic and I can still talk to friends through discord and skype its just that when in game I cant talk to or hear my team. The chat symbol next to teammates does not even pop up so instead I have to use my friends to communicate to other teammates.

I think this is a bug as ive searched the problem on the steam discussion and there seems to be a couple people there in the same situation. Thx

Share this post


Link to post
Share on other sites

the problem will be fix if u guys use VPN , i mean i tryed everything nothing worked for me even proxy cant fix my problem but i can hear ppl and they can hear me when i am on vpn but i have high ping when i am using vpn and kinda too hard to play with vpn :(

Share this post


Link to post
Share on other sites
Hyflex    4

Hi,

I was using my webcam + normal headphones for voice comms yesterday however I installed my Logitech G533 headset and the sound works perfectly but it isn't detecting/allowing my microphone to work even though it is set in steam & my windows 10 sound settings:

TBRKmNv.png

But when I press T while (Yes it's set) in game nothing happens, they can't hear me and I can't hear them.

Share this post


Link to post
Share on other sites
5 hours ago, woahhchicken said:

Ok so first things first ive tried ctrl+t and that definitely is not it and ive set team speak to every setting so I thinks its more of a bug then adjusting the settings. My mic works on every other games invoice chat so I'm pretty sure its not mic and I can still talk to friends through discord and skype its just that when in game I cant talk to or hear my team. The chat symbol next to teammates does not even pop up so instead I have to use my friends to communicate to other teammates.

I think this is a bug as ive searched the problem on the steam discussion and there seems to be a couple people there in the same situation. Thx

Thanks for the report.

Unfortunately, we cannot help you if you do not follow the bug reporting format for threads which includes posting your system information.

Please reply to this thread with the format in the thread below and I'll update your first post.
Hopefully we can find a fix for you as soon as possible! :-)

 

Share this post


Link to post
Share on other sites

Ok sorry here's my system information.

Date seen: been having this issue since game release I bought it a couple days of release.

Troubleshooting Attempted: Ye so ive been to the tslgame file and checked that out changing the codes to false and true etc like other threads instructed but this did not work. Ive tried ctrl+t and changing sound settings to heared by all etc and that is not the problem either and ive tried adjusting my mic settings on the computer but, none of this has seemed to work.

Other information: my mic still works whislt playing coz I use skype and discord to talk to mates but, ingame I cant use voicechat or see the voicechat symbol next to teammates so I'm pretty sure its a bug.

Launch options: I changed a couple of the command options to false and true and tinkered round a bit but, hasn't done anything.

System Specifications:8.00GB Ram, 64-bit operating system, x64-based processor, intel core i5

 

Share this post


Link to post
Share on other sites
Cr0n_J0b    0

I have a similar issue, and I think this is quite pervasive based on the number of ppl that don't communicate in DUOs (might just be shy ppl, but...).


I have logitech G930 headset.  Windows 10 64Bit, 64GB memory, GTX1080 card, i7 cpu, 

I've noticed this is intermittent.  Sometimes I'll join and I can see the Voice icon when I speak...Other times it won't show up.  Checked the config file and global mute settings all seem to be correct.  Next step is to just reboot the PC and see if that helps.

Thanks

Share this post


Link to post
Share on other sites
ciao-su~    0

It seems to be a network issue where we aren't getting connected to the voice server/channel. Mine works some games and doesn't in others. When it doesn't work, I can't hear anyone and my mic icon won't show when I attempt to talk. I saw someone else post about it possibly being related to a strict NAT from a firewall/router, but I haven't been able to confirm that.

Share this post


Link to post
Share on other sites
Hyflex    4
41 minutes ago, ciao-su~ said:

It seems to be a network issue where we aren't getting connected to the voice server/channel. Mine works some games and doesn't in others. When it doesn't work, I can't hear anyone and my mic icon won't show when I attempt to talk. I saw someone else post about it possibly being related to a strict NAT from a firewall/router, but I haven't been able to confirm that.

I see but I haven't made any changes to my network and have no firewall enabled on my router or PC so it can't be a NAT issue.

Share this post


Link to post
Share on other sites
ciao-su~    0
10 minutes ago, Hyflex said:

I see but I haven't made any changes to my network and have no firewall enabled on my router or PC so it can't be a NAT issue.

I haven't either, but it's really only been an issue for the last few days. They could have changed something in the client or server-side that is affecting us adversely.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×