Jump to content
Sign in to follow this  
PedroPatente

Crash na tela de carregamento

Recommended Posts

Quando abro o PUBG e procuro alguma partida ele simplesmente caí. Quando estou no jogo e clico para selecionar um servidor e logo depois em "match" ele acha alguma partida só que ai ele congela nesta seguinte tela :

*Detalhe :  os tres pontinhos do Bluehole também congelam.

 

CPU (processador): FX-8300
Motherboard (placa-mãe): Asus M5A78L-M PLUX
Memória RAM: 8 GB
Placa Gráfica: Nvidia GTX 750
PSU (Fonte): ATX 400w
Sistema Operativo: Windows 10 Pro x64

 

58ea9dd0df3c0_enMASSE.png.1ffb93f3ea0fe0fdc078870af4d7f938.png

Share this post


Link to post
Share on other sites
7 hours ago, PedroPatente said:

Quando abro o PUBG e procuro alguma partida ele simplesmente caí. Quando estou no jogo e clico para selecionar um servidor e logo depois em "match" ele acha alguma partida só que ai ele congela nesta seguinte tela :

*Detalhe :  os tres pontinhos do Bluehole também congelam.

 

CPU (processador): FX-8300
Motherboard (placa-mãe): Asus M5A78L-M PLUX
Memória RAM: 8 GB
Placa Gráfica: Nvidia GTX 750
PSU (Fonte): ATX 400w
Sistema Operativo: Windows 10 Pro x64

Poderão existir várias causas e soluções.

1. Verifique se tem algum programa anti-virus/firewall a causar o crash. Terá que adicionar o PUBG à lista de exceções desses programas ou mesmo desativa-los quando rodar o PUBG.

2. Verifique os ficheiros do PUBG na Steam: https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

3. Experimente desligar o Geforce Experience antes de rodar o PUBG

Share this post


Link to post
Share on other sites
Citar

Poderão existir várias causas e soluções.

1. Verifique se tem algum programa anti-virus/firewall a causar o crash. Terá que adicionar o PUBG à lista de exceções desses programas ou mesmo desativa-los quando rodar o PUBG.

2. Verifique os ficheiros do PUBG na Steam: https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

3. Experimente desligar o Geforce Experience antes de rodar o PUBG

Fiz todos os passos, mas ainda continuo tendo o problema :(

Share this post


Link to post
Share on other sites
37 minutes ago, PedroPatente said:

Fiz todos os passos, mas ainda continuo tendo o problema :(

Tem as últimas drivers da sua placa de vídeo instaladas? Fez todos os updates do Windows? Você está fazendo overclock à placa de video, se sim, volte ás configurações normais e tente rodar.

Se o problema persistir tente monitorizar as temperaturas do seu sistema como CPU, placa de vídeo etc.

Share this post


Link to post
Share on other sites
Citar

Tem as últimas drivers da sua placa de vídeo instaladas? Fez todos os updates do Windows? Você está fazendo overclock à placa de video, se sim, volte ás configurações normais e tente rodar.

Se o problema persistir tente monitorizar as temperaturas do seu sistema como CPU, placa de vídeo etc.

Sim, esta tudo atualizado. Nao faço overclock, e as temperaturas estao normais.. :(:(

Share this post


Link to post
Share on other sites
6 minutes ago, PedroPatente said:

Sim, esta tudo atualizado. Nao faço overclock, e as temperaturas estao normais.. :(:(

Você tem mais que um disco HDD ou SSD? Tente instalar o PUBG em um disco diferente se tiver essa possibilidade. Se isso não for possível volte a instalar no mesmo disco depois de desinstalar primeiro.

Share this post


Link to post
Share on other sites
Citar

Você tem mais que um disco HDD ou SSD? Tente instalar o PUBG em um disco diferente se tiver essa possibilidade.

Tenho somente um HDD de 460 GB.

*O engraçado é  que esse mesmo erro ocorre no jogo Fortnite , assim que acha alguma partida ele cai. O estranho é que tem mais 2 pcs aqui em casa, e eles rodam o jogo tranquilamente apesar de terem configuracoes abaixo da minha..

Share this post


Link to post
Share on other sites
1 minute ago, PedroPatente said:

Tenho somente um HDD de 460 GB.

*O engraçado é  que esse mesmo erro ocorre no jogo Fortnite , assim que acha alguma partida ele cai. O estranho é que tem mais 2 pcs aqui em casa, e eles rodam o jogo tranquilamente apesar de terem configuracoes abaixo da minha..

Eu tenho tentado achar uma solução para o seu problema e o elemento comum parece ser a placa de vídeo GTX 750... talvez haja uma solução específica para essa placa. Você se sente confortável com o inglês? Já tentou isso?

 

Share this post


Link to post
Share on other sites
16 minutes ago, PedroPatente said:

Tenho somente um HDD de 460 GB.

*O engraçado é  que esse mesmo erro ocorre no jogo Fortnite , assim que acha alguma partida ele cai. O estranho é que tem mais 2 pcs aqui em casa, e eles rodam o jogo tranquilamente apesar de terem configuracoes abaixo da minha..

Em relação ao vídeo:

1.Vá ás opções do Windows Defender (na barra de procura do Windows basta procurar por Windows Defender e iniciar a app)

2. Nas tabs do lado esquerdo, clique na segunda (a seguir a Home), e no painel clique em Opções de Proteção de virus ou algo parecido

3. No novo painel, clique em todas as caixinhas para desativar todos os items, você vai receber um aviso do Windows mas continue

4. Tente rodar (ignore a instalação do outro programa no vídeo). Se clicar ctrl+alt+del, no task manager eu encerraria ainda também o processo chamado Antimalware Service Executable (aquele apontado no vídeo).

Share this post


Link to post
Share on other sites
Citar

Em relação ao vídeo:

1.Vá ás opções do Windows Defender (na barra de procura do Windows basta procurar por Windows Defender e iniciar a app)

2. Nas tabs do lado esquerdo, clique na segunda (a seguir a Home), e no painel clique em Opções de Proteção de virus ou algo parecido

3. No novo painel, clique em todas as caixinhas para desativar todos os items, você vai receber um aviso do Windows mas continue

4. Tente rodar (ignore a instalação do outro programa no vídeo)

Agora esta dando crash bem antes, assim que aparece a tela do personagem ele cai.

Quando executo como administrador, ele ocorre o mesmo erro

Edited by PedroPatente

Share this post


Link to post
Share on other sites
12 minutes ago, PedroPatente said:

Agora esta dando crash bem antes, assim que aparece a tela do personagem ele cai.

Quando executo como administrador, ele ocorre o mesmo erro

E com esse novo crash não existe mensagem de erro? Apenas dá o crash e não mexe mais?

Share this post


Link to post
Share on other sites
Citar

E com esse novo crash não existe mensagem de erro? Apenas dá o crash e não mexe mais?

Na verdade ta acontecendo a mesma coisa, mesmo com WindowsDefender desligado

 

2.png

58ea9dd0df3c0_enMASSE.png.1ffb93f3ea0fe0fdc078870af4d7f938.png

1.png

Share this post


Link to post
Share on other sites
2 minutes ago, PedroPatente said:

Na verdade ta acontecendo a mesma coisa, mesmo com WindowsDefender desligado

 

Vou-lhe pedir que tente o seguinte, em vez de utilizar o ícone do jogo no desktop ou na Steam, vá até ao arquivo onde tem instalado o PUBG. Deverá ser algo parecido com:

C:\Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64

1. Nesse arquivo tente rodar o TslGame.exe fazendo duplo clique.

2. Se não resultar, faça clique direito e rode como administrador.

3. Se não resultar, faça clique direito, vá a propriedades, ao tab compatibilidade e na caixinha de modo de compatibilidade tente rodar com a compatibilidade para Windows 7 e depois 8.

Share this post


Link to post
Share on other sites
Citar

Vou-lhe pedir que tente o seguinte, em vez de utilizar o ícone do jogo no desktop ou na Steam, vá até ao arquivo onde tem instalado o PUBG. Deverá ser algo parecido com:

C:\Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64

1. Nesse arquivo tente rodar o TslGame.exe fazendo duplo clique.

2. Se não resultar, faça clique direito e rode como administrador.

3. Se não resultar, faça clique direito, vá a propriedades, ao tab compatibilidade e na caixinha de modo de compatibilidade tente rodar com a compatibilidade para Windows 7 e depois 8.

 

Em ambos os casos (passos 1 e 2) de compatiblidade (win 7 e 8) tanto normal como administrador ele fica preso nesta tela:

 

23.png

Share this post


Link to post
Share on other sites
7 minutes ago, PedroPatente said:

 

Em ambos os casos (passos 1 e 2) de compatiblidade (win 7 e 8) tanto normal como administrador ele fica preso nesta tela:

Já é um caso diferente... vou lhe pedir que tente estas próximas soluções e que tente SEMPRE rodar o PUBG como no passo 1. do meu comentário anterior.

1. Abra o command prompt do Windows, basta ir à barra de procura e escrever "command", a app deverá aparecer de imediato

2. De seguida tente esses passos nesse vídeo (a partir do minuto 2:30)

Diga se algo alterou.

Share this post


Link to post
Share on other sites

Nao alterou nada, ainda continua na mesma tela de carregamento:(:( Mesmo executando na Steam como administrador.

 

Citar

Já é um caso diferente... vou lhe pedir que tente estas próximas soluções e que tente SEMPRE rodar o PUBG como no passo 1. do meu comentário anterior.

1. Abra o command prompt do Windows, basta ir à barra de procura e escrever "command", a app deverá aparecer de imediato

2. De seguida tente esses passos nesse vídeo (a partir do minuto 2:30)

 

Edited by PedroPatente

Share this post


Link to post
Share on other sites
4 minutes ago, PedroPatente said:

Nao alterou nada, ainda continua na mesma tela de carregamento:(:( Mesmo executando na Steam como administrador.

 

 

Bem, nesta fase eu aconselho desinstalar o PUBG, eliminar os ficheiros .ini do jogo e voltar a instalar pela Steam e tentar rodar.

Para eliminar os ficheiros .ini:

1. Vá até à pasta de configuração do PUBG, normalmente em:
C:\Users\Username\AppData\Local

Essa localização pode ser diferente no seu caso mas deverá ser parecida.

2. Nessa pasta vai encontrar um arquivo com o nome TslGame, apague toda essa pasta com o nome TslGame

3. Desinstale o PUBG da Steam e volte a instalar de seguida.

4. Depois verifique novamente os ficheiros com a Steam para que essa pasta seja criada novamente pelo sistema: https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

5. Tente rodar

Share this post


Link to post
Share on other sites
Citar

Bem, nesta fase eu aconselho desinstalar o PUBG, eliminar os ficheiros .ini do jogo e voltar a instalar pela Steam e tentar rodar.

Para eliminar os ficheiros .ini:

1. Vá até à pasta de configuração do PUBG, normalmente em:
C:\Users\Username\AppData\Local

Essa localização pode ser diferente no seu caso mas deverá ser parecida.

2. Nessa pasta vai encontrar um arquivo com o nome TslGame, apague toda essa pasta com o nome TslGame

3. Desinstale o PUBG da Steam e volte a instalar de seguida.

4. Depois verifique novamente os ficheiros com a Steam para que essa pasta seja criada novamente pelo sistema: https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

5. Tente rodar

Cara, ainda está dando o mesmo erro😥😥 Oq devo fazer? Desistir?

Desde já agradeço muito sua preocupação e ajuda!! Obrigado

Share this post


Link to post
Share on other sites
14 hours ago, PedroPatente said:

Cara, ainda está dando o mesmo erro😥😥 Oq devo fazer? Desistir?

Desde já agradeço muito sua preocupação e ajuda!! Obrigado

É o meu dever :P

Isso acontece em outros jogos? Começo a acreditar que é uma falha no seu sistema devido à PSU não conseguir dar a energia suficiente à placa de vídeo para o sistema rodar PUBG. Você não tem a chance de experimentar uma PSU mais forte nesse PC para testar isso?

Share this post


Link to post
Share on other sites
Citar

É o meu dever :P

Isso acontece em outros jogos? Começo a acreditar que é uma falha no seu sistema devido à PSU não conseguir dar a energia suficiente à placa de vídeo para o sistema rodar PUBG. Você não tem a chance de experimentar uma PSU mais forte nesse PC para testar isso?

Vou fazer o seguinte, vou botar minha placa de vídeo em outro PC que esteja rodando PUBG, ai se rodar tranquilo eu vejo que o problema não está vinculado à ela...😋

Share this post


Link to post
Share on other sites
20 minutes ago, PedroPatente said:

Vou fazer o seguinte, vou botar minha placa de vídeo em outro PC que esteja rodando PUBG, ai se rodar tranquilo eu vejo que o problema não está vinculado à ela...😋

Atenção, não estou dizendo que o problema é da placa de vídeo mas sim da PSU (fonte). Mas sim, fazendo isso você verifica também se o problema pode ser da placa de vídeo. Mas se o jogo roda bem no menu, acredito que a placa de vídeo esteja bem. Acho bem mais possível que a sua fonte não esteja funcionando bem.

Share this post


Link to post
Share on other sites
Citar

Atenção, não estou dizendo que o problema é da placa de vídeo mas sim da PSU (fonte). Mas sim, fazendo isso você verifica também se o problema pode ser da placa de vídeo. Mas se o jogo roda bem no menu, acredito que a placa de vídeo esteja bem. Acho bem mais possível que a sua fonte não esteja funcionando bem.

Sparrow, seguinte: Fiz a alternância da minha placa de video entre os 2 pcs, e o mesmo erro acontece exatamente igual, o que podemos concluir que o erro é derivado exclusivamente dela, já que antes estava funcionando (bem lagado).

Meu PC (PC 1)

CPU (processador): FX-8300
Motherboard (placa-mãe): Asus M5A78L-M PLUX
Memória RAM: 8 GB
Placa Gráfica: Nvidia GTX 750
PSU (Fonte): ATX 400w
Sistema Operativo: Windows 10 Pro x64

PC 2

CPU (processador): Intel Core 2 Quad CPU 2.50 GHz
Motherboard (placa-mãe): p5g41t-m lx2/br
Memória RAM: 4 GB
Placa Gráfica: Nvidia GTX 750 (A mesma do PC1)
PSU (Fonte): PSU-GA500 650w
Sistema Operativo: Windows 10 Pro x64

**Vale ressaltar que o Windows e o Driver da placa de vídeo em ambos PC's estavam atualizados!

*Desativar WindowsDefender 

*Desativar FireWall 

O que eu faço agora?:o

Share this post


Link to post
Share on other sites
On 10/13/2017 at 8:30 PM, PedroPatente said:

Sparrow, seguinte: Fiz a alternância da minha placa de video entre os 2 pcs, e o mesmo erro acontece exatamente igual, o que podemos concluir que o erro é derivado exclusivamente dela, já que antes estava funcionando (bem lagado).

Meu PC (PC 1)

CPU (processador): FX-8300
Motherboard (placa-mãe): Asus M5A78L-M PLUX
Memória RAM: 8 GB
Placa Gráfica: Nvidia GTX 750
PSU (Fonte): ATX 400w
Sistema Operativo: Windows 10 Pro x64

PC 2

CPU (processador): Intel Core 2 Quad CPU 2.50 GHz
Motherboard (placa-mãe): p5g41t-m lx2/br
Memória RAM: 4 GB
Placa Gráfica: Nvidia GTX 750 (A mesma do PC1)
PSU (Fonte): PSU-GA500 650w
Sistema Operativo: Windows 10 Pro x64

**Vale ressaltar que o Windows e o Driver da placa de vídeo em ambos PC's estavam atualizados!

*Desativar WindowsDefender 

*Desativar FireWall 

O que eu faço agora?:o

PedroPatente, infelizmente, a conclusão é que algo de errado se passa com a sua placa de vídeo... você tem o mesmo acontecendo com outros jogos o que prova isso mesmo. Se ela ainda tiver garantia, aconselho a ativa-la nesse momento.

Share this post


Link to post
Share on other sites

Hi,

Do you have MSI afterburner or Rivatuner open? Please close all other applications and attempt to launch the game.

are u playing in full screen or windows?

try these also!

 

Share this post


Link to post
Share on other sites
Citar

PedroPatente, infelizmente, a conclusão é que algo de errado se passa com a sua placa de vídeo... você tem o mesmo acontecendo com outros jogos o que prova isso mesmo. Se ela ainda tiver garantia, aconselho a ativa-la nesse momento.

Vou comprar uma nova, tava pensando na 1050ti, qual você sugere?  N posso gastar muito 😬😬

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×