Jump to content
ChubbyWillis

LOST CONNECTION TO HOST

Recommended Posts

lasiecz    0

Just bought the game and I am getting the same problem. Turned off Win Defender, Avast, Firewall and started the BattleEye in services. Nothing helped not even playing in window low settings and resolution.

Anybody help?

Share this post


Link to post
Share on other sites
DevOpsGuy    0

Hail Caesar,

I just checked with my friends, they are able to play. ( I'm jealous)

Share this post


Link to post
Share on other sites
pogrom    7

Temp. solution is to use VPN.
I can't play without VPN  1 month for now.
I lost 10$ for VPN servers. Did PUBG will give me back that cash? Dont think so...

Share this post


Link to post
Share on other sites
DevOpsGuy    0
Posted (edited)

Interesting... So, I usually try to play from the office I work, we have 1Gbit dedicated connection and we do not block gaming (as we are a game company haha) but unfortunately I am unable to connect.
I may will try to setup a VPN in Ireland or Germany, I am wondering it will work or not...

Oh, BTW me and my brother are playing (trying to play) from the UK, my friends are playing from Hungary.

Edited by DevOpsGuy

Share this post


Link to post
Share on other sites
Guartorias    0

Yup. 2.2.33 is my error. Thinking about it, I think I only get it in Squad games. Or if I get it in anything else, it's extremely rare.

Loast connection to host. 2.2.33 5fDD90

That's the full error.

Share this post


Link to post
Share on other sites
14 hours ago, DevOpsGuy said:

Interesting... So, I usually try to play from the office I work, we have 1Gbit dedicated connection and we do not block gaming (as we are a game company haha) but unfortunately I am unable to connect.
I may will try to setup a VPN in Ireland or Germany, I am wondering it will work or not...

Oh, BTW me and my brother are playing (trying to play) from the UK, my friends are playing from Hungary.

Hey Dev, did you try this thread? There are many reasons why you may not be able to connect. I suggest trying to tether your computer to mobile or hoptspot first. If that produces the same result it is an issue on your computer blocking something. If you are able to connect it is an issue with your ISP or your home network/router. 

Share this post


Link to post
Share on other sites
chadlol    1

Having the same issue, "Connection Time Out 2.2.33". Tried everything, nothing works. :(
Definitely something to do with my internet/network connection though. Tested on two different pc's, and seems to work at locations other than my home. It's strange though, I've been able to get into games, but only twice in the past tree days.

 

Share this post


Link to post
Share on other sites
vedryson    0
Posted (edited)

Hello

I have the same problem.I tried everything.It's been a month I'm not playing and no corrective patch.

I played the game once with the program CyberGhost (VPN) But still turn on the program ?? no thanks.

Sorry for my english 

18042981_10203422620162479_612917284_o.jpg

Edited by vedryson

Share this post


Link to post
Share on other sites
lasiecz    0

Bug Description:

After clicking on "PLAY" the game won't start. Music is playing, 3 dots in the bottom right conrer are running but after a while the "Connection timeout - 2.2.33." pops out and I am back in the menu. 

Date Seen:
3 day ago when I bought the game

Troubleshooting Attempted:
Tried to restart the game, and Steam, update GPU drivers, verify game, all the fix described on this forum (all of them), CCleaner, ADWcleaner, Firewall off, defender off, reinstalling the game

Other Information:
Stable connection, not a single problem with other games (League of Legends, RainbowSix)

Launch Options:
No particular changes, vanilla.

System Specifications:

Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
AMD Radeon (TM) R9 390 Series 8GB
RAM 16 GB
Windows 10, 64-bit

 

Anybody another idea what to do? Like I payed 30€ for this and it is awesome games but not when you have to use CyberGhost and VPN to play it (not even playable, sooo high ping and sooo many lags)

Share this post


Link to post
Share on other sites
Aldawgs    132

Hello Welcome to the PUBG Forums, Take a look at this Connection Thread as it might assist you with your issue.

 

Share this post


Link to post
Share on other sites
Aiiiiiiiii    88
2 hours ago, vedryson said:

Hello

I have the same problem.I tried everything.It's been a month I'm not playing and no corrective patch.

I played the game once with the program CyberGhost (VPN) But still turn on the program ?? no thanks.

Sorry for my english 

18042981_10203422620162479_612917284_o.jpg

Make sure your router/modem firewall is not blocking UDP ports. To pinpoint that the cause is the router configuration you can try to turn off the firewall and NAT in the router administration panel and run the game. Also setting your computers IP in the DMZ (Demilitarized zone) in the router config will bypass firewall/NAT, but is a bad way to do it in the long run because you're left with only one layer of protection. That being your software firewall ran in Windows.

If game still can't connect then it's either your firewall in Windows or ISP. Also there's a possibility that the HOSTS file has entries that disallow connections to the ip's where the servers are located. Some anti-spyware programs add ranges of IPs in the HOSTS file that have been known to be used for adds and what not. Servers used by PUBG can also be within those ranges.

And to be sure it's not your actual network interface, run these commands in command prompt:

ipconfig /release
ipconfig /renew
netsh winsock reset catalog
netsh int ip reset reset.log

Hope this helps.

Share this post


Link to post
Share on other sites
Aiiiiiiiii    88
5 hours ago, lasiecz said:

Bug Description:

After clicking on "PLAY" the game won't start. Music is playing, 3 dots in the bottom right conrer are running but after a while the "Connection timeout - 2.2.33." pops out and I am back in the menu. 

Date Seen:
3 day ago when I bought the game

Troubleshooting Attempted:
Tried to restart the game, and Steam, update GPU drivers, verify game, all the fix described on this forum (all of them), CCleaner, ADWcleaner, Firewall off, defender off, reinstalling the game

Other Information:
Stable connection, not a single problem with other games (League of Legends, RainbowSix)

Launch Options:
No particular changes, vanilla.

System Specifications:

Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
AMD Radeon (TM) R9 390 Series 8GB
RAM 16 GB
Windows 10, 64-bit

 

Anybody another idea what to do? Like I payed 30€ for this and it is awesome games but not when you have to use CyberGhost and VPN to play it (not even playable, sooo high ping and sooo many lags)

How have you tried to troubleshoot your network? Done anything with your router?

Share this post


Link to post
Share on other sites
lasiecz    0
21 hours ago, Aldawgs said:

Hello Welcome to the PUBG Forums, Take a look at this Connection Thread as it might assist you with your issue.

Yes I read that one, tried the fixes and nothing.

 

Share this post


Link to post
Share on other sites
lasiecz    0
16 hours ago, Aiiiiiiiii said:

How have you tried to troubleshoot your network? Done anything with your router?

Restarted router, rebooted it nothing helped. 

Share this post


Link to post
Share on other sites
Aiiiiiiiii    88
1 minute ago, lasiecz said:

Restarted router, rebooted it nothing helped. 

Well that does not change any router firewall/NAT settings that could cause connection issues.

How about your HOSTS file in c:\Windows\System32\Drivers\etc\ ? Are there any amazonaws.com or cloudfront.com entries If you open it in notepad?

Share this post


Link to post
Share on other sites
AgainZ    1
On 14.5.2017 at 0:39 PM, lasiecz said:

Bug Description:

After clicking on "PLAY" the game won't start. Music is playing, 3 dots in the bottom right conrer are running but after a while the "Connection timeout - 2.2.33." pops out and I am back in the menu. 

Date Seen:
3 day ago when I bought the game

Troubleshooting Attempted:
Tried to restart the game, and Steam, update GPU drivers, verify game, all the fix described on this forum (all of them), CCleaner, ADWcleaner, Firewall off, defender off, reinstalling the game

Other Information:
Stable connection, not a single problem with other games (League of Legends, RainbowSix)

Launch Options:
No particular changes, vanilla.

System Specifications:

Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
AMD Radeon (TM) R9 390 Series 8GB
RAM 16 GB
Windows 10, 64-bit

 

Anybody another idea what to do? Like I payed 30€ for this and it is awesome games but not when you have to use CyberGhost and VPN to play it (not even playable, sooo high ping and sooo many lags)

Same bug since 2month and no fix until yet 

  • Like 1

Share this post


Link to post
Share on other sites
DevOpsGuy    0

Okay, actually, now that basically I am blocking absolutely nothing, it works :D

But also, it would be helpful to see that exactly why is it failing.... I am sure that a lot of people could sort this out for themselves if the error message would be more specific...

Share this post


Link to post
Share on other sites
chadlol    1
15 hours ago, DevOpsGuy said:

Okay, actually, now that basically I am blocking absolutely nothing, it works :D

But also, it would be helpful to see that exactly why is it failing.... I am sure that a lot of people could sort this out for themselves if the error message would be more specific...

Jealous. I just tried connecting to a game on the test server, which has the new weekly patch, and the issue still persists. Crossing my fingers for the monthly patch later this week. -_-

Share this post


Link to post
Share on other sites
Aiiiiiiiii    88
8 minutes ago, chadlol said:

Jealous. I just tried connecting to a game on the test server, which has the new weekly patch, and the issue still persists. Crossing my fingers for the monthly patch later this week. -_-

Check if your HOSTS file is modified. Some Anti-thisandthat programs add ip's there to make name resolution not work properly. You would experience connection issues, if it contains some of the amazon/cloudfront server ip's that the game uses. Also router/modem is a common cause for something like this.

  • Like 1

Share this post


Link to post
Share on other sites
chadlol    1
Just now, Aiiiiiiiii said:

Check if your HOSTS file is modified. Some Anti-thisandthat programs add ip's there to make name resolution not work properly. You would experience connection issues, if it contains some of the amazon/cloudfront server ip's that the game uses. Also router/modem is a common cause for something like this.

I checked it. It only has the default example text. I've tried on two different routers, from two independent connections(neighbors wifi), from two different PC's. The two connections are from the same ISP though. So, I'm assuming PUBG is using connections that my ISP doesn't like. Strangely though, I have been able to get in games on rare occasions(maybe 1/25).

Using a VPN did solve the issue but the lag made it unplayable.

And since that rules out my PC being the issue, the last resort is to connect directly into my modem and completely rule out the router being the problem. But I'm a little hesitant to do that for security. If that doesn't work, I suppose it's just a waiting game from there.

Share this post


Link to post
Share on other sites
Aiiiiiiiii    88
Posted (edited)
4 minutes ago, chadlol said:

I checked it. It only has the default example text. I've tried on two different routers, from two independent connections(neighbors wifi), from two different PC's. The two connections are from the same ISP though. So, I'm assuming PUBG is using connections that my ISP doesn't like. Strangely though, I have been able to get in games on rare occasions(maybe 1/25).

Using a VPN did solve the issue but the lag made it unplayable.

And since that rules out my PC being the issue, the last resort is to connect directly into my modem and completely rule out the router being the problem. But I'm a little hesitant to do that for security. If that doesn't work, I suppose it's just a waiting game from there.

Have you tried to adding your computers IP to the routers DMZ? "Demilitarized Zone" That would bypass the routers firewall and NAT ruling out that it's the router.

Don't worry about it. Odds that something unlikely would happen just the moment you take the firewall/NAT down is extremely slim to none :) And it's temporary anyway. Just to see if it's indeed the router or not. If it is then it's only down to setting it up properly to allow the ports the game uses.

Edited by Aiiiiiiiii
  • Like 1

Share this post


Link to post
Share on other sites
Aiiiiiiiii    88
Posted (edited)
18 minutes ago, chadlol said:

 

Alright. I've narrowed the UDP range to 3478, 6250-8000 and 10000-33000 if you want to open those up in the router firewall. Unfortunately the last range is huge because i haven't noticed any pattern between the random 10k's, 20k's and 30k's.

Try it out.

Edited by Aiiiiiiiii
  • Like 1

Share this post


Link to post
Share on other sites
chadlol    1
23 minutes ago, Aiiiiiiiii said:

Have you tried to adding your computers IP to the routers DMZ? "Demilitarized Zone" That would bypass the routers firewall and NAT ruling out that it's the router.

Don't worry about it. Odds that something unlikely would happen just the moment you take the firewall/NAT down is extremely slim to none :) And it's temporary anyway. Just to see if it's indeed the router or not. If it is then it's only down to setting it up properly to allow the ports the game uses.

 

9 minutes ago, Aiiiiiiiii said:

Alright. I've narrowed the UDP range to 3478, 6250-8000 and 10000-33000 if you want to open those up in the router firewall. Unfortunately the last range is huge because i haven't noticed any pattern between the random 10k's, 20k's and 30k's.

Try it out.

Just tried both. No cigar :(

Share this post


Link to post
Share on other sites
Aiiiiiiiii    88
Posted (edited)
1 minute ago, chadlol said:

 

Just tried both. No cigar :(

Did you also have the firewall software you use in windows disabled when you did that?

And what's your network configuration exactly? computer->router->modem?

Edited by Aiiiiiiiii
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×